Huawei MT882,Netgear,access point,...

Huawei MT882,Netgear,access point,...

offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Napisano: 01 Apr 2010 15:36

Ovako,od Telekoma imam Huawei MT882(roze-beli 1 ethernet port i 1 USB port) i imam wireless router Netgear WGR614 v9(4 LAN porta i 1 WAN port).

Havajac je isao preko mrezne iz pc-a i imao sam IP adresu 192.168.1.3 i default gateway 192.168.1.1,dok nisam uradio sledece:

Iz PC-a ide plavi ethernet kabal u LAN port Netgear-a,a zuti crossover kabal ide iz Ethernet porta(na havajcu) u WAN port netgear-a.

Sad mi je IP adresa u Network Connections u control panelu 10.0.0.2,a default gateway 10.0.0.1(interfejs netgear-a),a takodje se pojavio i Internet gateway iznad Local Area Connection.

Od netgear-a sam napravio obican access point da ne bih morao da se zezam sa duplim podesavanjima firewalla na oba rutera i sl.To sam uradio tako sto sam iskljucio DHCP na netgear-u(koji je ukljucen po defaultu) i premestio zuti crossover kabal iz WAN u 3. LAN port(drugi kraj stoji u havajcu).Sad je u control panelu ponovo IP adresa 192.168.1.3 i gateway 192.168.1.1 i sve to sljaka i na laptopu i na dekstopu,ali sad ne mogu da pristupim web interfejsu netgear-a,a ako vratim kablove na pocetno mesto,opet ne moze(ne radi net uopste) jer je iskljucen DHCP na netgear-u,pa moram onda da ga resetujem...

Evo sta mi stoji od podesavanja za havajca:

1.Pod Basic>LAN settings stoji:
IP address :192.168.1.1
Subnet mask: 255.255.255.0
IGMP:Enable
----------------------------------
USB IP Address : 192.168.1.2
Subnet mask: 255.255.255.0
IGMP:Enable

2.Pod Basic>DHCP stoji:

DHCP mode : Server
----------------------------
DHCP Server settings

Start IP address : 192.168.1.3
End IP address : 192.168.1.65
Netmask:255.255.255.0

Ovde mogu da promenim samo 3 i 65 ...

EDIT:

Da malo pojasnim sta hocu da uradim,posto verujem da nisam bio dovoljno jasan.

Evo link sa kojeg pratim uputstvo:

http://www.speedguide.net/read_articles.php?id=2556

Podesavanja Huawei-a:

1.LAN




2.DHCP




3.Podesavanje LAN-a Netgear-a




Na drugoj slici je,ako se ne varam,DHCP opseg koji krece od 3( jer su 1. i 2.zauzeti od strane lan podesavanja sa prve slike) do 65.
Na trecoj slici sam probao da unesem 192.168.1.77 koji je izvan dhcp opsega,a opet mi javlja gresku koja me muci.... Confused

pozdrav,dr sign....

Dopuna: 01 Apr 2010 23:24

Resio sam problem...zakacio sam samo plavi kabal za PC i za LAN port bezicnog rutera,usao na podesavanja Netgear-a i onda je hteo da prihvati adresu koju sam mu zadao.
Evo linkova koje sam koristio,mozda nekome zatreba:

http://forum1.netgear.com/showthread.php?t=29216
http://kb.netgear.com/app/answers/detail/a_id/965

pozdrav,dr sign....



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

postoji alternativni način da se huawei postavi u pure bridge a da se PPPoverEthernet odradi na ruteru
(nisam siguran da je alternativno bolje od postojećeg načina)

tada bi imao samo jedan DHCP server na celoj mreži (na netgear)
zavisi kakav je tačno priključak kod netgear da li ima wlan+lan ili samo wlan?

šta bi se time dobilo ? ranije kažu da je znao da se zabuni mt882 pod
višestrukim paketima (ili torentima)



Ko je trenutno na forumu
 

Ukupno su 464 korisnika na forumu :: 14 registrovanih, 2 sakrivenih i 448 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bluper, Bobrock1, Drug pukovnik, esx66, goxin, Koridor, miodrag, Oscar2, sakota79, shaja1, Simon simonović, vladom6, Vlajman1957, zziko