framework, packovi, plavi ekran, restart

framework, packovi, plavi ekran, restart

offline
  • Pridružio: 26 Jul 2007
  • Poruke: 1077
  • Gde živiš: u blizini

Ovako:
Pokušao sam da instaliram CDBurnerXP. Odmah mi je zatraženo da Net Framework 2.0 ili Net Framework 3.0. Kada sam to skinuo sa neta nastupio je slijedeći problem: Prvo XP SP2 pa onda Net Framework. Nađem XP SP2 kad ono obavijest da moram imati XP SP1. E onda nađem i XP SP1 i pokušam odmah XP SP2 ali kaže da jednu datoteku ne može da iskopira (zaboravio sam naziv ali nesto je u fazonu NETSETAP.exe). Onda odustanem ali pustim da pokusa XP SP2 da dovrši. To izgleda nije dovršeno jer Framework nisam uspio da instaliram.
U pola frke računar počne da se restartuje i restartuje. Ulazak u Safe Mod nije moguc. Ispisuje grešku kao na slici. Zna li neko da li je sistem pao ili je nešto treće u pitanju?
Računar nikada nije na netu pa je mala vjerovatnoća da je nešto maliciozno.
Istina, instalaciju programa sam pokušavao sa USB-sticka i sa CD-a novosadskog časopisa Explorer.



Dopuna: 24 Feb 2008 21:26

A, da... Ako nešto znači greškom sam pokušao da instaliram frameworkdotNetFx35setup ali kada sam shvatio da nije taj koji se traži vratio sam se na framevork 2.0....



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • diarno  Male
  • Anti Malware Fighter
    Rank 2
  • Pridružio: 15 Jun 2007
  • Poruke: 5572

Ti programi iz casopisa mi nista dobro nikad nisu doneli...Instaliraj .net 1 pa 2 pa 3 ....
Sto posto program sa diska pravi problem.Skini Cd Burner sa ovog sajta... uvek ih zaobilazi...



offline
  • Pridružio: 26 Jul 2007
  • Poruke: 1077
  • Gde živiš: u blizini

Ovdje na MC sam se informisao koja je zadaca frameworka i saznao za CDBurnerXP...
Framework 2.0 sam nasao u decembarskom izdanju Explorera. Da li je neophodno da instaliram framework 1 i da li takav uopste postoji? Zar novije verzije nemaju sadrzano u sebi ono što postoji u starijim izdanjima?
Više me brine plavi ekran i ona slova, ali ako je puklo - puklo je i spasa mu nema. Taj komp mi je bitan zbog DVD rezača jer ova Armada (Compaq) koju inače koristim jedino nema CD/DVD rezač....

Dopuna: 24 Feb 2008 23:28

A kompjuterske časopise uglavnom i kupujem zbog tih DVD poklončića, "Moj mikro" i slične... Nekako imam osjećaj da sam kupio najnovije Gejtsove tajne i uvijek žurim da pročitam kakve novotarije nude.... Hvala na sugestiji ako je tačno da su ti DVD pokloni problematični....

Dopuna: 25 Feb 2008 22:23

polovično riješeno narode....neočekivano ali izgleda da je bilo do radne memorije, oni slotovi gdje ide ram bili su preprljavi od maltera i sl...poslije čišćenja comp radi ali još nemam instalaciju frameworka....

Dopuna: 27 Feb 2008 19:46

Problem je rijesen...poslije nove instalacije XP, SP 1 i 2, framework-a 2.0 comp normalno radi. Istina morao sam instalisati i Office kojeg ranije nije bilo. Sada je sve kao novo i CDBurnerXP radi savrseno.

Jedino što mi nije jasno zašto se poslije nekoliko minuta računar sam uključuje (?) a spas je jedino ako na glavnom prekidaču isključim napajanje dovoda struje....... Sve ostalo je, kažem, kao novo....

offline
  • oblak  Male
  • Legendarni građanin
  • Glavni moderator foruma Mobilni telefoni
  • LEBE KISELI
  • Pridružio: 14 Feb 2005
  • Poruke: 6355

imas kablovski modem?
ili koristis lan mrezu?

offline
  • Pridružio: 26 Jul 2007
  • Poruke: 1077
  • Gde živiš: u blizini

Modem 56k - nema mreže... Sve je tek nanovo instalirano i netaknuto, čak je i pozadina Desktopa od Windowsa, u bilo kakva podešavanja nisam ulazio ili nešto mijenjao. Neznam koji mu je???

offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Mozda ti je u BIOS-u (ako imas tu opciju) Wake on PCI stavljeno na Enabled.Ako ne to,ucitaj default opcije u BIOS-u..probaj i da izvadis i vratis bateriju...ne znam,to mi samo sada pada na pamet...

offline
  • Pridružio: 26 Jul 2007
  • Poruke: 1077
  • Gde živiš: u blizini

Ok...pokusacu sve to, pa vam javim sta i kako... hvala...

Dopuna: 02 Mar 2008 18:51

Wake on Monitor u BIOS-u bilo je na Enabled, to sam prebacio na Off i racunar se više ne uključuje. Iako je i opcija LAN na Enabled - to nisam pipkao, ostavio sam kako jeste. Hvala na pomoći.

Dopuna: 06 Mar 2008 14:37

Brzopleto sam zakljucio da je problem rijesen ali - nije. Kompjuter poslije gasenja na Turn Off i dalje se uključuje, tako da dugme Turn Off ima funkciju isto kao i Restart. Ovo su slike iz Biosa, pa ako neko zna u čemu je fazon??


Ko je trenutno na forumu
 

Ukupno su 703 korisnika na forumu :: 14 registrovanih, 3 sakrivenih i 686 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Altay, dane007, DARKMEN22, FrankyRC, GreenMan, Hoegaarden, ILGromovnik, Imperator41, mane123, Mixelotti, Nebo_M, raykan, sabros, Srki94