VDub i kasnjenje zvuka [reseno]

VDub i kasnjenje zvuka [reseno]

offline
  • Pridružio: 26 Jul 2004
  • Poruke: 1472
  • Gde živiš: Vojvodina,Zrenjanin

Pokusavam da izdvojim odredjeni deo iz jednog filma ali imam problem.
Radim sa programom VirtualDub i po jednom uputstvu sa ovog podforuma a problem je sto ja lepo izdvojjm taj deo filma ali se zvuk ne poklapa sa slikom tj izgleda kao da zuri ili kasni u odnosu na sliku.Jel mozda nesto nisam dobro podesio u VDubu?Ovo prvi put radim tako da nemam pojma o ovim stvarima ako moze pomoc.Hvala.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4196
  • Gde živiš: U zlatnom kavezu

Kako ga izdvajas kao bas ne kopresovni avi ili...........



offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Zna se i to desiti. Bilo je price o tome jedno 2/3 puta tako da ces morati malo prelistati. Ako se ne snadjes naci cu ja, sad sam leteci pa nemam vremena.

offline
  • Pridružio: 26 Jul 2004
  • Poruke: 1472
  • Gde živiš: Vojvodina,Zrenjanin

Brksi ::Kako ga izdvajas kao bas ne kopresovni avi ili...........

Snimim ga kao kompresovan.Isprobao sam i razne kompresije ffdshow,xvid,3ivx kao i bez kompresije ali uvek je isto postoji kasnjenje.

Dopuna: 12 Dec 2007 18:19

Mislim da sam uspeo da resim problem.Nesto sam malo experimentisao sa opcijama i iskljucio sam audio interleaving( sta god to znacilo) Postavio sam audio na Full procesing kao i video i za Audio sam isto ukljucio kompresiju mpeg-3 dok je video kompresija na xvid.Sve u svemu sad je ok.

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Jel ti audio namesten na 'direct stream copy' a video na 'full processing mode'? Jesi probao koristiti pretragu?

offline
  • Pridružio: 26 Jul 2004
  • Poruke: 1472
  • Gde živiš: Vojvodina,Zrenjanin

Bojan ::Jel ti audio namesten na 'direct stream copy' a video na 'full processing mode'? Jesi probao koristiti pretragu?

Bilo je tako audio pa sam prebacio na Full procesing i ostalo jos sto sam gore napisao.
Dodacu reseno u naslovu.Hvala na pomoci

Ko je trenutno na forumu
 

Ukupno su 408 korisnika na forumu :: 15 registrovanih, 4 sakrivenih i 389 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., bobanrakidjic, dragon986, Drug pukovnik, Duško, Filip Marinković, indja, ivan979, JOntra2, kalibar, Kožedub, Milan A. Nikolic, nenad812, yrraf, zodiac94