asus x51r i graficka karta

asus x51r i graficka karta

offline
  • Pridružio: 24 Okt 2007
  • Poruke: 122

Chipset_test - ATI Radeon® Xpress 1100
Video Graphics & Memory - ATI Mobility™ Radeon® XPRESS 1100

poceo je da se javlja problem na laptopu. ne pusta filmove, slika nije dobra i iz start menija je "nestao" catalyst control center.


os vista. i ja izbrisem drivere, skinem sa njihove glavne stranice novu kopiju i pri pokusaju instaliranja, vista krene da instalira ati radeon xpress 200m,

ja opet skinem kopiju sa ati stranice komplet driveri i ista situacija. iskljucim automatic update i sa interneta se iskljucim isto se desava.

da li moze neko da mi pomogne i kaze kako da instaliram driver ali ovaj sto sam skinula s interneta,, ne da mi vista trazi sama.

gde ja tu gresim i jos jedno pitanje: sta je chipset a sta ovo ispod njega kakva je razlika? i jel su to 2 posebna drivera?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

1. Probaj prvo ovako:
skini ovaj drajver i probaj da instaliras:
http://support.amd.com/us/gpudownload/windows/Lega.....ng=English
(ako je 64bitna vista, skini ove):
http://support.amd.com/us/gpudownload/windows/Lega.....ng=English
Ako nece da radi, onda je to klasican problem kod mobility serije i laptopova - moraces sa sajta proizvodjaca laptopa da skines poslednje drajvere (ako uopste postoje) za tvoj os (najcesce su neke prastare verzije, ali na zalost tako mora Neutral ).



Ko je trenutno na forumu
 

Ukupno su 520 korisnika na forumu :: 3 registrovanih, 0 sakrivenih i 517 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: arsa, cole77, zlaya011