Problem sa grafickom kartom ili PCI-E slotom ?

Problem sa grafickom kartom ili PCI-E slotom ?

offline
  • Pridružio: 24 Apr 2011
  • Poruke: 2

Napisano: 24 Apr 2011 14:46

Pozdrav,

nov sam na ovom forumu i nadam se da cu uspeti da pronadjem resenje za moj problem.
Naime, komp mi se jednostavno u toku rada ugasi, a desavalo se i prilikom dizanja windowsa isto to. Do hard diska na kojem je sistem, mislim da nije problem jer sam ga iskljucio i pokusao da instaliram sistem na nekom drugom hardu i desilo se da mi usred procesa iskljuci masinu.
Koliko sam uspeo da primetim, nijednom se nije ugasio dok je mirovao, tj. ako nisam pokrenuo neku igru ili surfovao po netu. Vadio sam graficku kartu da joj ocistim cooler i kad sam je vratio, upalio komp, sistem se dize ali slike nema. Zatim ugasim i malo pomerim graficku dok je u slotu, digne sistem ali se kasnije ponovo ugasi, desi se i da dva dana npr. nemam problema, a radio sam na kompu ...
U pitanju je GeForce 7600GT 256mb karta, a ploca je Biostar Lakeport.

Hvala unapred

Dopuna: 24 Apr 2011 14:52

Dodao bih jos i ovo. Na nekom od topica sam video kako se mogu videti informacije vezane za graf. kartu i krenuo sam putem Start -> Run -> dxdiag -> Display . Video sam opcije testdirectdraw i test3d i birao sam prvu, prva dva ili tri testa je proslo kako treba tj. video sam one kockice ili sta mi je vec prikazivao, na narednom je pocrneo ekran i morao sam da resetujem komp jer nisam mogao da se vratim na desktop ili na prozore koje sam otvorio.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

U principu, ovakav problem (osim neispravne graficke) moze prouzrokovati neispravno ili nedovoljno snazno napajanje. Koje napajanje imas? Pomoglo bi kada bi mogao graficku probati na nekom drugom racunaru (ili ako bi drugu graficku koja na drugom racunaru radi probao kod tebe). Tako bi bar nesto vise saznali i brze dosli do resenja.



offline
  • Pridružio: 24 Apr 2011
  • Poruke: 2

Pa napajanje je cini mi se 550w, total output ? I sa njim radi minimum godinu dana. Pre ovog sam imao slabije.
Znam da je najkraci put do dijagnoze problema uzimanje tudjeg hardvera Cool ali sam mislio da neko moze da mi skrati muke i da mi odmah kaze sta da isprobam. Probacu sa grafickom kartom od drugara, hoce li mi praviti problem sa mojom nakon sto instaliram drivere za njegovu ?

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

Bez neke detaljne dijagnostike i pregleda konkretnog racunara ne moze se dai bolji odgovor od tog. Kao sto si i napomenuo, na neki nacin si i sam testirao graficku kartu i zakljucio da je problem najverovatnije u njoj. Jedini nacin da budes siguran da je upravo graficka uzrocnik problema je ono sto sam i napisao - testiranje sa drugom grafickom za koju se pouzdano zna da je ispravna (radi bez problema na drugom racunaru). Za drugu graficku ces morati instalirati druge drajvere u slucaju da je ATI ili novija NVIDIA.

offline
  • Pridružio: 01 Dec 2007
  • Poruke: 307

Napisano: 26 Maj 2011 14:48

Slican je problem pa da ne otvaram novu temu. Naime, komp se upali i nema slike na monitoru, po zvucnicima cujem da se sistem normalno digao. Onda jedno 10x reset i pojavi se slika, ali sada nece ni iz desetog puta. Da napomenem da prilikom paljenja kompa nema onog bip i ne sija lampica od HD. Sada ne znam da li je i ranije tako bilo, kad je radio ok, posto je komp sestrin. Ploca je MS-7310 a grafika Asus Geforce 7300 GS 128MB PCI-E. Trenutno ne mogu da isprobam drugu grafiku, jer je moja AGP, veceras cu uzeti PCI-E grafiku od kolege pa cu isprobati. Ako kojim slucajem ne radi i dalje, sta dalje da menjam, napajanje, plocu?

Dopuna: 26 Maj 2011 23:42

Evo ovako, doneo sam celo kuciste od kolege, stavio njegovu karticu i slika se pojavila odmah, par puta restart i radi, moju stavio kod njega isto radi OK, par puta restart, radi. Reko ajde da vratim moju, radi i sa mojom, ajde da restartujem, kad ono ista prica . Stavim koleginu, kad ono isto, nece ni sa njegovom Sad. Uradim reset CMOS, ali problem je ostao. Dok sam imao sliku, sa AIDOM64 sam radio stress test svih komponenti jedno sat vremena, nije prijavio nikakav problem, temp su bile ok, naponi isto. Sta dalje da probam?

Dopuna: 26 Maj 2011 23:59

Uspeo sam posle par restarta da dobijem sliku sa koleginom karticom, trebao sam prvo sa F1 da ustelujem BIOS, to sam uradio i sledece sta se pojavilo na ekranu nakon izlaska iz BIOS-a je sledece



Sta se sad desilo i kakve veze reset CMOS-a ima sa ovim? Nazalost, sada nemam Win XP Cd kod sebe od ovog kompa, posto je kod sestre. Jel moze ovo da se resi sa drugim Win Cd, ne bas od ovog kompa, posto je ovde licencirani XP?

offline
  • Pridružio: 10 Jul 2012
  • Poruke: 2

Pozdrav,mozda sam zalutala sa temom ali moram da pitam da li je problem koji imam uopste vezan za graficku. Naime kad ukljucim msn slika ceo displej mi postane ko na prilozenoj slici

kada iskljucim msn sve se vrati u normalnu. Zna li neko kako ovo mogu da resim ? Samo jos da kazem da deinstaliranje i ponovno instaliranje msn ne pomaze Sad Pozz

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10616
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Desni klik na prečicu MSN-a i idi u Compatibility karticu. U njoj deštrikliraj sve stavke (naročito Run in 256 colors) i klikni na OK.

offline
  • Pridružio: 10 Jul 2012
  • Poruke: 2

HVALA PUNOOOOOO

Ko je trenutno na forumu
 

Ukupno su 454 korisnika na forumu :: 37 registrovanih, 7 sakrivenih i 410 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 8u47, A.R.Chafee.Jr., Agramer, caesar, dekao, djordje92sm, dragon986, dule10savic, ivica976, jumba, Koridor 11, kuntalo, kvcali, kybonacci, L A Z A R, LeGrandCharles, Mercury, Milan Miscevic, miljannis, Milos ZA, Milovan1111, Mr. Majevica, mrvica78, mushroom, Oscar, Pohovani_00, repac, shone34, sizif, Snorks, spektorsky, tamburski, Toni, vathra, VJ, vlvl, xJeremijAx