No signal to monitor

No signal to monitor

offline
  • Pridružio: 15 Mar 2007
  • Poruke: 93

Konfiguracija je sledeca:
Ploca Asus P5PL2
Procesor Intel (ne znam koji jos nisam skidao kuler)
HDD WD800JD 80 GB
RAM Super-Talent 512 MB
Napajanje ATX-500 500W
Graficka kartica PowerColor X1300 128MB 64-bit

Racunar se ukljuci na dugme, lampice se upale, kuleri pocnu da se vrte ali monitor se ne pali tj. ne dobija signal od racunara.

Do sada sam uradio sledece:
1. Resetovao BIOS (pomerao jumper)
2. Vadio RAM i stavljao u drugi port
3. Vadio graficku kartu, ocistio i vratio
4. Stavljao RAM u drugi racunar i ustanovio da je ispravan
5. Stavljao graficku kartu u drugi racunar i ustanovio da je ispravna

Ostaje jos ploca, procesor i napajanje kao moguci uzrocnici problema.
Odakle dalje da krenem? Sta je po vasem misljenju najverovatniji kvar?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Po nekom mom iskustvu rekao bih da je u pitanju maticna ploca. Proveri da nije dosla u kontakt sa nekim limom na kucistu ili da ti nije zapao neki sraf pa ti pravi kratak spoj.



offline
  • Pridružio: 15 Mar 2007
  • Poruke: 93

Pogledao sam i ne vidim da se ploca pomerila odnosno da dodiruje lim od kucista. Jedino sto sam video je da fali jedan sraf od ukupno 6 ili 7 koji procvrscuju plocu za kuciste.
Mrdao sam kuciste levo desno da cujem dali ce nesto zveckati ali nista se ne cuje.
Samo da napomenem, kad sam otvorio kuciste osetio se miris paljevine, kao plastika kad gori i sad se oseca najvise oko kulera za procesor.
Kako utvrditi dali je ploca neispravna ili procesor? Ili su mozda oba neispravna?

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Uf, onda lako moze biti da je procesor u pitanju. Tacnije, da je doslo do pregrevanja istog Confused Kako da proveris, pa ili da odneses u neki servis ili da vidis da nadjes nekog ko ima maticnu sa socket-om kao tvoja.

offline
  • Pridružio: 15 Mar 2007
  • Poruke: 93

Napisano: 14 Okt 2011 21:25

Pozajmio sam procesor Pentium 4 na 3 GHz koji odgovara na socket 775, izvadio postojeci (Intel Celeron 2.8 GHz) i stavio novi. Pri skidanju kulera dve zabice su se lako odvojile odvrtanjem i izvlacenjem a druge dve nisu mogle jer je izgleda neko lepio super lepkom (sa donje strane ploce nisu virila ona dva zuba i klin izmedju njih). Nekako sam ih na kraju odvojio ali sad ne mogu da ucvrstim kuler.

Dopuna: 16 Okt 2011 0:27

I sa drugim procesorom racunar se ponasa isto. Monitor se ne ukljucuje a kuleri se vrte.

Dopuna: 16 Okt 2011 0:28

Jel moguce da je zbog nedovoljnog naleganja kulera na procesor pregorela ploca?

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Pa pitanje je da li je samo maticna crkla, jer ako se procesor pregrejao moguce je da je i cpu i maticna. Proveri tvoj procesor u drugom kompu za svaki slucaj.

offline
  • Pridružio: 15 Mar 2007
  • Poruke: 93

Moze neko da mi proceni vrednost polovne ploce MSI MS-7010 i procesora AMD Athlon 64 3400+ na 2.4 GHz?

Ko je trenutno na forumu
 

Ukupno su 405 korisnika na forumu :: 4 registrovanih, 1 sakriven i 400 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: goxin, MikeHammer, Mixelotti, Snorks