Lilo-Slack problem

1

Lilo-Slack problem

offline
  • Max  Male
  • Super građanin
  • Marko Milic
  • MWEB - Project manager & Front-end developer /Saobracajni inzenjer
  • Pridružio: 02 Nov 2003
  • Poruke: 1363
  • Gde živiš: Beograd - Jagodina

Dobio sam od Pece diskove sa Slack-om 9.1 . Pre toga na kompu sam imao dualboot: Win XP i Suse 9.1.
Medjutim pokusao sam da instaliram slack 1. put.....ali CD-Rom nije mogao da ucita 2.disk pa sam morao da restartujem kompjuter i ubacim ga u rezac (cd-rom mi nesto slabije ocitava ove princo diskove) ali(!!!!!) umesto da mi sledeci put izbaci lilo i opcije za odabiranje sistema, pocelo je da mi se ispisuje L 99 99 99 99 99.... i tako nekoliko redova.
Onda sam po drugi put instalirao sa rezaca i instalacija je prosla glatko, sve sam podesio,instalaciju stavio na full, podesio sam lilo(znacii dodao sam i /dev/hda1 i /dev/hda7) i na kraju dobio sam poruku da je sve proslo ok i da mogu da restartujem komp. To sam i uradio ali kada je trebalo da se startuje lilo ponovo se pojavilo ono iritirajuce L 99 99 99....
Cak ni Win nisam mogao da pokrenem..... jos jednom bogu hvala za knoppix koji sam instalirao i koji je nametnuo svoj lilo(da napomenem da sam Knoppix instalirao tako sto sam formatirao particiju, ext2 mada mislim da u ovom slucaju ona nije bitna.
Onda sam ponovo po 3. put pokusao da instaliran Slack. Kao i 2. put sve je proslo ok ali kada se pokrene lilo.....to izgleda nije 0d slacka vec od knoppixa zato sto kada kliknem na linux ne desava se nista a i linux je na prvom mestu a ja sam win stavio da mi se prvo butuje....
Lilo je instaliran na MBR

Da ne gnjavim vise, ako neko zna o cemu se radi iz ovoga , a ako ne ubacicu posle pojedinosti koje koje nisam sada rekao.

Dakle o cemu se radi?
Mozda da napomenem jos da sam procitao i Slackware Linux Essentials
The Official Guide To Slackware Linux sa 3. diska ali ni on nije mi nije mnogo pomogao.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

Ajde sada stavi ovde tvoj lilo.conf



offline
  • Max  Male
  • Super građanin
  • Marko Milic
  • MWEB - Project manager & Front-end developer /Saobracajni inzenjer
  • Pridružio: 02 Nov 2003
  • Poruke: 1363
  • Gde živiš: Beograd - Jagodina

# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot = /dev/hda7
#compact # faster, but won't work on all systems.
prompt
timeout = 50
# VESA framebuffer console @ 1024x768x256
vga = 773
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# ramdisk = 0 # paranoia setting
# End LILO global section
# DOS bootable partition config begins
other = /dev/hda1
label = Windows
table = /dev/hda
# DOS bootable partition config ends
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/hda7
label = LinuxSlack
read-only # Non-UMSDOS filesystems should be mounted read-only for checking
# Linux bootable partition config ends

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

Max ::
boot = /dev/hda7


Ako si stavio lilo da se upise u MBR onda ovo treba da glasi

boot = /dev/hda

i ne zaboravi da pokrenes lilo da se promene upisu kad editujes lilo.conf

offline
  • Max  Male
  • Super građanin
  • Marko Milic
  • MWEB - Project manager & Front-end developer /Saobracajni inzenjer
  • Pridružio: 02 Nov 2003
  • Poruke: 1363
  • Gde živiš: Beograd - Jagodina

Resio sam problem oko Lila(zahvaljujuci AxeZ-u). Sad ponovo imam opcije odabira izmedju Windowsa i Linuxa.....ali kada izaberem linux loaduje se slack ali ne prebaci se u KDE tj. graficko okruzenje vec mi izbaci darkstar login. Isto se desava i kada ubacim boot disketu napravljenu tokom instalacije slacka.Da napomenem da sam odabrao KDE okruzenje tokom instalacije zato sto je ono po defoltu bilo osenceno.
O cemu se ovde radi, i kako da podignem slack sa grafickim okruzenjem???

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

kucas startx

Eto sta Andrak uradi od ljudi...Smile

offline
  • Peca  Male
  • Glavni Administrator
  • Predrag Damnjanović
  • SysAdmin i programer
  • Pridružio: 17 Apr 2003
  • Poruke: 23065
  • Gde živiš: Niš

hahaha

uloguj se, i kucaj:
startx

mada, prvo podesi X konfiguraciju, sa
xf86config
ili tako nesto bese... podseti me Stanislave.

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

xf86cfg -textmode

je najbolje

offline
  • Peca  Male
  • Glavni Administrator
  • Predrag Damnjanović
  • SysAdmin i programer
  • Pridružio: 17 Apr 2003
  • Poruke: 23065
  • Gde živiš: Niš

i kreiraj posle svoj nalog... nemoj kao root da radis

offline
  • Max  Male
  • Super građanin
  • Marko Milic
  • MWEB - Project manager & Front-end developer /Saobracajni inzenjer
  • Pridružio: 02 Nov 2003
  • Poruke: 1363
  • Gde živiš: Beograd - Jagodina

To je uvek znaci procedura, hmmm znaci mora se razmisljati drugacije nego na winu.

Ko je trenutno na forumu
 

Ukupno su 795 korisnika na forumu :: 8 registrovanih, 0 sakrivenih i 787 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1798 - dana 19 Sep 2019 18:42

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, banebeograd, ibssa, Kruger, Milan Miscevic, Milos1977, perica5, yrraf