Linux download usluga (ubuntu paketi)

Linux download usluga (ubuntu paketi)

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

Usluga koja mi treba ce biti placena (po nekoj razumnoj ceni jel)! Da znate Smile

Uslovi za ispunjavanje ove usluge su:
1. Korisnik treba da ima ubuntu 7.10 live disk
2. Korisnik treba da ima internet koji ce raditi i sa live ubuntu 7.10 diska

Ako vam radi net odmah iz live diska to znaci da mozete da skinete pakete koji meni trebaju a da ne remetite vas sistem. U ovom postu ce se sve nalaziti a korisnik samo treba da kopira textove u terminal Smile

Korak 1
Ukljuciti medubuntu repozitorijume.
Kucati:
sudo wget http://www.medibuntu.org/sources.list.d/gutsy.list -O /etc/apt/sources.list.d/medibuntu.list
A zatim dodati kljuceve:
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update

Korak 2
Skidanje zeljenih paketa.
Kucati (ovo je bolje kopirati Mr. Green ):
sudo apt-get install -d openbox obconf fluxbox fluxconf fbpager audacity alien p7zip-full zynaddsubfx dvd+rw-tools gsfonts-x11 easytag cvs build-essential unzip unalz bzip2 automake zip unrar-free arj wine qcad partlibrary hydrogen hydrogen-drumkits qt3-qtconfig polymer blop caps cmt ladspa-sdk partlibrary cdrdao sox thewidgetfactory ttf-dejavu ttf-bitstream-vera zenity sun-java5-jre unace scrot blender gtk-recordmydesktop gtk2-engines-murrine gtk-engines-thinice gtk-engines-pixmap cups-pdf imagemagick xfonts-artwiz sagcad gmsh sirc nrg2iso conky pdf(zabranjeno) pcmanfm tilda ripperx xaralx xaralx-svg feh gqview xpdf xchm nvidia-glx nethack-console falconseye scite dosbox dosemu-freedos xcompmgr rxvt-unicode pypanel lmms adesklets moc moc-ffmpeg-plugin ripperx xaralx xaralx-svg gqview xpdf xchm dosbox dosemu-freedos feh gphoto2 smartmontools octplot octave obexftp inkscape aptoncd gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-good libdvdnav4 libdvdplay0 libdvdcss2 gstreamer0.10-pitfdll mencoder gstreamer0.10-fluendo-mp3 gstreamer0.10-fluendo-mpegdemux libflac7 libopenal-dev lame faad dir2ogg ffmpeg2theora libmp3-info-perl libogg-dev libstring-shellquote-perl libunicode-string-perl libvorbis-dev mp32ogg youtube-dl mplayer ffmpeg w32codecs geany cream libnet-ssleay-perl libmd5-perl libio-pty-perl libauthen-pam-perl libcoin40c2 libgts-0.7-5 libsoqt20 libxerces27 libbogl-dev udftools libstdc++5 gcc-3.4-base libg2c0 graphviz g77 python-imaging python-tk f2c gsl-bin bwidget python2.4-opengl python-dev bison flex libarpack2 libffcall1 tcl8.4 tcl8.4-dev tk8.4 tk8.4-dev qt3-dev-tools sip4 python-sip4-dev libboost-dev swig g++ libg2c0 libg2c0 csh
Opcija "-d" znaci da ce navedeni paketi (sa resenim medjuzavisnostima) biti samo skinuti u /var/cache/apt/ !

Necu da vas lazem ali ovi paketi imaju preko 270 mb (bar su imali na Fistiju (na kojem sam sve ovo skinuo preko dial-upa X( )). AKo naletite na neko "klanje" izmedju paketa samo me obavestite ovde Wink . Ja sam programe ovu listu vise puta proverio u ubuntuu 7.04 sto znaci da ne bi trebalo da bude problema i na 7.10.

Korak 3
Pokrenuti sledeci program iz terminala:
sudo aptoncd -c

Program ce sam selektovati pakete. Obratite paznju:
Ovaj program ce kreirati iso image (lepo sortiran i prepodesen kao repozitorijum sa paketima) koji necete narezati na disk! Takodje proverite (u tom prozoru koji ce se otvoriti posle komande "aptoncd -c") da li su u opcijama stiklirane 3 opcije:
1. Create meta-package
2. Insert old versions
3. Auto-select dependencies

To je sve. Iso narezite na disk (dakle da ponovim: iso (kao fajl a ne raspakovan) fajl narezite na disk) i javite mi se na pvt za adresu.

Ako ima ljudi koji bi da pomognu neka se jave na pvt ili neka ovde kazu.

Zahvaljujem Smile



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Gile  Male
  • Ugledni građanin
  • Pridružio: 06 Jun 2006
  • Poruke: 428
  • Gde živiš: 44°44'27.56"N 20°29'51.01"E

evo odma pocinjem,posalji mi adresu na PM

Dopuna: 31 Dec 2007 7:25

ovo mi izbacuje:
bash: syntax error near unexpected token `('



offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

Ok nasao sam gresku:
sudo apt-get install -d openbox obconf fluxbox fluxconf fbpager audacity alien p7zip-full zynaddsubfx dvd+rw-tools gsfonts-x11 easytag cvs build-essential unzip unalz bzip2 automake zip unrar-free arj wine qcad partlibrary hydrogen hydrogen-drumkits qt3-qtconfig polymer blop caps cmt ladspa-sdk partlibrary cdrdao sox thewidgetfactory ttf-dejavu ttf-bitstream-vera zenity sun-java5-jre unace scrot blender gtk-recordmydesktop gtk2-engines-murrine gtk-engines-thinice gtk-engines-pixmap cups-pdf imagemagick xfonts-artwiz sagcad gmsh sirc nrg2iso conky pcmanfm tilda ripperx xaralx xaralx-svg feh gqview xpdf xchm nvidia-glx nethack-console falconseye scite dosbox dosemu-freedos xcompmgr rxvt-unicode pypanel lmms adesklets moc moc-ffmpeg-plugin ripperx xaralx xaralx-svg gqview xpdf xchm dosbox dosemu-freedos feh gphoto2 smartmontools octplot octave obexftp inkscape aptoncd gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-good libdvdnav4 libdvdplay0 libdvdcss2 gstreamer0.10-pitfdll mencoder gstreamer0.10-fluendo-mp3 gstreamer0.10-fluendo-mpegdemux libflac7 libopenal-dev lame faad dir2ogg ffmpeg2theora libmp3-info-perl libogg-dev libstring-shellquote-perl libunicode-string-perl libvorbis-dev mp32ogg youtube-dl mplayer ffmpeg w32codecs geany cream libnet-ssleay-perl libmd5-perl libio-pty-perl libauthen-pam-perl libcoin40c2 libgts-0.7-5 libsoqt20 libxerces27 libbogl-dev udftools libstdc++5 gcc-3.4-base libg2c0 graphviz g77 python-imaging python-tk f2c gsl-bin bwidget python2.4-opengl python-dev bison flex libarpack2 libffcall1 tcl8.4 tcl8.4-dev tk8.4 tk8.4-dev qt3-dev-tools sip4 python-sip4-dev libboost-dev swig g++ libg2c0 libg2c0 csh gmrun

Proverio sam u terminalu i sve radi (ali je bitno ubaciti medibuntu repo!).
Ako zapne kod medibuntu repao pogledaj (deo za Gutsy gibon):
https://help.ubuntu.com/community/Medibuntu#head-7.....8a00d70e9f

offline
  • Gile  Male
  • Ugledni građanin
  • Pridružio: 06 Jun 2006
  • Poruke: 428
  • Gde živiš: 44°44'27.56"N 20°29'51.01"E

Reading package lists... Done
Building dependency tree
Reading state information... Done
dvd+rw-tools is already the newest version.
unzip is already the newest version.
bzip2 is already the newest version.
zip is already the newest version.
cdrdao is already the newest version.
ttf-bitstream-vera is already the newest version.
zenity is already the newest version.
cups-pdf is already the newest version.
gstreamer0.10-plugins-base is already the newest version.
gstreamer0.10-plugins-good is already the newest version.
E: Couldn't find package libdvdplay0


Evo sta mi sad izbacuje

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

Ok onda uradio ovako:
kada ti kaze da ne moze da nadje neki paket ti lepo njega izbrisi sa liste!
Samo mi u nekom txt fajlu sacuvaj imena paketa koje nisi uspeo da skines (ja cu se sam pobrinuti za njih).

p.s. Inace jel ti usporava skidanje ovoliko paketa live sessiona? Ja kada god dignem Ubuntu (bilo koji) sa diska ono radi kao puz i mnogo mrcvari.

Dopuna: 01 Jan 2008 18:14

[Dodatak]

Sada ne moze da omane (no ipak ako omane znas sta da radis):
sudo apt-get install -d openbox obconf fluxbox fluxconf fbpager audacity alien p7zip-full zynaddsubfx dvd+rw-tools gsfonts-x11 easytag cvs build-essential unzip unalz bzip2 automake zip unrar-free arj wine qcad partlibrary hydrogen hydrogen-drumkits qt3-qtconfig polymer blop caps cmt ladspa-sdk partlibrary cdrdao sox thewidgetfactory ttf-dejavu ttf-bitstream-vera zenity sun-java5-jre unace scrot blender gtk-recordmydesktop gtk2-engines-murrine gtk-engines-thinice gtk-engines-pixmap cups-pdf imagemagick xfonts-artwiz sagcad gmsh sirc nrg2iso conky pcmanfm tilda ripperx xaralx xaralx-svg feh gqview xpdf xchm nvidia-glx nethack-console falconseye scite dosbox dosemu-freedos xcompmgr rxvt-unicode pypanel lmms adesklets moc moc-ffmpeg-plugin ripperx xaralx xaralx-svg gqview xpdf xchm dosbox dosemu-freedos feh gphoto2 smartmontools octplot octave obexftp inkscape aptoncd gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-pitfdll mencoder gstreamer0.10-fluendo-mp3 gstreamer0.10-fluendo-mpegdemux libflac7 libopenal-dev lame faad dir2ogg ffmpeg2theora libmp3-info-perl libogg-dev libstring-shellquote-perl libunicode-string-perl libvorbis-dev mp32ogg youtube-dl mplayer ffmpeg w32codecs geany cream libnet-ssleay-perl libmd5-perl libio-pty-perl libauthen-pam-perl libcoin40c2 libgts-0.7-5 libsoqt20 libxerces27 libbogl-dev udftools libstdc++5 gcc-3.4-base libg2c0 graphviz g77 python-imaging python-tk f2c gsl-bin bwidget python2.4-opengl python-dev bison flex libarpack2 libffcall1 tcl8.4 tcl8.4-dev tk8.4 tk8.4-dev qt3-dev-tools sip4 python-sip4-dev libboost-dev swig g++ libg2c0 libg2c0 csh gmrun

offline
  • Gile  Male
  • Ugledni građanin
  • Pridružio: 06 Jun 2006
  • Poruke: 428
  • Gde živiš: 44°44'27.56"N 20°29'51.01"E

.::Wizard::. pobrisao sam sve pakete koje nije nasao al se pojavilo nesto drugo


Reading package lists... Done
Building dependency tree
Reading state information... Done
dvd+rw-tools is already the newest version.
unzip is already the newest version.
bzip2 is already the newest version.
zip is already the newest version.
cdrdao is already the newest version.
ttf-bitstream-vera is already the newest version.
zenity is already the newest version.
cups-pdf is already the newest version.
gstreamer0.10-plugins-base is already the newest version.
gstreamer0.10-plugins-good is already the newest version.
mplayer is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
dosemu-freedos: Depends: dosemu but it is not going to be installed
E: Broken packages

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

i to isto izbrisi (i kod mene na Fistiju javlja to klanje).
Dakle i dosemu i dosemu-freedos.

Ko je trenutno na forumu
 

Ukupno su 678 korisnika na forumu :: 40 registrovanih, 8 sakrivenih i 630 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 9k38, _commandos_, amaterSRB, Andrija357, aramis s, Bojan5150, Boris90, BSD, cikadeda, cvrle312, djo97, Doc, dragoljub11987, dragon986, gagidjuric, HrcAk47, ivica976, Joja, kovinacc, Ljato, Markoni29, Milan A. Nikolic, milan.bor291, misa1xx, Misirac, nemkea71, nenad81, nuke92, piton, repac, rovac, S2M, sakota79, Sirius, Smd, trutcina, voja64, W123, zixmix, zoxknez