Vector Linux dual boot problem

Vector Linux dual boot problem

offline
  • Pridružio: 23 Jul 2011
  • Poruke: 353
  • Gde živiš: Karlsdorf

Da li je neko koristio dual boot na Vector 6 KDE linuksu?
Ova distribucija mi je prepoznala hardver na jednom starijem laptopu i odlično radi u live režimu.
Nakon instalacije dobijem GRUB Error 2.
U podešavanjima postoje opcije za LILO koju sam pozicionirao na sda, probao sam i na sda7, ali sve je isto.
Ubuntuov bootloader je obrisan ali novi nije odrađen ispravno.
Nisam koristio Slack distroe i nemam iskustva sa njima, ali ne vidim da sam tokom instalacije imao propuste jer sam je ponovio i probao druge opcije u vezi bootloadera.
Pre ove distribucije na laptopu je bio dualboot WinXP i Ubuntu 7.10.
Inače sve mi je trenutno eksperimentalno, ceo disk mogu obrisati bez problema.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3001
  • Gde živiš: Valjevo

Nisam odavno koristio Vector, ali pošto je baziran na Slackware-u, trebalo bi da je LILO default boot loader. Ukoliko možeš postavi ispis komande:

Citat:fdisk -l

i sadržaj fajla lilo.conf koji se nalazi u /etc direktorijumu Vector-a.



offline
  • Pridružio: 23 Jul 2011
  • Poruke: 353
  • Gde živiš: Karlsdorf

Napisano: 29 Nov 2011 14:39

Najpre sam pomislio da je problem u prvoj particiji koja je ntfs i da po njoj VL 6.0 ne može da piše. Preinstalirao sam winXP na FAT32, ali ništa, ni informacija o grešci, samo crn ekran.
Sada sam sve obrisao i instalirao VL 6.0 KDE na hard na jednoj particiji. Dobio sam LILO i videću kako se podešava.
Pored novog user-a tu je i stari izbor sa live CD-a, root i VL.
Znači da instalacija može da kreira ispravan LILO, a problem nastaje kod dual boot-a sa XP.
Pokušaću večeras da savladam ovaj problem. Ovaj linux mi odgovara jer je KDE i što mi je potreban jedan program iz paketa kde-edu, a prepoynao mi je sve kompnente hardvera. Probao sam i verziju 7.0, ali takođe ne prepoznaje grafiku. Svi noviji linuksi mi daju jako uveličanu sliku, a dostupna mi je samo gornja četvrtina displeja.

Postavio bih još jedno pitanje. Koje su komande iz terminala za instaliranje tar.gz paketa direktno sa neta i da li je to dostupno?

Dopuna: 29 Nov 2011 21:42

Varijanta sa instaliranim samo VL na praznom HD - radi i podiže se sistem:



Trenutna varijanta, ne dobijam ništa osim mrtav crn ekran sa jednom crticicom. Instaliran najpre XP, pa posle toga sa Live CD-a, USB-a, instaliran VL. Ova situacija je snimljena preko live VL koji sam sada podigao:



Nedostaje li (ili je to bajato?) map fajl?
map=/boot/map

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3001
  • Gde živiš: Valjevo

Nije neophodna putanja do .map fajla u novijim verzijama LILO-a. Gde si prilikom instalacije instalirao LILO? MBR ili neka druga opcija?

Mislim da bi ovde reinstalacija LILO bootloader-a u MBR bila resenje.

Arrow http://vectorlinux.osuosl.org/docs/vl60/manuals/vl.....ostinstall

sekcija 5b. The Text-Based Installation Process: Step by Step

offline
  • Pridružio: 23 Jul 2011
  • Poruke: 353
  • Gde živiš: Karlsdorf

Hvala na uputstvima. Možda savet bude od koristi jer VL radi dobro na starijim konfiguracijama.
Inače ja sam moj problem rešio sa novim mini linuksom baziranim na Debian/Ubuntu. To je Bodhi linux. Prepoznao mi je i Wireless, kao plus.

Ko je trenutno na forumu
 

Ukupno su 570 korisnika na forumu :: 5 registrovanih, 1 sakriven i 564 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: bojank, cikadeda, ILGromovnik, LUDI, Mixelotti