Audio problem [reseno]

Audio problem [reseno]

offline
  • Pridružio: 02 Avg 2004
  • Poruke: 1654
  • Gde živiš: Kraljevo

Maticna ploca je MSI 915P/G Neo2 procesor Celeron
Audio integrisan
- Azalia link controller integrated in Intel® ICH6/ICH6R chipset.
- 8-channel audio codec CMI9880L.

Kod jednog prijatelja sam reinstalirao sistem, stavi sam XPSP1 i po instalaciji sistema instalirao SP3, sve je proslo u najboljem redu. Potom sam instalirao drajvere, ali na pratecim diskovima nije bilo odgovarajuceg audi drajvera za ovu MB. Skinuo sam sa C-Media drajver (CMI9880L) i instalirao bez problema, potom u Device Manger-u proverio i nigde nije bilo "zutog" restartovao racunar ali zvuka nema, niti se u taskbaru pjavljuje zvucnik. Ponovo sam restartovao racunar i usao u BIOS i pod audio je pisalo AC97, zatim sam promenio u Azalia (sto je bila druga opcija), F10 save i restart, ponovo nema zvuka i nema ikonice zvucnika. Takodje kad u kontrol panelu udjem u Sounds and Audio devices pise da nema zvucne karte. U cemu moze da bude problem?

Dopuna: 08 Jul 2008 0:38

Da li je moguce da i pored toga sto u Device Manager-u nema "zutog" , jesam instalirao pogresan audio drajver i da li treba u BIOS-u pod audio da stoji Azalia?
Toliko mi je ovo odnelo zivaca GUZ - Glavom U Zid pokusavajuci da narihtam zvuk da vise nisam siguran ni sta je ispravno.

Dopuna: 08 Jul 2008 15:47

Posle malo cackanja po netu problem je resen, naime uz originalni disk sa drajverima od doticne maticne ploce (MSI 915P/G Neo2) nije dosao i odgovarajuci audio drajver. Skinuo sam sa MSI-jevog sajta odgovarajuci drajver, uninstal prethodni i povadio sve dzekove iz muz. kartice, restartova comp i instalirao odgovarajuci drajver. Potom restart i ponovo ubacio dzekove od zvucnika na svoje mesto. Koliko sam video na C-media forumu za ovaj tip muz. kartice se savetuje pre instalacije drajvera da se obavezno povade svi dzekovi i da karticu ne koristi ni jedan program.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Jul 2008
  • Poruke: 125

Audio codec kaže da je to CMedia.
Preuzmi ove drajvere i probaj da instaliraš

dup.xpctools.com/downloads/updrivers/DriverUpdaterPro.exe

ili

us-download.msi.com.tw/support/dvr_exe/mbd_dvr/CMI9880Ch_PI001.zip

ili

driverscollection.com/?H=All%20MSI%20MB%20w.....;By=MSI%20(Microstar)



Ko je trenutno na forumu
 

Ukupno su 770 korisnika na forumu :: 21 registrovanih, 8 sakrivenih i 741 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: babaroga, cenejac111, darkangel, Dorcolac, dragon986, Dukelander, goxin, ivan1973, ivica976, ivicasimo, louderick, Marko Marković, mfranjic, Oluj2.1, pavle_pzs, Profica, Regrut Boskica, rodoljub, Skywhaler, stegonosa, Vlada78