Problem sa zvucnicima Blueberry SW M28

Problem sa zvucnicima Blueberry SW M28

offline
  • Pridružio: 26 Sep 2010
  • Poruke: 3

Imam zvučnike Blueberry SW M28. Imam ih već tri godine i od tog perioda, 2.5 godine su radili bez problema. Onda se pokvario 3.5 mm kabel, pa sam ga zamenio i opet sve radi ok. Međutim, pre nekoliko nedelja, jedan od satelita je počeo da se zagreva i bruji dok je uključen u svoj izlaz na vuferu. Zamenio sam pozicije satelita na izlazima i sad je "problematični" počeo da radi normalno, a "normalni" da bruji i zagreva se. Dakle, problem u izlazu iz vufera. Gornji izlaz ne radi (ako nešto znači). Nemam druge zvučnike i drugi kabel da proverim da nije u zvučnoj kartici/kablu problem, ali imam slušalice i one rade isto kao ranije, dakle, bez problema. Pa kontam da nije zvučna. Ona je integrisana. Ploča je Gigabyte P31 DS3L.

Ne bih da ih nosim u servis, stvarno trenutno nemam novaca za popravku (koja bi koštala koliko i ti polovni zvučnici), kao ni za nove. Plus što nemam živaca da se natežem sa serviserima (a ko ima). Ne bih ni da lupam pretpostavke šta je otišlo, ali kontam da mogu da ga popravim sam sa 20/30 din ulaganja (novi kondenzator recimo), ako mi neko baci neki hint, sopstveno iskustvo, znanje i sl. Hvala.

PS: Trenutno držim uključen samo taj zvučnik koji radi. I vufer, sam po sebi, radi normalno, bas ima isti kvalitet kao i ranije, kao i visoki tonovi preko satelita (koji god od njih dva da uključim).



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

To brujanje moze biti posledica isušivanja elektrolita iz jednog ili više kondenzatora.
To su losi zvicnici i vecina Blueberry zvucnika ima problema sa pregrijavanjem zadnjeg panela.
To su mane i propusti pri samoj tvornickoj izradi tih zvucnika.Iskreno nikad nisam tu seriju zvucnika probao niti otvorio woofer.Predpostavljam da tu neki regulatori napona nemaju adekvatno hladjenje,a neki od kondezatora koji je blizu njih ili cak naslonjen na na njih pa se i on sam pregrejava,samim tim i elektroliti lape i pada ima kapacitet i mogućnost filtriranja napona.
Drugo ne znam da li imam ikakvu zastitu od preopterecenja,pa je moguce da i tranzistori se pregrejavaju i onda pitanje je vremena kad ce i oni otici sto je verovatno problem u vezi izlaza ko tebe.

Iskreno ne znam da li ti se isplati ista ulagati i popravljati,jer sto se tice Blueberry zvucnika racunarski nisu oni neki kvalitet a samim tim nisu ni skupi..



offline
  • Pridružio: 26 Sep 2010
  • Poruke: 3

Mhm... Pokušaću još malo istraživati, ali ako stvari stoje kako kažeš, ne ginu mi novi zvučnici. Hvala na objašnjenju, ovako nešto mi je i trebalo. Wink

Ko je trenutno na forumu
 

Ukupno su 476 korisnika na forumu :: 26 registrovanih, 3 sakrivenih i 447 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, A.R.Chafee.Jr., Andrija357, Bane san, bankulen, cemix, dac, darkangel, Doca, Joja2, kybonacci, m0nstrum_, magna86, Marko Marković, mercedesamg, mihajlot2013, mushroom, nuke92, pavle_pzs, shone34, Smiljke, Snorks, Username1000, vasa.93, vrag81, zlatkovuka