Bios ne prepoznaje HDD!

Bios ne prepoznaje HDD!

offline
  • Pridružio: 04 Okt 2005
  • Poruke: 40

Imam Maxtor SATA HDD 1TB. Danas mi se desilo sledece.
Standardno sam radio na kompu nista posebno , i samo se slika ''zamrzla'' nije odavao nikakve signale, i ja sam restartovao komp. E sada posle restarta on ne prepoznaje HDD. Proverio sam da li ima napajanje i cujem da radi kao i pre.

Da jos napomenem i ranije mi se desavala situacija da se komp zapuca, kada ga restartujem morao sam ponovo da podignem sistem, to mi se mozda pre ovoga desilo dva puta.
Kada zavrsim instalaciju sve se vrati u normalu.

Da li bi neko mogao da mi pomogne i da li se iko sretao sa ovakvom ili slicnom situacijom.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4924

Za pocetak promeni sata kabl, i kabl za napajanje hdd, pa vidi sta se desava.



offline
  • Pridružio: 04 Okt 2005
  • Poruke: 40

Javicu se kada zamenim Sata Kabel, sto se tice napajanja zamenuo sam i sve je isto kao i pre.

Dopuna: 11 Feb 2009 0:16

E ovako, zamenuo sam kabel i ista situacija se ponovila. Cak sam i HDD pokusao da povezem na drugu plocu ni taj komp ga nije prepoznao.

Ko je trenutno na forumu
 

Ukupno su 747 korisnika na forumu :: 47 registrovanih, 9 sakrivenih i 691 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, A.R.Chafee.Jr., amaterSRB, Belac91, Boris90, boxyva87, Chainsaw, cikadeda, cvrle312, Dannyboy, Djokkinen, Doca, Dorcolac, dragon986, dragonserbia, dukikan, Dusan Medojevic, Faki-Valjevo, goxin, gzoki, Hoegaarden, hyla, Kibice, krkalon, krlebgd77, kuntalo, louderick, mercedesamg, Mercury, Mihajlo, Misirac, nemkea71, panonski mornar, pein, Radiša, raykan, Recce, RJ, rovac, sakota79, Snorks, Srki94, ssekir75, stegonosa, Voivoda, voja64, yoshich