Geil Black Dragon ne može preko 700MHz na Gigabyte ploči

Geil Black Dragon ne može preko 700MHz na Gigabyte ploči

offline
  • Pridružio: 07 Nov 2004
  • Poruke: 261

Imam novu konfiguraciju i još uvek je testiram.

Imam problem sa memorijom (Geil 2x1GB 800MHz, 4-4-4-12) koju ne mogu da namestim da radi preko 700MHz. Podesio sam FSB na 350 (Intel E7200). Ploča Gigabyte GA-EP43-DS3L ne daje drugu mogućnost da podesim memoriju osim da se pomnoži sa 2.00D (700MHz) ili 2.66D što daje 930MHz (povećao sam napon na 2.00) ali se pali rezervni BIOS i sve se vrati na fabričke vrednosti. Veći napon od 2.00 nisam probao!

Šta bih trebao ovde da uradim?

I još jedna stvar me brine. U Everestu sam primetio da jedno jezgro ima temperaturu preko 55C i ako temperatura za CPU iznosi oko 30C i u Everestu i u BIOS-u.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

Hektor_bgd ::Ploča Gigabyte GA-EP43-DS3L ne daje drugu mogućnost da podesim memoriju osim da se pomnoži sa 2.00D (700MHz) ili 2.66D što daje 930MHz (povećao sam napon na 2.00) ali se pali rezervni BIOS i sve se vrati na fabričke vrednosti. Veći napon od 2.00 nisam probao!

To mi neverovatno da nemas mogucnost mnozenja, odnosno da imas, ali u tako velikim koracima. Kod mene je korak 0.1 i kod svih novih Gigabyte ploca koje sam video, a video sam ih dosta ( mada tu konkretno nisam ). Recimo kod mene je sada magistrala 333MHz dok memorija radi na 800, znaci mnozilac je 2.4. Koji ti je bios?

Hektor_bgd ::I još jedna stvar me brine. U Everestu sam primetio da jedno jezgro ima temperaturu preko 55C i ako temperatura za CPU iznosi oko 30C i u Everestu i u BIOS-u.

To je normalno da temp u jezgru bude veca nego na samom breketu. Samo sto bi trebalo da bude, da oba jezgra imaju slicnu temp, recimo da se razlikuje u stepen ili dva, ali ako je razlika izmedju jezgara 10 i vise stepeni to nije dobro ( to nema veze sa onom ukupnom temp procesora ).



offline
  • Pridružio: 07 Nov 2004
  • Poruke: 261

Stavio sam poslednji BIOS F6, fabrički je bio F2 ali podešavanja su ostala ista.

Ja sam možda nešto pogrešio, mislio sam da množilac mora da se završava sa D i sad sam probao sa 2.40B i podigao je sistem na 840MHz bez dizanja napona. Videću koliko je stabilno. Istina vrednosti se kreću 3.00A, 4.00A, 2.00D, 2.66D, 2.00B, 2.40B, 3.20B, 2.66C... tako da finog podešavanja nema.

Što se tiče procesora evo sad je 58/50. Da li bi tu trebao nešto da uradim? Po ostalim temperaturama (ploča, hard, grafička) kućište je dobro ohlađeno ali me ova jazgra zbunjuju. Istina povećao sam napon procesora sa 1.20 na 1.25 ali mislim da to nije neko veliko povećanje.

Ko je trenutno na forumu
 

Ukupno su 785 korisnika na forumu :: 46 registrovanih, 4 sakrivenih i 735 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, A.R.Chafee.Jr., amstel, Apok, aramis s, babaroga, Bane san, bankulen, bbelic, Cufo, cvrle312, Denaya, djordje92sm, dragon986, dule10savic, goxin, hatman, HrcAk47, Insan, ivan1973, ivan979, kovinacc, kybonacci, Leonardo, LUDI, Mar_ko, mercedesamg, Mercury, miodrag, nenad81, neutralal.com, nikoladim, ofbeyond, pein, Profica, repac, rovac, sakota79, Skywhaler, ssekir75, Toni, VJ, vlvl, voja64, yufighter, zixmix