Problem sa RAM memorijom

1

Problem sa RAM memorijom

offline
  • Mbojan 
  • Novi MyCity građanin
  • Pridružio: 02 Jul 2008
  • Poruke: 9

Imam problem sa memorijom, mislim da mi crkava. Problem je u tome što je to DDR1 i radi na 167.5 MHz. Jel mogu ja sad da kupim novi RAM od 1GB bez obzira na frekvenciju ove stare ili to ima neke veze sa matičnom?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

Cekaj malo, koliko modula imas u masinu ?

Dopuna: 02 Jul 2008 19:14

A maticna ploca koja ti je ?



offline
  • Mbojan 
  • Novi MyCity građanin
  • Pridružio: 02 Jul 2008
  • Poruke: 9

E to za module ne znam, imam 4 slota za ram memoriju, dva narandžasta i dva ljubičasta. Matična ploča mi je Gigabyte 8IPE1000-G.

offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

Cekaj, imas 4 slota jel tako ? E sad me interesuje koliko slotova su iskoriscena ?

offline
  • Mbojan 
  • Novi MyCity građanin
  • Pridružio: 02 Jul 2008
  • Poruke: 9

Iskorišten je samo jedan, u njemu je memorija od 512Mb, mislim da je narandžasti ali to nema nikakve veze.

Dopuna: 02 Jul 2008 22:04

Ta od 512 mi rikava, bar mi se čini. Kad god pokrenem neku igricu radi minut-dva i onda se zakuca, slika se zamrzne i ne mogu da uradim ništa osim da ga resetujem. Juče sam skinuo neke testere za memoriju i tu prodje prvi pass i na drugom testu drugog pasa se zakuca kao i na igrici. Preostane mi samo da ga resetujem. A danas sam skinuo neki program da proverim na kojoj frekvenciji mi radi memorija i piše 167.5MHz.

offline
  • Pridružio: 09 Jan 2006
  • Poruke: 1882
  • Gde živiš: Beograd

Memorija u kompjuteru radi na 167,5 MHz, mislim da je zvanicno na 166MHz. Nije zabrinjavajuce, to je do senzora i podesavanja maticne ploce. Oznaka memorije je DDR 333, ali ako nadjes onu na kojoj pise DDR 400 nece biti problema, radice i ona na kompjuteru, mada verovatno na manjoj frrekvenciji. E sad, pitanje velicine je nesto sto zavisi od ploce i BIOSa na njoj. Dakle, ako BIOS ploce podrzava do 4 GB na ploci (ili 1 Gb po slotu) tada ce moci, u suprotnom moraces da ides na 512 Mb module. To treba da ima kao podatak u upustvu same ploce.

offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

Tvoja memorija radi na 167.5 odnosno efektivnih 333MHz, i ako si radio testove, a memorija je resetovala računar predlažem da je zamenis odgovarajućim modulom kapaciteta po želji. . Bilo koji DDR1 ce raditi sa tvojom plocom jer ona podrzava ddr400.Moja preporuka je da odaberes kvalitetne Kingston module sa desetogodišnjom garancijom, a kapacitet u skladu sa potrebama, s tim što treba imati na umu da tvoja matična ploča prima maksimalno 1GB po slotu.

offline
  • Mbojan 
  • Novi MyCity građanin
  • Pridružio: 02 Jul 2008
  • Poruke: 9

Hvala ljudi, uzeću od 1GB, valjda će biti sve ok.

Dopuna: 03 Jul 2008 15:12

Hajde kad sam već tu da vas pitam još nešto. Pre nekih 3 meseca crkla mi je grafička kartica. Imao sam staru FX5200. To njeno crkavanje prouzrokovalo je i pad sistema, pošto kad sam uzeo novu i stavio je, nije hteo da se digne Windows. I kad sam ga napokon reinstalirao, više nijedan usb ulaz nije hteo da mi radi, tj. još uvek mi ne radi. Ima li neko neko logično objašnjenje za to? Morao sam da kupim USB karticu i sad na njoj imam 4 usb ulaza. Od ovih sistemskih ne radi mi nijedan.

offline
  • Pridružio: 17 Apr 2008
  • Poruke: 770
  • Gde živiš: Taurunum

Više liči na pregrevanje video kartice nego na neispravnost memorije, proveri rad ventilatora na video kartici.

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Mbojan :: I kad sam ga napokon reinstalirao, više nijedan usb ulaz nije hteo da mi radi, tj. još uvek mi ne radi. Ima li neko neko logično objašnjenje za to? Morao sam da kupim USB karticu i sad na njoj imam 4 usb ulaza. Od ovih sistemskih ne radi mi nijedan.

A da li nisi slucajno cackao po podesavanjima BIOS setup-a i iskljucio USB portove? Tu dilemu ces najlakse razresiti ucitavanjem default vrednosti BIOS-a ("Load BIOS setup defaults" opcija u BIOS-u).

Ko je trenutno na forumu
 

Ukupno su 794 korisnika na forumu :: 34 registrovanih, 4 sakrivenih i 756 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2967 - dana 31 Okt 2019 06:37

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 90Sin, _commandos_, _Petar, Atomski čoban, bobanrakidjic, doom83, Drug pukovnik, greenmachine, igorkozar83, ivance95, Kubovac, KUZMAR, ladro, Levi2, ltcolonel, Lucije Kvint, matorigile, MB120mm, mgaji21, MORAVA1, Njemac, Novi2, Oluj2.1, perica5, Perko91, renoje2, rkekoke, Sale.S, Salence74, Shomy, Srki94, Toni, vathra, Vieri