SATA II disk problem

1

SATA II disk problem

offline
  • Pridružio: 11 Sep 2005
  • Poruke: 621

Ovako pre par meseci sam se raspitivao oko hard diska. I danas sam konacno skupio para i vremena da uzmem.
Uzeo sam WesterDigital (WD2500KS)
http://www.itsvet.com/proizvod/western-digital-cav.....hdd/26/241

I naravno cim sam dosao kuci. Krenuo sam da pocnem sa instalacijom.
Prvo sto sam primetio je da se ne povezuje na isti nacin kao moj prosli hard disk(zato sto je SATA) i otisao sam i kupio poseban kabal za to.

Ali i dalje nece da mi ga prepozna. kada ukljucim kompjuter i odem u bios tamo ga nema.
Pa sam mislio da bi ga uopste prepoznao da moram da mu dodam drajvere.
Skinuo sam drajvere sa sajta, stavio na disketu, i kada me pita pri instalaciji winowsa da pritisnem "S" ako zelim da ih dodam ja to uradim. Ali na kraju i dalje mi kaze da nemam prikljucen hard disk.

Koliko sam citao naokolo za SATA nisu potrebni jumperi?

I koliko kablova treba da ide na hard?
Posto sam ja povezao samo 2. Onaj standardno sto mi je bio i na proslom hardu za napajanje i ovaj novi sto sam kupio i povezao sam sa maticnom plocom.
Ali ima mesto za jos jedan kabal....pa je verovatno to....ako je to...
Posto nista nije povezano na primaru master...tamo gde je bio hard...

A opet moguce je da nisam dobre drajvere stavio na disk....

I na maticnoj imam na 2 mesta gde mogu da ukljucim taj novi kabal od harda(portovi ili sta mu dodje) na jednom pise SATA a drugi nije obelezen ili barem ne vidi.

Inace maticna mi je MSI 865PE Neo2-V/848P Neo-V

Kupio sam i DDR....a od ta dva mislio sam da mi je sigurnije da cu hard uspeti da namestim da radi....

Pa ako iko zna...bih bih zahvalan....Sad



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Acid_Burn  Male
  • Moderator foruma
  • Glavni moderator foruma Zabava
  • Hellraiser
  • Demon to some. Angel to others
  • Pridružio: 07 Jan 2005
  • Poruke: 25503
  • Gde živiš: Beneath the Black Sky

Kablovi za napajannje na sata hard disku se razlikuju od kablova za napajanje na ata hard disku tako da mi nije jasno kako si uspeo da povezesh sata hard na standardni molex od napajanja....ako sam dobro razumeo to si uradio....



Levo(crno) ti je sata konektor za napajanje koji moras da imas na napajanju i koji moras da povezesh na hard da bi hard imao struju...desno(belo) je standardni molex za napajanje.....

Evo ti slika kako pravilno treba da ti bude povezan SATA hdd



Dalje kada povezesh hard disku u biosu nadji opciju sataII chip ili tako neshto i stavi na enabled zapamti podesavanja prilikom izaska iz biosa i resetuj komp....kada ti pokrenesh instalaciju windowsa odmah na pochetku instalacije pri dnu ekrana cesh imati ispisano:


press F6 if you want to load third party scsi or raid driver ili tako neshto....kada pritishnesh f6 dobices prozor u kome birash odakle uchitavas drivere...ti biraj lokaciju gde ti je floppy disketa jer si rekao da si prebacio drivere na floppy....znachi driveri za sata hard disk se instaliraju na F6 a ne na S (kao shto si ti radio) ali prvo povezi hard disk kao na ovoj drugoj slici.....

'Ajd pa javi shta si radio.....



offline
  • oblak  Male
  • Legendarni građanin
  • Glavni moderator foruma Mobilni telefoni
  • LEBE KISELI
  • Pridružio: 14 Feb 2005
  • Poruke: 6355

ima hardova koji imaju stari nacin povezivanja na naponsku granu kao ata diskovi + "noviji" nacin....ja imam takav hard....WDC


proveri kablove jos jednom.....
cujes hard da se vrti/radi?

taj msi on je socket 478?
to je starija ploca za p4?
mozda ti je star bios pa nemoze da vidi hard /sata/ tolikog kapaciteta?

offline
  • Acid_Burn  Male
  • Moderator foruma
  • Glavni moderator foruma Zabava
  • Hellraiser
  • Demon to some. Angel to others
  • Pridružio: 07 Jan 2005
  • Poruke: 25503
  • Gde živiš: Beneath the Black Sky

oblak ::ima hardova koji imaju stari nacin povezivanja na naponsku granu kao ata diskovi + "noviji" nacin....ja imam takav hard....WDC


znam on je uzeo takav hard nije mi ff odmah otvorio ovu stranu na itsvetu sto je postavio gore..... Wink

offline
  • Pridružio: 11 Sep 2005
  • Poruke: 621

pokusao sam....
I dalje nista. ne cujem hard.
A ono sa F6. Uradio sam to. I ne cuje. radio sam to i ranije. Ali nista ne uradi dok ne ucita sve one fajlove(ili sta vec ucitava) i tek onda pita da pristisnem "S" da bi otvorio.

A ako je do biosa...mozda bi neki update uspeo...

Pokusacu jos sa jednom disketom. Da pogledam da nisam mozda pogresne drajvere stavio.

Znaci na kraju stavljam i ovo crno i belo. Ili samo crno?

a evo koja je maticna
http://www.itsvet.com/proizvod/msi-865pe-neo2-v/comp_comp_mboard/24/173

offline
  • Acid_Burn  Male
  • Moderator foruma
  • Glavni moderator foruma Zabava
  • Hellraiser
  • Demon to some. Angel to others
  • Pridružio: 07 Jan 2005
  • Poruke: 25503
  • Gde živiš: Beneath the Black Sky

Baalzamon ::
Znaci na kraju stavljam i ovo crno i belo. Ili samo crno?


Ako je hard kao na slici u prvom postu on ima kao shto oblak rece i stari model napajanja i novi model napajanja probaj i sa jednim i drugim mada bi ja ishao na crno jer su moji sata hardovi vezani tako ali oni nemaju druge konektore za napajanje...

offline
  • Pridružio: 11 Sep 2005
  • Poruke: 621

moj ima za sva tri. tako da predpostavljam da svi i trebaju.

gledao sam malo po netu, i kaze da ako je dobro povezan u biosu bi trebao negde da se vidi pa cu to pogledati

Dopuna: 10 Jan 2008 9:22

E Evo da se javim sta je bilo.
Pomogao mi je jedan decko sa drugog foruma.

Znaci podesavanja su u BIOS-u prvenstveno da bi uopste prepoznao hard.


Imam jos jedno pitanje pa da ne otvaram novu temu.

Prilikom ukljucivanja racunara i pozizanja vwindowsa pojavjuje mi se na crnom ekranu bela linija koja se puni sa leve ka deskoj strani.

To sam negde cuo da je isto kao u Win98 kada nestane struje ili se na silu ugasi racunar.
Pa da li je to istina?
Posto meni se to pojavljuje prilikom svakog iskljucivanja ili restartovanja kompjutera?
Da li je moguce da je nesto do kucista posto mi se ponekad u togu rada ugasi zelena sijalica na kucistu koja oznacava da je racunar ukljucen.

U svakom slucaju puno hvala na pomoci.

Dopuna: 10 Jan 2008 9:59

I samo da napomenem. da mi se posle te bele linije komp normalno upali. I da je to bilo i sa starim i sa novim napajanjem. I sa starim i sa novim hardom. I pre i posle reinstalacije sistema =)

Ako je to uopste nesto znaci. MOzda i nije nista...

offline
  • oblak  Male
  • Legendarni građanin
  • Glavni moderator foruma Mobilni telefoni
  • LEBE KISELI
  • Pridružio: 14 Feb 2005
  • Poruke: 6355

to je ok...
jednostavno se dogadja na nekim racunarima (do hardvera zavisi) nemoj da te to brine....

Dopuna: 10 Jan 2008 10:24

Baalzamon ::
Pomogao mi je jedan decko sa drugog foruma.

Znaci podesavanja su u BIOS-u prvenstveno da bi uopste prepoznao hard.




Wink podrazumevao sam da si "ono" sa biosom uradio...... Mr. Green

offline
  • Pridružio: 11 Sep 2005
  • Poruke: 621

Mislio si da neko cije je prvi pitanje bilo "Kako da prilkjucim hard" zna podesavanja u BIOS-u? Smile

daaa...Zaboravio sam najcudniju od svih stvari.
Komp nece da mi se ukljuci ako mi nije ukljucen kabal od starog harda na plocu...i ako nista nije prikljuceno na njega Smile

offline
  • Pridružio: 19 Jul 2005
  • Poruke: 1783

Jel sam ja corav ili Baalzamon nije napisao kako je resio problem Confused

Ko je trenutno na forumu
 

Ukupno su 754 korisnika na forumu :: 50 registrovanih, 7 sakrivenih i 697 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, A.R.Chafee.Jr., ajo baba, amonsrb, Arhiv, awathorn, Bob1312, Bobrock1, Boter, branko7, cvrle312, ddjxxi, djo97, Dorcolac, draggan, Duh sa sekirom, dzoni19, Ehinacea, FileFinder, gmlale, havoc995, hciki, JOntra, kairos, mikrimaus, Milos ZA, novator, pandur, Parker, punto, Ray1973, Recce, rovac, sakota79, Skakac7, stagezin, strn, t84dar, theNedjeljko, Toni, uruk, Username1000, Van, vasa.93, VJ, Vlada1389, vladulns, vukovi, Zoca, ZoranB.