USB radi/ne radi

USB radi/ne radi

offline
  • Boris
  • Dispecer
  • Pridružio: 05 Jul 2008
  • Poruke: 39
  • Gde živiš: Beograd

Kupio sam USB Kingston od 8 G. Problem je u tome sto ne funkcionise u mom PC-u, a u drugima radi. To ne bi bio
neki problem da mi i drugi USB takodje ne rade, naprotiv rade super, samo ovaj od 8G ne radi. Prijavi se u My Computer, ali ne pod nazivom koji mu je dodeljen, vec kao npr. Removable Disk, a desava se i to da se uopste ne prijavljuje.

Kada pokusam nesto da prebacim u isti dobijem sledece obavestenje:

Cannot copy xxxx: Cannot find the specified file.
Make sure you specify the correct path and file name.

Sobzirom da drugi USB-i funkcionisu, predpostavljam da su portovi ok.

Sta moze biti u pitanju i da li postoji resenje.

Ako je moguc brz odgovor.

Hvala

Novi momenat, u medju vremenu sam probao u portu na poledjini PC-a i radi, samo nece na prednjim portovima, ali napominjem da drugi USB-i funkcionisu na prednjim portovima.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Prednji port ti radi na usb 1.1 brzini to je kod puno kompjutera sklopljenih u brandname
domaćim servisima Sad

mada sam smatrao da ga windows automatski prebaci ali izgleda ne uvek

mora shielded usb 2.0 kabli u unutrašnjosti kućišta međutim sama kućišta imaju usb 1.1 žice do prednjih konektora



Ko je trenutno na forumu
 

Ukupno su 740 korisnika na forumu :: 28 registrovanih, 6 sakrivenih i 706 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bane san, branko7, crnitrn, danilopu, Duško, goxin, ILGromovnik, kayvan6079, kovinacc, ladro, ljuba, ljuba.b, Mercury, MiGac, Milos ZA, Mixelotti, pavlo, Petar35, royst33, Sirius, Smiljke, suton, Vlada1389, vobo, W123, yufighter, zivojin32, |_MeD_|