Imam problem sa zvucnicima,jedan se cuje normalno,a drugi se cuje slabo

Imam problem sa zvucnicima,jedan se cuje normalno,a drugi se cuje slabo

offline
  • Pridružio: 06 Jan 2013
  • Poruke: 2

Imam zvucnike mesec dana.Pre nekog dana dok sam slusao muziku,primetio sam da mi jedan zvucnik radi,a drugi se cuje slabo.Dali moze neko da mi pomogne????????/



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Najpre proveri kako je priključen džek u utičnicu na zvučnoj karti. Dešava se da se malo izvuče pa da se jedan kanal slabo čuje.

Zatim proveri kako je podešen balans u Control Panel - Sounds - Properties zvučnika - Speakers - Balance.

Na kraju, ako sve ovo ne pomogne, priključi neke ispravne zvučnike pa proveri kako se na njima čuje zvuk.



offline
  • Pridružio: 06 Jan 2013
  • Poruke: 2

Proverio sam dzek na zvucnoj kartici i nista se nije promenilo.

Posle sam uso u Control Panel - Sounds - Properties zvučnika - Speakers - Balance,i opet nista.

Prikljucio sam ispravne zvucnike i opet nis.

Dali moze nesto drugo da bude u pitanju?

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Probaj reinstalirati drajver za zvuk.

Ko je trenutno na forumu
 

Ukupno su 395 korisnika na forumu :: 10 registrovanih, 2 sakrivenih i 383 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, dejoglina, Konda, nenad81, novator, pein, raketaš, sasa76, shaja1, Šraf