Local area connection @ xp prof sp1

Local area connection @ xp prof sp1

offline
  • Dark 
  • Zaslužni građanin
  • Pridružio: 03 Dec 2003
  • Poruke: 677
  • Gde živiš: Beograd

Nova masina, 10 ak dana stara, nforce 3 chipset, nvidia mreza.

Sve je radilo perfektno, dok od juce ne komunicira sa mrezom. Disable - enable mreze --> "Connection failed" . Ip adresa nakon butovanja nije ona koja bi trebala da bude (na 10.0.x.x) mrezi vec ona njegova genericka.

Promena ip adrese ne moze da se izvrsi. Kad ukucam ip i masku i ostale parametre i kliknem OK, taj prozor zabode i tako stoji dok konstantno ponavljanje ipconfig komande u promptu prvo pokazuje onu genericku ip adresu, pa 0.0.0.0 i i na tome stoji..

Moze da se ubije taj prozor pri cemu umre i explorer.exe pa nakon ponovnog startovanja explorera, opet ista prica.
U safe modu sa networkingom ista prica. Mrezni adapter iz sistema ne moze da se uninstall-ira ni u normalnom rezimu ni u safe modu.

"ipconfig /renew" takodje zabode, ne izvrsi se do kraja.

Problem je nastao sam od sebe. Nista od software-a nije instalirano vec je korisceno samo postojece (opera, mirc, msn, skype). Ja sam ostao bez ideja. Probacu sad jos neki reg. clean ali sumnjam da ce pomoci.
Predlozi?

Eh da, i disable-ovao sam mrezu iz biosa, deinstalirao drajvere, enable-ovao, instalirao drajvere, opet ista prica.. Nece..



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

hm... a zasto ne SP2?????



offline
  • snajp  Male
  • Super građanin
  • Pridružio: 24 Mar 2006
  • Poruke: 1219
  • Gde živiš: Nis

Mreza zna da zaglupi, ali da slucajno nisi podesavao services (u kontrol panelu - administrative tools - services).

Proveri podesavanja tamo jer je tu najcesce i problem.

Sa postovanjem. Snajp

p.s. po postu vidim da se razumes malo bolje u kompjutere pa ne objasnjavam detaljno sta da radis, a ako bude zatrebalo - tu sam

offline
  • Pridružio: 16 Mar 2006
  • Poruke: 7
  • Gde živiš: Obren-city

da li si probao sa drugom mreznom karticom?

moja integrisana je na vrlo slican nacin "umrla" pre par dana...

offline
  • Dark 
  • Zaslužni građanin
  • Pridružio: 03 Dec 2003
  • Poruke: 677
  • Gde živiš: Beograd

Instalirao SP2, i dalje isto. Ubacio novu mreznu koja nije bila ispravna [ Smile ], izvadio i sve je nekim cudom proradilo. Kad se sretnem sa ovakvim problemima na windowsu setim se koliko sam srecan shto ga ne koristim Very Happy

ZoNi, sp1 + rpc/dcom patchevi je kombinacija koja je uvek besprekorno radila, dok sam sa sp2 na nekim mashinama imao problema, tako da sam se zadrzao na ovoj prvoj.

snajp, nista od bitnih servisa nije ubijeno osim automatic updates, help & sup., time trt mrt itd.

offline
  • snajp  Male
  • Super građanin
  • Pridružio: 24 Mar 2006
  • Poruke: 1219
  • Gde živiš: Nis

Bitno je da si resio problem Smile

Na jednom kompjuteru sam imao takav problem pa sam ti zato rekao da proveris services, jer, npr. stavka server zna da blokira mrezni protok ako je iskljucena, obzirom da su stavke povezane i da jedna nece da radi ako je iskljucena neka druga. Takodje, ako se dobro secam, i ona stavka o sharingu printera - ako je iskljucena u services blokira vezu (mozes da iskljucis sharing printera iz windowsa i da LAN radi, ali ako ga iskljucis iz services - to nije samo sharing printera vec je i jedan element za normalan rad LAN-a, itd...

Sa postovanjem. Snajp

Ko je trenutno na forumu
 

Ukupno su 504 korisnika na forumu :: 10 registrovanih, 1 sakriven i 493 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: cikadeda, dekir, gorantrojka, kybonacci, mrav pesadinac, Ognjen D., Oluj2.1, pein, Simon simonović, wizzardone