Podesavanje .net framework 3.5

1

Podesavanje .net framework 3.5

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Kupio sam neki dan neki program i evo vec nekoliko dana se muci nece da mi radi. Iz podrske kazu da treba podesiti .net framework 3.5. Kako se to podesava? Ja sam skidao i instalirao odavde, ali nista ne pomaze microsoft.com/en-us/downl...ils.aspx?id=21
Izgleda da treba nesto dodatno da se podesi. Kako se to radi?
Inace koristim Windows 7.

Evo sta su mi napisali ljudi iz podrske:

You need setup .net framework 3.5
window 7 only have .net framework 4.0



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Skini i instaliraj ovaj alat: http://www.asoft.be/prod_netver.html



Kada ga pokrenes sta ti pise pod < Installed .NET Frameworks > ?



offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Napisano: 10 Jul 2012 11:44

goran9888 ::Skini i instaliraj ovaj alat: asoft.be/prod_netver.html



Kada ga pokrenes sta ti pise pod < Installed .NET Frameworks > ?


Evo sta pise:

2.0.50727.5456
->C:\Windows\Microsoft.NET\Framework\v2.0.50727
4.0.30319.17626
->C:\Windows\Microsoft.NET\Framework\v4.0.30319

< Installed .NET Frameworks >
.NET FW 2.0 SP 2
.NET FW 3.0 SP 2
.NET FW 3.5 SP 1
.NET FW 4.5 Client
.NET FW 4.5 Full

Dopuna: 10 Jul 2012 11:55

Jel to znaci da imam instaliranu tu verziju sto mi treba ili?

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

hallooo ::Kupio sam neki dan neki program i evo vec nekoliko dana se muci nece da mi radi. Iz podrske kazu da treba podesiti .net framework 3.5. Kako se to podesava? Ja sam skidao i instalirao odavde, ali nista ne pomaze http://www.microsoft.com/en-us/downl...ils.aspx?id=21
Izgleda da treba nesto dodatno da se podesi. Kako se to radi?
Inace koristim Windows 7.

Evo sta su mi napisali ljudi iz podrske:

You need setup .net framework 3.5
window 7 only have .net framework 4.0


Taj neko u podršci ne zna da Windows 7 dolazi sa .NET-om 3.5 SP1 i onim prije njega, a da se 4.0 instalira naknadno. U izvještaju se vidi da imaš sve verzije .NET-a. Sa kojim programom imaš problem?

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Citat:Windows 7 comes with .NET 3.5 you just need to enable it in Windows Features.It gets installed,it selects automatically what else needs to be installed


Znaci odes u Control Panel -> Programs and Features -> Turn Windows features on or off -> strikliras net framework 3.5 -> Ok.

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Napisano: 10 Jul 2012 12:08

Sass Drake ::hallooo ::Kupio sam neki dan neki program i evo vec nekoliko dana se muci nece da mi radi. Iz podrske kazu da treba podesiti .net framework 3.5. Kako se to podesava? Ja sam skidao i instalirao odavde, ali nista ne pomaze microsoft.com/en-us/downl...ils.aspx?id=21
Izgleda da treba nesto dodatno da se podesi. Kako se to radi?
Inace koristim Windows 7.

Evo sta su mi napisali ljudi iz podrske:

You need setup .net framework 3.5
window 7 only have .net framework 4.0


Taj neko u podršci ne zna da Windows 7 dolazi sa .NET-om 3.5 SP1 i onim prije njega, a da se 4.0 instalira naknadno. U izvještaju se vidi da imaš sve verzije .NET-a. Sa kojim programom imaš problem?


Sa ovim programom imam problem serobot.com/
Vec nekoliko dana im opsedam forum i jednostavno ne odgovaraju na pitanja. Danas sam konacno uspeo da dobijem ovaj odgovor sto sam gore naveo. Jednostavno ne znam vise sta da radim. Ako im trazim da mi refundiraju novac nazad tesko da cu ga dobiti kada u ovoj drzavi sve je nelegalno, pa i paypal nalog ne moze da se ima legalan. Ne znam vise sta cu, ovo je nesto najgore sto sam do sada kupio. Da ima podrska kako treba pa bi i resili problem, a ovako ludnica... Izgleda ce biti da sam bacio pare.

Reci mi jel ima vise verzija .net framework 3.5?
Ako ima neka ruga verzija da probam nju da instaliram. Sad mozda lupam, ali ne znam vise sta da radim stvarno nemam vise ideju.

Dopuna: 10 Jul 2012 12:19

[quote="hallooo"]Sass Drake ::hallooo ::Kupio sam neki dan neki program i evo vec nekoliko dana se muci nece da mi radi. Iz podrske kazu da treba podesiti .net framework 3.5. Kako se to podesava? Ja sam skidao i instalirao odavde, ali nista ne pomaze microsoft.com/en-us/downl...ils.aspx?id=21
Izgleda da treba nesto dodatno da se podesi. Kako se to radi?
Inace koristim Windows 7.

Evo sta su mi napisali ljudi iz podrske:

You need setup .net framework 3.5
window 7 only have .net framework 4.0


Taj neko u podršci ne zna da Windows 7 dolazi sa .NET-om 3.5 SP1 i onim prije njega, a da se 4.0 instalira naknadno. U izvještaju se vidi da imaš sve verzije .NET-a. Sa kojim programom imaš problem?


Sa ovim programom imam problem serobot.com/
Vec nekoliko dana im opsedam forum i jednostavno ne odgovaraju na pitanja. Danas sam konacno uspeo da dobijem ovaj odgovor sto sam gore naveo. Jednostavno ne znam vise sta da radim. Ako im trazim da mi refundiraju novac nazad tesko da cu ga dobiti kada u ovoj drzavi sve je nelegalno, pa i paypal nalog ne moze da se ima legalan. Ne znam vise sta cu, ovo je nesto najgore sto sam do sada kupio. Da ima podrska kako treba pa bi i resili problem, a ovako ludnica... Izgleda ce biti da sam bacio pare.

Reci mi jel ima vise verzija .net framework 3.5?
Ako ima neka ruga verzija da probam nju da instaliram. Sad mozda lupam, ali ne znam vise sta da radim stvarno nemam vise ideju.[/quote

Evo slikao sam kako to izgleda kod mene.

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

.NET 3.5 SP1 je uredno instaliran.

Kada ga pokušaš da pokreneš, koju poruku ti prikaže? Napravi njen screenshot.

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Sass Drake ::.NET 3.5 SP1 je uredno instaliran.

Kada ga pokušaš da pokreneš, koju poruku ti prikaže? Napravi njen screenshot.


Mislis na program ovaj sto hocu da koristim ili na .NET 3.5 SP1 ?
Program ima neki problem jednostavno ne radi kako treba. Program ne izbacuje nikakvu gresku, vec samo ne radi kako treba. Podrska tvrdi da nedostaje .NET 3.5.
Ili mislis na pokretanje .NET 3.5 SP1 ?

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

.NET Frame work se ne pokreće kao klasičan program. Kažeš da taj program u stvari ne radi ništa?

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Da, glavna funkcija programa ne radi. Evo poslao sam im ovo da imam instaliran .net framework 3.5 i dobio sam ovaj odgovor:
Download and installl this
microsoft.com/en-us/download/details.aspx?id=21

Kada pokusam to da instaliram evo sta mi izbaci.

Ko je trenutno na forumu
 

Ukupno su 900 korisnika na forumu :: 46 registrovanih, 5 sakrivenih i 849 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aljosa7, atrkulja, bankulen, bounty hunters, caesar2, celik, cikadeda, Cobi026, darkangel, dejanbajat, dencorr, goxin, indja2, Insan2, ivance95, Kubovac, ltcolonel, marija_ned, Marko Marković, marko.vasovic, Markobg, mean_machine, Metanoja, mgaji21, Mixelotti, novator, ostoja2, Panonsky, Recce, renoje2, Sibin2, Skijavoneska, slonic_tonic, smilicstefan, Snorks, SsssssNOVI, tomigun, USSVoyager, Velibor Rado, virked, VJ, vlvl, Wrangler, YU-UKI