Problem pri podizanju Windows-a podesavanje BIOSa ili?

1

Problem pri podizanju Windows-a podesavanje BIOSa ili?

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Ovaj problem sam pokusavao da resim trazeci pomoc na mnogim forumima, pa i na ovom ali bezuspesno.
Reinstalirao sam Windows sa bootabilnog CD-a (WinXP +SP1) po uputstvima koje ima na internetu i potom instalirao drajvere ( najpre za maticnu plocu, potom za graficku kartu, audio (integrisanu), modem, TV kartu i stampac) i sve je radio OK. Kada sam sutradan ukljucio kompjuter Windows se jedva podigao. Najpre se pojavi Welcome screen i onda desktop na kome se sporo pojavjuju ikone, ekran se zatamni nekoliko puta ( kao da se monitor gasi) i na desktopu je haos. Posle nekog vremena kada restartujem racunar Windows se podigne normalno i sve radi OK.

Ploca mi je MSI KT4V-LB KT 400 A 133 AGP 8X USB 2.0 L
Procesor AMD Athlon XP 2000+ 1,26GHz
Video kartica Albatron MX480EL GF4 MX440
HDD 80GB Maxtor 2MB ATA/133 7200rpm 9ms
RAM 256MB

Drajvere sam instalirao sa CD a koji su mi dosli uz maticnu plocu I graficku. Kasnije sam instalirao najnovije verzije (koje sam skinuo sa programom MSI Live Update), ali problem I dalje postoji.

Problem je u tome sto sam skidao bateriju da bih usao u Bios, (Ami Bios New Utility 3.31a) jer nisam imao Password.
Da li su mi se time pored lozinke izbrisala I sva ostala podesavanja Biosa. Inace ventilator na napajanju je uzasno zujao, pa sam promenio napajanje, ali ni to nije pomoglo.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15754
  • Gde živiš: Majur (Colosseum)

- Izbaci sve sto ti ne treba u startup-u
- Idi u device manager i proveri svaki driver posebno da li je OK]
- Kucaj u run-u dxdiag i pregledaj sve stavke
- testiraj memoriju
- Skeniraj HD u potrazi za bad sectorima
- Ukoliko si u mogucnosti, vadi redom: modem, tv karticu, graficku, memoriju i prikljuci na drugi komp jedno po jedno i proveri da li radi
- Uzmi program za "nadgledanje" hardvera - Everest i proveri sve ( temperaturu, predloge koje daje program, itd)
- Skidanjem baterije si uradio reset biosa sto znaci da su svi parametri vraceni na default.
- Dobro bi bilo kada bi bio u mogucnosti da stavis neki drugi procesor ( naravno, koji podrzava tvoja maticna ) i da onda vidis rezultate.
- Mozda bi flashovanje ili upgrade vindovsa pomoglo...



offline
  • Pridružio: 06 Apr 2005
  • Poruke: 403
  • Gde živiš: Beograd

Ipak mislim da ces ti morati opet da instaliras Windows.
Ne verujem da je greska u biosu ili bilo kom delu hardware-a,nesto si ti zeznuo.

offline
  • Pridružio: 10 Feb 2005
  • Poruke: 3549

Kakav je to haos na desktop-u,daj sliku.

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Sto se tice start-up a problem mi se javljao i kada nisam imao nijedan program. U device manageru za svaki uredjaj pise "This device is working properly".

Kod DirektX Diagnostic Tool pod "Notes" mi se pojavljuje:
The file qasf.dll is an old version, which could cause problems.
You should reinstall DirectX to get the latest version.

Sliku ne znam da posaljem.

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1633
  • Gde živiš: Kraljevo

Posto si verovatno resetovao BIOS, a moguce je da ti on pravi te probleme (mada ne morada to da bude 100% tacno), evo ti linkovi gde mozes da vidis kako se podesava. Podesavanja za BIOS bez obzira na tip maticne ploce su uglavnom ista. Linkovi su:

http://www.cet.rs/arhiva/15/r15_bios.htm

http://www.cet.rs/arhiva/17/r17_bios.htm

offline
  • Pridružio: 10 Feb 2005
  • Poruke: 3549

Barem ja znam da se prvo instalira DirectX(zadnja verzija)9.0c,pa onda svi ostali drajveri,to bi trebalo da resi problem desktopa-ako koristis SP2,onda je 9.0c vec instaliran.
Ako nisam u pravu neka me neko ispravi,a za ovo drugo BIOS i linkovi jogurtmen-a.

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Trazio sam po internetu i nasao neka upustva za podesavanje, i uglavnom je sve podeseno kako treba.Ovde sam napisao Prolem pri podizanju Windowsa, a zapravo problema ima i kasnije. Kada ima vishe otvorenih programa ili word dokumenta i treba se prebaciti iz jednog u drugi ili sacuvati sliku, na sekund se sve blokira, i monitor se ugasi.Dakle problema ima i dok radim ali pri ukljucivanju je najgore. Monitor se gasi i po dvadeset puta dok se sve ne ucita. Cudno je da nemam nikakvih problema dok igram igre (recimo NEED FOR SPEED shto je prilicno zahtevno u odnosu na Word i Exell)
Ne preostaje mi nishta nego da kompjuter ponovo odnesem u servis, gde ce me odrati, ali dok je ovaca bice i shishanja.

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15754
  • Gde živiš: Majur (Colosseum)

@Bojan78
Dao sam ti deset predloga. Bar se potrudi da odradis neki od njih. Nemoj odmah u servis da nosis.

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Instalirao sam Everest Home i jedini predlog koji mi daje je da je AGP Aperature size preveliki (128 MB). To sam u Biosu podesio na 64MB ali opet isto, nemam bad sektore na HD-u.Sto se tice vadjenja komponenata i prikljucivanja na drugi kompjuter to nisam u mogucnosti da uradim. Inace reinstalirao sam Windows vise puta i problem je uvek postojao. Palo mi je na pamet da mozda nakom instalacije Windowsa sa SP1 nije bilo potrebno da instaliram Via Chip set drajvere 4 in 1. Mozda SP1 to ima u sebi?!. Skinuo sam i DirectX 9.0c ali mi je to josh vece probleme stvorilo, kompjuter sa sam restartovao. Isto je bilo i sa najnovijim drajverima za graficku kartu NVidia verzija 71.89. I dalje mislim da je problem u biosu. Ko me je terao da vadim tu bateriju.

Ko je trenutno na forumu
 

Ukupno su 473 korisnika na forumu :: 7 registrovanih, 3 sakrivenih i 463 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2413 - dana 03 Okt 2019 05:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: antosky, bigfoot2, GreenMan, jovan.simovic97, Milos1977, purke622, Srki94