Problem pri pokretanju Windows 8 u VirtualBox

1

Problem pri pokretanju Windows 8 u VirtualBox

offline
  • Programer
  • Pridružio: 23 Maj 2012
  • Poruke: 4466

Skinem Trial verziju osmice , omogućim PAE/NX akceleraciju u VM i dobijem sledeći problem:



Dva dana pretraživao Google i nigde nisam našao konkretno rešenje, mada na WinTips sam skoro pronašao neki članak o podešavanju nekih specijalnih opcija u BIOS-u, ali taj članak ne mogu nikako da pronađem.

Arrow http://www.wintips.org/how-to-install-windows-8-in-virtual-box/

Skinuo sam SecurAble i piše da je hardver virtuelizacija isključena ...



Ponovo pretraživao , obično ljudi imaju taj problem ali niko ne da konkretno rešenje, svi nešto podesi BIOS, ovo, ono, uglavnom koliko sam ja shvatio procesor domaćina je ujedno i procesor gosta, tačnije radi na isti način, kao to je sve povezano pa treba neku opciju omogućiti u BIOS-u za virtuelizaciju, ali moj BIOS od onog u primeru je sasvim drukčiji (American Megatrends 2011, ne znam koja je verzija u pitanju). Zanima me da li je neko imao sličnih problema ili zna kako da rešim ovo?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10481
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Taj procesor nema podršku za VT-X, a na tom lunku jasno piše:

2. Your processor must also support these security features:

a. Virtualization technology.



offline
  • Programer
  • Pridružio: 23 Maj 2012
  • Poruke: 4466

OK, može li se to omogućiti u BIOS-u ili nekako namestiti?

offline
  • Fil  Male
  • Legendarni građanin
  • Pridružio: 11 Jun 2009
  • Poruke: 15737

Ja nisam imao tu opciju na laptopu, inače bih napisao članak i za VirtualBox.
Tako da je ostao samo ovaj članak:
http://www.mycity.rs/Windows/Instalacija-Windows-8-CP-na-VMware-Player.html

(VMWare nije tražio podršku za VTx i sl.)

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10481
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

E.L.I.T.E. ::OK, može li se to omogućiti u BIOS-u ili nekako namestiti?

Možda jedino možeš DEP.

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Uđi u BIOS i pogledaj da li imaš stavku Virtualization u sekciji CPU. Ona bi trebala da bude postavljena na Enabled.

offline
  • Programer
  • Pridružio: 23 Maj 2012
  • Poruke: 4466

Napisano: 16 Sep 2013 14:50

Hvala Fil, imam VMWare Workstation 9 takođe instaliran.

@Sass Drake, hvala na odgovoru Smile

@drummer, proveriću Smile

Dopuna: 16 Sep 2013 14:53

ThePhilosopher ::Ja nisam imao tu opciju na laptopu, inače bih napisao članak i za VirtualBox.
Tako da je ostao samo ovaj članak:
http://www.mycity.rs/Windows/Instalacija-Windows-8-CP-na-VMware-Player.html

(VMWare nije tražio podršku za VTx i sl.)


Inače, tačno je da se ne javlja ta greška, ali meni se pojavi greška 0x0000005D

Arrow http://www.wintips.org/how-to-solve-error-0x0000006-when-installing-windows-8/

Evo, nađoh taj članak, samo moj BIOS je drugačiji, kao što rekoh.

Dopuna: 16 Sep 2013 15:20

Nažalost nisam našao nijednu od opcija koju ste preporučili, evo koje su dostupne.


Standard CMOS Setup
Advanced Setup
Advanced Chipset Setup
Power Management Setup
PCI/PnP Setup
PC Health Status
Frequency / Voltage Control
Load Default Settings
Supervisor Password
User Password
Save & Exit Setup
Exit Without Saving


Dopuna: 16 Sep 2013 15:45

Uspeo sam da omogućim Intel XD Bit i D.E.P., ali VMWare ne može da pronađe .iso sliku iako sam definisao putanju do nje Shocked

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Je l' ISO ispravan?
Da ga već ne koristi neki drugi program?

offline
  • Programer
  • Pridružio: 23 Maj 2012
  • Poruke: 4466

Napisano: 17 Sep 2013 13:51

Čekam 2 sata da se skine i na kraju provalim da je Windows Blue GUZ - Glavom U Zid Stavio sam podešavanja na osmicu i računar je toliko počeo da koči da više nisam mogao ni da izađem iz virtuelne mašine, posle ga restartovao i u BIOS-u poče neko analiziranje diska (što mi se pre nikad nije dešavalo) Shocked

Dopuna: 17 Sep 2013 14:26

Ništa od osmice, kad je pokrene u VMWare zabaguje mi ceo računar Bebee Dol

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Analiza diska se nije pokrenula u BIOS-u nego to Windows radi proveru diska zato što si resetovao komp usred rada.
Nije sve što nema prozore i šarenilo BIOS ili DOS, a sve što je šareno Windows. Wink

Nisam ni očekivao da će tvoj komp sa Atomom na 1,8 GHz moći da tera dva operativna sistema u isto vreme.

Ko je trenutno na forumu
 

Ukupno su 635 korisnika na forumu :: 4 registrovanih, 0 sakrivenih i 631 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, Grzegorz, LUDI, MilosKop