Problem sa BSoD, 0x50

Problem sa BSoD, 0x50

offline
  • Source  Male
  • Legendarni građanin
  • Pridružio: 10 Jan 2005
  • Poruke: 3319
  • Gde živiš: Stara Pazova

Napisano: 13 Jul 2010 16:17

Ne znam sta mu je, bio je miran neko vreme, i nakon ciscenja posto sam oborio dodatno temp. OC-ovao sam procesor na 3.8 GHz (u full load temperatura ide 60-61, Orthos prioritet 9, oko 35 minuta). Dok je bio na 3.65, dugo nisam imao nikakvih BSoD-ova, ali se sad odjednom poceo pojavljivati (0x00000050).

Par pitanja: 1. Da li je moguce da procesor otkazuje (Kuzmanovic kaze da je netacno da procesor ili radi ili ne, sto mi je i logicno)?
2. Da li je ploca mozda u pitanju, posto mi se ponekad cudno ponasa, LCD poster (Maximus Formula) je izgubio nekoliko crtica za prikazivanje, iako nije ispadao ili nesto, a nju nemam pojma kako da testiram?
3. Kako da testiram i HDD za errore, iako SMART ne prijavljuje nista?
4. Sta tacno znaci ovaj error? ( citao sam da moze biti bilo sta Bebee Dol )


Evo i 2 dump fajla koja sam debuggovao, ali meni ne pomazu preterano Very Happy...

https://www.mycity.rs/must-login.png
https://www.mycity.rs/must-login.png

Na kraju, konfiguracija je: Asus Maximus Formula, E8400@3.8GHz, ATI 4850 OC, 2x2GB Geil 1066MHz (blago OC zbog FSB-a) i WD5000AAKS.

Hvala unapred ljudi Smile.

Dopuna: 13 Jul 2010 18:13

Radio sam memtest, jedan modul je imao 70 gresaka, drugi sad testiram, javljam se kad odradi Bebee Dol.

Dopuna: 13 Jul 2010 18:34

Drugi modul je prosao bez gresaka izgleda... Ne znam jel samo do toga bilo, ali vi slobodno odgovarajte na ova pitanja Very Happy.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 09 Jan 2006
  • Poruke: 1882
  • Gde živiš: Beograd

Pazi ovako, ako nije preterano sa voltažom nema šanse da otkazuje procesor, a prema onome kolika je brzina klokovanog procesora kod tebe nema šanse da si tu nešto preterao ( plus, siguran sam da si se prethodno raspitao koje su sigurne voltaže za njega). Obično sistem izbaci ne neku grešku tuipa xxxxx već da tačnu informaciju da je došlo do greške zbog klokovnja sistema (bar sam ja imao takva dva ili tri slučaja kod mene kad sam podešavao sistem). Dakle, tu dolazi do tačke da procesor ili radi ili ne, nema druge.

Sad, pošto memtest izbacuje greške na jednom štapu memorije, to može biti da je on neispravan ili pošto je došlo do klokovanja memorije (bez obzira što je malo), da se tu krije razlog nestabilnosti. Prvo proveri kako se on ponaša na def vrednostima napona i brzine memorije ( dakle, fabrički napon za nju i brzina 1066MHz, ne preko nje). Ako to prođe, idi na klokovano stanje. Nešto digni napon u odnosu na fabrički, pa probaj da vidiš kako se ponaša u toj situaciji. Isto tako može da se proba i da se olabave latencije na memoriji u odnosu na ono što je dato fabrički, dakle, prva veća vrednost u odnosu na to. I to može biti deo problema. Ne zaboravi da klokovano stanje nije ono što fabrika garantuje (iskreno, bilo je modula koji nisu izvlačili ni ono što je rekla fabrika pa ...). To bi bilo ono šta možeš da odradiš. Ako sve ovo da negativan rezultat (dakle, greške u memtestu), tad je taj štap otišao.

Sad, šta da kažem, kad radiš na klokovanju sistema nnema garancija da sve radi kako treba. Pitanje koje imam je da li sistem radi kako treba na prethodno pomenutih 3.65 GHz? Jer razlika od nekih 150 MHz ne predstavlja baš neku veliku i bitnu razliku u radu. Ako na toj frekvenciji sve radi kako treba, možda je bolje da vratiš na tu vrednost, manja glavobolja.



offline
  • Source  Male
  • Legendarni građanin
  • Pridružio: 10 Jan 2005
  • Poruke: 3319
  • Gde živiš: Stara Pazova

Napisano: 13 Jul 2010 22:58

Ne moze recimo kod precesora da ode L1/L2 cache ili tako nesto?

Cini mi se da je jedan stap memorije bio neispravan jos od ranije, posto mi je i na, svojih fabrickih 1066MHz izbacivao errore i nekada nije hteo da se pokrene (mem. radi na 2.34V, na njoj je deklarisano od 2.2-2.4V). Mislio sam sutra da jednostavno reklamiram taj defektan modul, posto su mi komponente pod garancijom jos malo manje od godinu dana. ( default latencije na mem. su 5-5-5-18 )

Izbacivalo me je iz MW2 u toku igre sa errorom, a u Bad Company 2 mi je izbacio BSoD, kada sam izvadio ovaj modul MW2 mi je radio, jos cu da isprobam BC2.

Dopuna: 14 Jul 2010 0:16

Radio je stabilno i onda odjednom zveknuo BSoD 0x1E u toku igranja BC2...

Dopuna: 14 Jul 2010 0:21

Apsolutno svi BSoD-ovi ukazuju na "faulty hardware" ili "driver incompatibility", a posto je windows relativno svez, pretpostavljam da je nesto hardware-ski zeznuto, procesor ili ploca?

Kako da "nateram" ove iz Gigatrona da mi testiraju procesor detaljnije, mislim znam da errora verovatno nema, ili ce ga biti redje kada nije OC-ovan, ali po nekoj logici, procesor i dalje nije ispravan, zar ne?

Dopuna: 14 Jul 2010 10:00

Pustio sam preko noci Orthos da mi radi na prioritetu 9, samo CPU. Radio je 8 sati bez greske na 3.65 GHz, tako da mi je taj klok stabilan.

offline
  • Pridružio: 09 Jan 2006
  • Poruke: 1882
  • Gde živiš: Beograd

Memorija mora da radi na datim vrednostima kako je zacrtano, dakle, ako kaže da je 1066 tad ona mora da to i isporuči. Ono što mogu da kažem iz iskustva je da su meni dosada crkla 3 štapa koja su radila sa onim čuvenim Micron modulima koji su namenjeni klokovanju i koji rade po def na visokim voltažama. Izgleda da čipovi baš i ne vole te voltaže. Mnogo bolje mi se pokazala Transcend AXE memorija koja te vrednosti postiže na 2 V, radi skoro isto vreme bez ikakvih problema. Čak nisu ni jureni neki posebni čipovi na njoj.

Sad, ta memorija je kupljena verovatno kao dual chanel komplet, dakle oba modula su kupljena zajedno. Vidi da li možeš lepo da ih zameniš u kompletu za neki drugi komplet, oni su prdviđeni da rade u paru, tako se prodaju pa bi tako trebalo i da se menjaju. Ovo napominjem zbog uparenosti modula, da bi se izbeglo da dođe do neke nekompatabilnosti. Te memorije rade na dosta velikim voltažama, danas je na većini memorija voltaža 2V za te vrednosti tako da lako može da se desi da dobiješ neki štap koji postiže 1066 na recimo 2V a da tebi zbog drugog štapa treba 2.2+ voltaža koji on ne podnosi i crkava na njoj.

Pitanje oko procesora, e to kako testiraju ili ne testiraju, ne mogu da ti kažem jer nisam video ali neka pretpostavka je da oni će test da odrade na isti način kao i ti i to na def vrednostima, dakle na fabričkih 3 Ghz, čak neće ići na 3.65Ghz kao kod tebe. Tu je još manja šansa da dođe do grašaka. Može da se desi da tvoj procesor jednostavno neće više od toga, Intel ne garantuje nijednu brzinu preko one koju je dao fabrički.

offline
  • Source  Male
  • Legendarni građanin
  • Pridružio: 10 Jan 2005
  • Poruke: 3319
  • Gde živiš: Stara Pazova

Upravo smo burazer i ja zvali, kazu da donesem ceo komp, pa ce oni valjda da cekaju uvoznika da uveze memoriju ili tako nesto, sto znaci da moram da odradim jedan clear CMOS pa da im nosim.

Rekao sam im i da mi ovaj LCD poster ne radi kako treba (iako nije ispadao), poceo je da brljavi nema po par linija, pa ne znam da nije nesto i do ploce.

Sve u svemu, valjda znaju i oni sta rade, vide da je kupljen kit, nece mi valjda dati samo neku drugu pa da me i nekompatibilnost zeza Sad.

Ko je trenutno na forumu
 

Ukupno su 680 korisnika na forumu :: 12 registrovanih, 4 sakrivenih i 664 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bane san, Deneb, Doca, DonRumataEstorski, Fog of War, nemkea71, Oluj2.1, ozz, sabros, Snorks, trajkoni018, wolverined4