Problem sa instalacijom Adobe Readera 8 na Visti

1

Problem sa instalacijom Adobe Readera 8 na Visti

offline
  • Pridružio: 12 Jan 2004
  • Poruke: 9661
  • Gde živiš: Čačak



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Temp folder ti se nalazi na C particiji koja ti je nazalost puna. Prilikom instalacije, odredjeni fajlovi se kopiraju u temp folder, kako bi se ista zavrsila bez problema, al posto je tebi c particija puna, temp folder ne moze da obavi svoju ulogu.



offline
  • Pridružio: 12 Jan 2004
  • Poruke: 9661
  • Gde živiš: Čačak

offline
  • Pridružio: 16 Jun 2005
  • Poruke: 1251
  • Gde živiš: Podgorica

kucaj u run "temp" pa sve izbriši iz tog foldera... pa onda probaj Mr. Green

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Ako nije problem u "punoj" particiji, onda izgleda nemas dozvolu za pristup Temp folderu Confused

offline
  • ZoNi  Male
  • Free Your Mind!
  • Pridružio: 26 Feb 2005
  • Poruke: 5757
  • Gde živiš: Singidunum

instaliraj Foxit Wink

offline
  • Pridružio: 10 Nov 2004
  • Poruke: 966
  • Gde živiš: Novi Sad

Bas se to meni danas desilo kada sam pokusao da instaliram ar8 ali nisam uspeo Sad , mozda ima neka posebna verzija za vistu?

@m4rk0
Nema pristup temp folderu, da ali kako kad npr. nero ekstraktuje njegove fajlove u temp pa odradi ok, a adobe r8 nemoze?

Dopuna: 28 Apr 2007 0:15

Evo ga, popravio sam tj. nasao sam na netu kako da proradi treba na instalaciji da stavis Compatibility Mode na Windows XP (Service Pack 2), malo vise o tome na http://www.tech-recipes.com/rx/2013/vista_problems_installing_adobe_reader_8
Poz!

offline
  • Pridružio: 12 Jan 2004
  • Poruke: 9661
  • Gde živiš: Čačak

Radi.

Hvala Fifi.

offline
  • Pridružio: 10 Nov 2004
  • Poruke: 966
  • Gde živiš: Novi Sad

@rogi23
A jesi li probao ono sta sam gore napisao, trebalo bi 100% da radi.

offline
  • Pridružio: 27 Nov 2005
  • Poruke: 113

Citat:Evo ga, popravio sam tj. nasao sam na netu kako da proradi treba na instalaciji da stavis Compatibility Mode na Windows XP (Service Pack 2)

Da to je definitivno resenje, i nema nikakvih problema, radi sve kako treba.
Vrlo jednostavno, desni klik na install file, Properties/Compatibility, i cekirati kao na slici.

Ko je trenutno na forumu
 

Ukupno su 506 korisnika na forumu :: 30 registrovanih, 5 sakrivenih i 471 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 357magnum, _Sale, Apok, Atenjanin89, cenejac111, crnitrn, gomago, goxin, jackreacher011011, joca83, kNikS, laurusri, naki011, nobutado, Pakito93, Panter, Parker, proka89, raso76, S.Palestinac, S2M, stegonosa, styg, TangoSix, Toni, vathra, Vendox, vladulns, x9, zuxbg