Problem sa instalacijom Viste!

1

Problem sa instalacijom Viste!

offline
  • Pridružio: 17 Jan 2009
  • Poruke: 49

Skinuo sam Vistu kad hocu pokrenem instalaciju,izbaci mi "spinstall.exe is not valid Win32 application"
Jel zna neko kako da resim problem?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

A kako pokrećeš instalaciju?



offline
  • Pridružio: 17 Jan 2009
  • Poruke: 49

skinuo sam .iso file pa sam ga narezao na disk.
probao sam da ga okrenem iz windowsa pa mi izbacuje"spinstall.exe is not valid Win32 application",a probao sam i van windowsa ,ali se nista ne pojavi!!!!!!

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

A jel si namestio da bootuje taj disk?

offline
  • Pridružio: 17 Jan 2009
  • Poruke: 49

kako to da uradim? inace instalacija koju sam skinuo zauzima 544 MB

offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Restartujes komp i pritiskas Delete.Kad udjes u bios potrazis Boot Menu,Boot Order koje se obicno nalaze pod opcijama Advanced Options, Advanced BIOS Features itd...

evo ti link da bi se malo bolje snasao posto je tu sve detaljno opisano

http://pcsupport.about.com/od/fixtheproblem/ss/bootorderchange.htm

pozdrav,dr sign

offline
  • Pridružio: 17 Jan 2009
  • Poruke: 49

uradio sam to,ali nista!!!!!!!
jel zna neko sta da radim?

offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Kako ne ide?jesi li procitao link sto sam ti dao?jel si probao drugi taster npr F2.evo ti lista tastera koje mozes da probas:

http://www.michaelstevenstech.com/bios_manufacturer.htm

offline
  • Pridružio: 17 Jan 2009
  • Poruke: 49

skinuo sam SP1,sa microsoft download center,on zauzima 544MB!
Jel mi moze neko pomoci?

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14596
  • Gde živiš: Niš

Pa onda ti verovatno taj disk nije bootabilan, a i tih 540MB mi je sumnjivo!

Dopuna: 01 Feb 2009 19:25

Pa tako reci. Ti si skinuo samo SP1 za Vistu!

01 Feb 2009 22:33 pixxel Zaključavanje topica Razlog: Rešeno je  
Ko je trenutno na forumu
 

Ukupno su 768 korisnika na forumu :: 29 registrovanih, 10 sakrivenih i 729 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, bojank, cole77, dragon986, Faki-Valjevo, g0xy, goxin, HrcAk47, ILGromovnik, Joja, LeGrandCharles, MB120mm, mean_machine, mercedesamg, Mercury, nuke92, pein, Pohovani_00, sakota79, suton, Tas011, The Joker, Toni, Vlad000, vobo, vukm, YU-UKI, Zvrk