Problem sa pokretanjem instalacije Win7 sa USB-a

1

Problem sa pokretanjem instalacije Win7 sa USB-a

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Uzeo sam laptop Asus X502C SonicMaster i na njemu ne postoji DVD čitač i došao je bez windows-a u njega. Uz njega sa dobio i originalni win7 i prebacio ga na USB i napravio boot-abilni stick i sada nikako neće da mi počne instalacija, izbaca mi ovu grešku i ne znam kako da rešim problem.





Gde grešim? Sad



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Vidi ovo:

http://answers.microsoft.com/en-us/windows/forum/w.....2871394461

Prevod:

Klikneš na Cancel. Kada te vrati na Welcome screen, izvadi usb iz tog porta i ubodi u drugi port. Klikni na Install Now i trebalo bi da ide normalno...

Ovo se dešava zato što windows izgubi konekciju sa usb-om. Ovim postupkom, instalacija ponovo može da pronađe usb i nastavi instalaciju.



offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Pokušao sam ovo što si rekao ali opet mi se pojavljuje isti problem sa ''A required CD/DVD device driver is missing'' i kada se vratim u BIOS da vidim da li i dalje stoji USB prvi, on se uopšte ne vidi kada se promeni USB port i opet moram da nameštam da bude PRVI :/

offline
  • Dušan
  • Pridružio: 18 Jun 2012
  • Poruke: 986

Jesi li siguran da si napravio dobar bootabilni usb?

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Naravno i stavljen je USB 3.0 jer ovaj laptop to podržava. Takođe sam probao i sa drugarovom fleškom i on uvek sa njom radi i sve mu uspešno odradi do kraja, ali kod mene javlja ovaj problem. :/

offline
  • Dušan
  • Pridružio: 18 Jun 2012
  • Poruke: 986

Nisam najbolje razumeo, jesi probao kod druga da instaliras windows sa tog flesa, ako si u mogucnosti pokusaj to, mozda je neki fajl ostecen, pa nece ni na jednom racunaru da se pokrene, takodje probaj da stavis u 2.0 ukoliko ga ima na lapotopu.

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Evo sada pravim opet BOOT preko ovog tutorijala, pa javljam da li je uspela isntalacija!

offline
  • Dušan
  • Pridružio: 18 Jun 2012
  • Poruke: 986

Jel ti u biosu podeseno na IDE ili AHCI?

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

E, to već ne znam, ništa nisam menjao. Gde se to podešava?

offline
  • Pridružio: 24 Jun 2012
  • Poruke: 626

Ma ako imas originalni disk nadji na netu tu verziju pa je ubaci na usb i kasnije ubacis cd key.Ako se tako aktivira posto je za win xp bilo tako.

Ko je trenutno na forumu
 

Ukupno su 531 korisnika na forumu :: 24 registrovanih, 3 sakrivenih i 504 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amaterSRB, Bahuss, Bane san, bojank, Brksi, Cirkon, crnitrn, dozorni, Dragan1998, dragon986, Igrutinovic, ivica976, mercedesamg, micoboj, Milos ZA, moldway, Outis, Regrut Boskica, Stanlio, stegonosa, Tas011, Toni, vathra, yufighter