Problem sa videom - šta je u pitanju ?

Problem sa videom - šta je u pitanju ?

online
  • RJ 
  • SuperModerator
  • Supermoderator vojnih foruma
  • Gavrilo Milentijević
  • Komandir stanice milicije Gornje Polje
  • Pridružio: 12 Feb 2005
  • Poruke: 8918
  • Gde živiš: ovalni kabinet

Klinac mi je danas ubacivao nekakav CD i napravio haos - ne mogu da gledam ni jedan video.....


Za gledanje filmova obično koristim GOM player - on mi pokazuje sledeću poruku:






Windows media player kaže sledeće:




Mislio sam da je nešto čačkao oko DX-a ali DX 9.0c radi ok - sve testove mi pokazuje kao korektne.

Drugo - imao sam neki Storm codec, reinstaliram ga i stavim K-Lite mega codec pack zadnji sa Softpedije ali ništa ne pomaže.

Šta da radim? Negde sam našao savet da rušim sistem a što ne želim da radim....
Ima li pomoći



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 22 Avg 2007
  • Poruke: 175
  • Gde živiš: Wien

probaj sa VLC player ili KM player oni imaju u instalaciji svoje kodeke i otvaraju sve vrste video reprodukcije...



offline
  • Pridružio: 01 Nov 2007
  • Poruke: 1378

Ovako na brzaka i laički, pokušaj ponovo instal junskog DirX-a 9-ke, pre toga vidi dal' KMPlayer radi bez greške (s'obzirom da ima svoje kodeke), ili System Restore na kraju ako nije isključen...

online
  • RJ 
  • SuperModerator
  • Supermoderator vojnih foruma
  • Gavrilo Milentijević
  • Komandir stanice milicije Gornje Polje
  • Pridružio: 12 Feb 2005
  • Poruke: 8918
  • Gde živiš: ovalni kabinet

Napisano: 10 Jun 2010 18:33

Za početak na brzaka šta sam uradio - VLC Player radi !
Proverio sam AVI i WMV formate i rade ok Wink


KM Player ne radi - pri startovanju programa pojavi se sledeća poruka:




a kad izaberem film posle klika na OK iz poruke, dobijem sledeće obaveštenje:



Dopuna: 10 Jun 2010 19:12

Evo skinuo i instalirao najnoviji DX 9.0c jun 2010 - situacija ne promenjena.

Dakle, VLC jedini radi.

Zaboravio sam da napišem da recimo Winamp pušta samo WMV format ali bez slike samo sa tonom.

offline
  • oblak  Male
  • Legendarni građanin
  • Glavni moderator foruma Mobilni telefoni
  • LEBE KISELI
  • Pridružio: 14 Feb 2005
  • Poruke: 6355

update-uj flash....

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Instaliraj laest drajvere za graficku, i uopste pregledaj u device managmentu dal nema neki zuti upitnik. Takodje, jesi skoro cistio sistem od virusa ?

takodje i ovo probaj http://www.free-codecs.com/guides/How_to_fix_Class....._error.htm

Ko je trenutno na forumu
 

Ukupno su 785 korisnika na forumu :: 41 registrovanih, 7 sakrivenih i 737 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aramis s, Bogoslov, Cufo, Denaya, djboj, djordje92sm, Filip Marinković, goranperović66, goxin, HrcAk47, Insan, ivicasimo, komkom, krkalon, krlebgd77, laki_bb, Libertas, Markoni29, mercedesamg, Miškić, mushroom, nikoladim, Oscar, RJ, royst33, ruso, S2M, shaja1, ssekir75, StepskiVuk, Toni, USSVoyager, vathra, vladas87, vladom6, vlvl, VP6919, willie, Zi0mek