explorer.exe problem takeownership

explorer.exe problem takeownership

offline
  • Pridružio: 11 Dec 2010
  • Poruke: 143
  • Gde živiš: Tu negde

E ovako.. Skinuo sam "takeownership" sa ovog sajta:

howtogeek.com/howto/windows-vista/add-t.....-in-vista/

I sada sam instalirao sve kako treba medjutim... Ja kad kliknem desni klik na explorer.exe nemam opciju "takeownership"?? Kako to da sredim... ? hocu da promenim explorer.exe ovo mi je pre radilo extra.. Nzm koj mu je? Mr. Green GUZ - Glavom U Zid



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Napisano: 03 Apr 2011 12:48

Windows Registry Editor Version 5.00

; Add Take Ownership Context Menu
; Windows Guides mintywhite.com

[HKEY_CLASSES_ROOT\*\shell\runas]
@="Take Ownership"
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\*\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

[HKEY_CLASSES_ROOT\Directory\shell\runas]
@="Take Ownership"
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\Directory\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"


Sacuvaj kao reg i pokreni ga.

Dopuna: 03 Apr 2011 12:51

Ili na laksi nacin: http://www.technixupdate.com/add-remove-take-owner.....and-vista/



offline
  • Pridružio: 11 Dec 2010
  • Poruke: 143
  • Gde živiš: Tu negde

Pokusao sam oba nacina medjutim i dalje nemam opciju takeownership na explorer.exe dok na normalnim folderima ili ikonicama imam tu opciju...

Evo i slike

offline
  • higuy  Male
  • Legendarni građanin
  • penzionisani tabijatlija
  • crni hronicar
  • Pridružio: 21 Apr 2010
  • Poruke: 8565
  • Gde živiš: Dubocica

offline
  • Pridružio: 08 Nov 2009
  • Poruke: 97
  • Gde živiš: Sarajevo

i ja sam imao isti problem,odradi to manualno i nece biti problema:



Ko je trenutno na forumu
 

Ukupno su 769 korisnika na forumu :: 42 registrovanih, 8 sakrivenih i 719 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, aleksandarbl, bladesu, Bobrock1, bojank, darios, ddjxxi, Dejan84, DonRumataEstorski, Dorcolac, Ehinacea, Frunze, kaptain, kokan0905, mercedesamg, milekNS, misa2, Miskohd, MrNo, nemkea71, nenad81, nobutado, nuki1234, oldtimer, Outis, Panter, pceklic, pericanet, promajauglavi, S2M, sabros, Sale.S, stegonosa, Toni, trutcina, Voja1978, vsn111, wulfy, x9, zexoni, zlaya011, zziko