win xp - crni ekran

win xp - crni ekran

offline
  • Pridružio: 28 Feb 2012
  • Poruke: 13

Moj problem je sledeci - posle uspesne (clean) instalacije win xp profesional sp2 i naknadnog instaliranja sp3, desava se sledece - posle ucitavanja biosa i logoa win xp, ekran bude crn sa kursorom od misa na njemu i nista vise (kursor se pomera). Kompjuter je sledeci - Fujitsu Siemens - scaleo P -
P4 3.0ghz, 1.5 ddr 400mhz, asus p5gd1-fm, gigabyte hd4650 (naknadno ubacena - original instalacioni disk), hd sata2 200gb, flopy, citac kartica, jedan dvd rom i jedan dvd rw, napajanje 350w. Inace, na njemu sam pre toga uspesno instalirao win7 ultimate 32bit ali mi se desavalo da se zamrzne ponekad u samom startu biosa (logo od fujitsu simens i nista vise), medjutim, posle restarta sve OK. A ovo sa win xp nikako, ni posle restarta. Ostavio bih ja win7 ali komsija ne zeli - hoce win xp! GUZ - Glavom U Zid



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Da li se isto dešava i u Safe Modu?
Verovatno neki drajver (za grafičku?) pravi problem.
Pronađi najnovije drajvere za matičnu ploču i grafičku karticu kompatibilne sa Windowsom XP na zvaničnoj strani proizvođača i instaliraj ih.
Kad se učitava POST Screen, pritisni taster TAB da bi video koja poruka se pojavljuje odnosno gde koči pri učitavanju.



offline
  • Pridružio: 28 Feb 2012
  • Poruke: 13

Hvala, videcu sutra ....

offline
  • Pridružio: 28 Feb 2012
  • Poruke: 80
  • Gde živiš: RS

De mi reci ovo @JumpingJack099 ?

Da li si nakon instalacije XP-a instalirao odgovarajuce drajvere za XP ili si instalirao one drajvere od Windowsa 7 sto ih je komsija dobio uz komp kada ga je kupio ?

offline
  • Pridružio: 28 Feb 2012
  • Poruke: 13

Naravno, za winxp, sa sajta fujitsu siemens sam skinuo drajvere. Inace na kompu je bio winxp, neka nemacka verzija,jer je i komp iz Nemacke dobijen. Instalira se win7 32bit bez problema, ali posle kod svakog drugog, treceg (nema pravila) restarta, zamrzne se kod startnog, pocetnog ekrana sa logom fujitsu - nece ni bios da ucita. Posle restarta sve OK. Sa winxp sp2 radi sve normalno, normalno se restartuje, itd. Medjutim, na sp2 ne mogu zvuk da instaliram, nece da prihvati zvanicne drajvere za zvuk, zato mi treba sp3. A kada instaliram sp3, onda je problem ... posle ucitavanja biosa i logoa za win xp - crni ekran i samo kursor na njemu ....

Ko je trenutno na forumu
 

Ukupno su 442 korisnika na forumu :: 6 registrovanih, 1 sakriven i 435 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, havoc995, RiV, wizzardone, zile54, 1107