Display driver AMD has stopped responding and has recovered

Display driver AMD has stopped responding and has recovered

offline
  • Aco Krstic
  • Pridružio: 16 Feb 2012
  • Poruke: 56
  • Gde živiš: Brcko

Napisano: 02 Dec 2012 12:29

Imam ovaj problem vec nekoliko dana... Stalno mi se to desi kad udjem na youtube ili kada gledam bilo koji video... Ekran mi pobeli i tako bude mozda 30ak sekundi. Sta da radim. A graficka mi je ATI Radeon HD 4350 (512mb).



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Odakle si skinuo drajver? Koji sistem imas 32-bitni ili 64-bitni?



offline
  • Aco Krstic
  • Pridružio: 16 Feb 2012
  • Poruke: 56
  • Gde živiš: Brcko

Drajvere sam dobio uz graficku na CD-u. Sistem mi je 32-bitni..... A kad sam ih instalirao preskocio je 2 fajla... Neznam koja...

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Skini ovaj drajver pa instaliraj --> http://www2.ati.com/drivers/legacy/12-6/12-6-legac.....c_whql.exe

offline
  • Aco Krstic
  • Pridružio: 16 Feb 2012
  • Poruke: 56
  • Gde živiš: Brcko

Instalirao sam.... Da li treba neka podesavanja da radim u programu?

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Nista, to je to...

Imas li i dalje problema?

offline
  • Aco Krstic
  • Pridružio: 16 Feb 2012
  • Poruke: 56
  • Gde živiš: Brcko

E brate hwala ti nema vise problema..... PoZzZ... Very Happy

Ko je trenutno na forumu
 

Ukupno su 520 korisnika na forumu :: 4 registrovanih, 1 sakriven i 515 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Markogrozni, Misirac, Oluj2.1, VJ