Pomoc oko rc auto elektronike

Pomoc oko rc auto elektronike

offline
  • zicdra 
  • Novi MyCity građanin
  • Pridružio: 08 Jan 2010
  • Poruke: 4

Pozdrav svim ljudima dobre volje,dakle moj problem oko rc automobila je u tome sto na stampanoj ploci ima povezana dva motora jedan je za pogon a drugi je za servo.Problem je nastao kad mi se stampana ploca pokvasila a motor od serva prestao da radi.U jednom je trenutku hteo da vrti u jednu stranu ali je stao i sad nece da mrdne.E sad ao neko moze da mi kaze odakle da pocnem i koje komponente da ispitam na ploci.Evo i zgleda ploce



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Za pocetak ispitaj da li je sama elektronika pod naponom, proveri da li relei dobijaju napon na spulmi kada ukljucis datu komndu, ako je to kako treba, proveri da li kontakti relea provode.

U sustini postavi elektronku pod napon, pa prati da li postoji napajanje do mikrokontrolera. Dalje kada se zada odredjena komanda mikrokontrtoler pusi napon na tranzistor koji dalje ukljucuje rele.

Koliko imas iskustva u elektronici?



offline
  • zicdra 
  • Novi MyCity građanin
  • Pridružio: 08 Jan 2010
  • Poruke: 4

Pa nemam bog zna sta.Kada dam komandu napred ukljuci se relej tj cakne onako i to je ok radi motor a ovaj drugi ni da mrdne.Ako ne uspem nista da cu prijatelju on se vise razume ali zahvaljujuci tvom odgovoru bar znam odakle i sta da trazim.Hvala jos jednom.

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

A da li cakne relej za drugi motor? Možda je rele neispravan, ili možda tranzistor kojim upravlja mikrokontroler, a uključuje potrebni rele? Treba proveriti da li dobija napajanje taj tranzistor kada mu se da komanda.

offline
  • zicdra 
  • Novi MyCity građanin
  • Pridružio: 08 Jan 2010
  • Poruke: 4

Kad dam komandu za drugi motor nista se ne desava tajac,relej nece da cakne,izgleda da je nesto pre releja otislo.Da li mozda sa slike mozes da vidis koji je to tranzistor koji upravlja kontroler?

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Sa slike mogu samo da nagađam. Logično bi bilo da bude onaj što je ispred samog relea. Probaj da izmeriš da li ima napona na špumli relea kada se zada komanda.

offline
  • Pridružio: 02 Mar 2008
  • Poruke: 396

slikaj plocicu sa donje strane.

Ko je trenutno na forumu
 

Ukupno su 652 korisnika na forumu :: 48 registrovanih, 3 sakrivenih i 601 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, A.R.Chafee.Jr., amaterSRB, aramis s, babaroga, bankulen, bato, bojank, bojanM84, celik, cenejac111, Cirkon, cole77, djboj, Doca, Dzoni90, gagidjuric, Georgius, havoc995, HrcAk47, Imperator41, Iskander, ivan979, komkom, krkalon, kybonacci, MarKhan, Marko Marković, MB120mm, mercedesamg, Milan A. Nikolic, Milos ZA, pavle_pzs, repac, royst33, ruseskij, sabros, sakota79, Sirius, spektorsky, Sr.Stat., ssekir75, tmanda323, trutcina, Van, Vatreni Zmaj, Vlad000, Vlada1389