BIOS I WINDOWS

2

BIOS I WINDOWS

offline
  • Pridružio: 15 Apr 2012
  • Poruke: 141

Pretragom interneta sam shvatio otprilike sta je UEFI, i da sam zapravo promenio mode (iz Legacy u UEFI) i ako ni sam nzm kako posto nisam nista menjao u BIOS-U. Mozda je Linux promenio disk u GPT. Mada nije ni bitno. U svakom slucaju hvala svima na pomoci. Pozdrav.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12351
  • Gde živiš: Južni pol

Opet ti sa Linuksom. Very Happy Nema Linuks nikakve veze s time. Niti ti imaš ikakvih ostataka Linuksa, sve si prepisao sa Windows-om. Šta god da se desilo nakon toga za to je "kriv" Windows. Iako tu u principu niko nije "kriv". Sasvim je normalno da se 64-bitni OS sa UEFI podrškom instalira u UEFI režimu na matičnoj koja podržava UEFI.

Kako je Windows mogao u prethodnoj instalaciji da bude instaliran u klasičnom režimu? Recimo ako je disk prebačen iz drugog sistema ili je zamenjena matična ploča. Druga varijanta je da je na sistemu prvo instaliran sistem koji ne podržava UEFi kao što je Windows XP il 32-bitna verzija Windowsa 7/8/10, a zatim je ažuriran na verziju koja ga podržava (64-bitna verzija Windowsa 7/8/10).

U tim slučajevima će se sistem dizati u klasičnom režimu iako je matična UEFI kompatibilna.



offline
  • Pridružio: 15 Apr 2012
  • Poruke: 141

Ironija je sto na ovom racunaru nije menjana ni jedna komponenta i ovo je 4 put da sam instalirao sistem i to svaki put x64 (Win 7 i Win 10) i ovo je prvi put da je koristio UEFI.

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12351
  • Gde živiš: Južni pol

Napisano: 12 Maj 2016 23:34

Ne znam drug. Ali postoje vrlo logična objašnjenja kako se to moglo desiti. Nije svaka instalacija ista. Pošto si prebrisao Linuks particije, trenutno stanje ti je kao da si radio instalaciju na čisti disk. Ako si prethodne instalacije radio preko postojećih instalacija Windowsa bez reformatiranja celog harda to može da objasni zašto ranije nisi imao taj "problem" (iako realno nije u pitanju problem). Pogotovo ako je početni OS bio preinstaliran u legacy režimu.

Dopuna: 12 Maj 2016 23:36

Moja pretpostavka je da je prvobitni instalirani OS bio 32-bitni pošto je to bila uobičajena praksa pre nekoliko godina kada su računari uobičajeno imali manje od 4 GB rama.

Dopuna: 12 Maj 2016 23:39

Pogledao sam na netu. Windows logo se ne prikazuje ako se sistem podiže u UEFI režimu. Prikazuje se samo MB vendor logo. To je tako kod svih Windowsa koji podržavaju UEFI, a koji su pokrenuti u UEFI režimu.

Znači u pitanju je sasvim normalna stvar za UEFI boot.

Ko je trenutno na forumu
 

Ukupno su 621 korisnika na forumu :: 16 registrovanih, 2 sakrivenih i 603 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amstel, cikadeda, Ctrl x, Filip Marinković, GreenMan, havoc995, Krusarac, Marko Marković, Mixelotti, Nekicoveculjak, NoOneEver Dreams, Radiša, Recce, ruger357, Simon simonović, Srki94