Problem gasenje/paljenje pa nema slike

Problem gasenje/paljenje pa nema slike

offline
  • Pridružio: 09 Avg 2022
  • Poruke: 1

Pozdrav. Nocas oko 2 mi se racunar prvi put restartovao. Bila je neka grmljavina i vidjao sam munje sinoc, ali nisam siguran da li je to. Nego, znaci ugasio se, upalio se i sve radi normalno, samo sto iz njega dolazi jak zvuk, ja sam mislio napajanje, nije, danas sam skontao da je bila graficka. Izvadim RAM i vratim, komp malo duze radi pa se onda opet pocne gasiti i paliti, ali bude upaljen toliko da samo vidim moj username na pocetku i odma se restartuje. Da li je to do graficke? Meni stvarno nije jasno do cega je.

RX 580
B550 Matican
16 GB rama
Ryzen 5 3600
napajanje je Thermaltake Litepower RGB 650W



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 1257 korisnika na forumu :: 74 registrovanih, 15 sakrivenih i 1168 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, A.R.Chafee.Jr., amonsrb, Ben Roj, bladesu, bojcistv, BORUTUS, Boter, BraneS, branko7, Buda Baba, comi_pfc, dankisha, Dannyboy, delrey, djordje92sm, DonRumataEstorski, Dorcolac, dragoljub11987, Ehinacea, filipovicdj, Gibli, goran.vvv, gorican, ikan, jackreacher011011, JOntra, Još malo pa deda, Klecaviks, Krusarac, kunktator, ljuba, marsi, maskirovka, mačković, mdragoslavm, mean_machine, MILO-VAN, Misha V, nebkv, nedeljkovici, nenooo, Nikolajevic, Parker, pein, promajauglavi, pvoman, raptorsi, rednap, Regrut Boskica, RiV, robert1979, Romibrat, sabros, sakota79, Shinobi, sickmouse, Sirius, Steeeefan, StepskiVuk, tanakadzo, Tas011, Toni, Tschetschen, tubular, vasaw, Vatrogasaccc, vdeki, voja64, VP6919, vukovi, zdrebac, 187, 79693