Računar pišti

1

Računar pišti

offline
  • Pridružio: 07 Okt 2008
  • Poruke: 144
  • Gde živiš: Obrenovac

Kupio sam hard WD6400AAKS i neki IDE u SATA adapter, zbog ploče Gigabyte GA-M52L-S3P.
Prebacio optiku Pioneer DVD-RW DVR-215D na adapter, a novi hard nakačio direktno na SATA. Stari hard je WD2500AAKS. U Biosu uključen S.M.A.R.T. i pri podizanju sistema počeo da pišti komp. Jednoličan ton, trajao oko 5 sekundi. Podigao sistem, detektovao optiku, ali novi hard nije (gledao u disk managementu). Onda sam prebacio hard na adapter i isti slučaj.
Raskačim optiku i oba harda, probam, opet pišti jednolično. Skinem RAM i vratim, opet isto.
Vratim sve i isključim S.M.A.R.T. Počeo da podiže sistem, kod detektovanja IDE uređaja (ili čega već) malo je zastao, ali podigao sistem. Nije bilo pištanja. Novi hard i dalje ne vidi.
Skinem hard da bih ga probao kod nekog drugog, uključim komp, a on pišti jednolično i to je trajalo sigurno 15-ak sekundi. Za to vreme se sistem uredno podizao. Pištanje prestalo, a komp radio još nekoliko sati, čini mi se bez ikakvih problema. Svi ventilatori su radili.
Grafika je XFX 9400 GT, napajanje cooler master 420W, a procesor AMD Athlon 64 3000+.
Šta bi mogao da bude problem?
I neki komentar za hard bi bio poželjan.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

mislim da si pogrešno obrnuo taj ide-sata adapter, jer on nema
na svim pločicama koji mu je prvi pin Embarassed
i onda je nešto izgorelo,GUZ - Glavom U Zid , neki čip? , treba opet da pročitam poruku , ne vidim tačno šta Question



offline
  • Pridružio: 07 Okt 2008
  • Poruke: 144
  • Gde živiš: Obrenovac

Da, razmišljao sam kako da okrenem adapter, i na kraju išao nekom logikom. Izgleda pogrešnom. GUZ - Glavom U Zid
Mada je optika povezana na njega i uredno je detektovana (nisam probao da ubacim disk).
Kako bih mogao da proverim šta ne radi?

Edit: Smem li da koristim komp, ili da ga ne uključujem?

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Oprezno sa tim SATA to IDE adapterima, meni je kod jednog bukvalno goreo cip tokom prebacivanja podataka, srecom sto mi je komp bio van kucista pa sam ga odmah iskljucio iz struje, a sobu sam 2 sata provetravao kako je zasmrdelo i uvuklo se svuda, takodje moj je imao poseban prikljucak ako ide sa SATA na IDE, a poseban ako sa IDE na SATA, pa sad nek neko skonta prema cemu se to gleda, tako da samo oprezno sa tim adapterima, ja imam jako lose iskustvo..

offline
  • Pridružio: 07 Okt 2008
  • Poruke: 144
  • Gde živiš: Obrenovac

Samo da javim, rešio sam problem sa pištanjem.
Resetovao bios na default podešavanja.

Hvala na pomoći. Ziveli

P.S. Adapter radi OK, ubacivao disk i odmah ga pročita.
A novi hard će verovatno da se reklamira.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Napisano: 15 Feb 2011 14:04

da bre nije htelo ni kod mene uvek da se upali iz prve
dok nisam nešto u biosu resetovao Confused

ako je nov disk na njemu postoje džamperi kojim se postavja
u kompatibilni sata 1.5 način rada (proveriti na wd sajtu)

ova ploča ima nekoliko revizija
http://www.gigabyte.com/products/product-page.aspx?pid=3522
sa nvidia520 čipovima.
uvek je moguća neka nekompatibilnost Embarassed
da nisu kablovi kojima se napaja disk u pitanju ?
gigabajt ploče imaju opcije za podešavanje SATA moda
mada one ne utiču kada je disk prreko ide adaptera

Dopuna: 15 Feb 2011 14:11

Ok sada sam tek skapirao Smile cd rom je na adapteru a disk je
na ploči u drugom priključku

Probaj da staviš u biosu opciju
"NV sata RAID funkcion" na isključeno Confused
(u priručniku od ploče)

ona se nalazi u podmeniju
integrated periferals →serial ata raid config

na gornjem liku ako postoji da piše za neko ažuriranje biosa koje
rešava sličan problem sa diskovima
ali oprez jer imaš revizije 2.4 i 1.2 ploče , a za njih su drugačiji biosi Exclamation

offline
  • Pridružio: 07 Okt 2008
  • Poruke: 144
  • Gde živiš: Obrenovac

U biosu mi je i stajalo da je RAID isključen.
Probao sam sa dva sata kabla, i napajanje sa isto toliko. Nije bilo nikakve razlike.

A za ovo ažuriranje biosa, da me ubiješ, ne mogu da nađem (ili nisam provalio da je to to).


P. S. Misliš da je hard ispravan, samo treba da se podesi nešto?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Da li možeš na nekom drugom računaru da priključiš taj hard disk
ako se tamo prikaže verovatno jeste ispravan.

ne znam da li je ispravan ili ne postoje razne serije Confused
takođe su poznati problemi kada se na SATA sposoban računar
prikačinju više diskova GUZ - Glavom U Zid
(nije u potpunosti dorađen taj sata standard ,više je nažvrljan Embarassed )

offline
  • Pridružio: 07 Okt 2008
  • Poruke: 144
  • Gde živiš: Obrenovac

Odneću ga sutra u neku radnju da provere. Nemam nikoga u okolini.

Sad se setih, kad priključim novi hard, dođe do dela detecting IDE devices i tu malo zastane. Nađe samo stari hard i nastavi podizanje sistema. Onda ide deo kad verovatno testira nešto, piše gomilu stvari, pa nastavlja podizanje. Dođem do dela da izaberem OS, i onda se restartuje, pa iz početka. Ali samo jedan restart i onda normalno podigne sistem.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

ok to je već dodatna informacija Very Happy

znači da ga bios NE detektuje

a ovo posle "izaberi os" znači da se windows nešto zabuni kada dođe dotle Confused

možda imaš neki blue-screen u tom segmentu kada se on sam restartuje Question
da li možeš da pošalješ sledeće:

Preuzmite program BlueScreenView (velik je samo 54 KB) sa sledećeg linka:
http://www.nirsoft.net/utils/bluescreenview.zip
i sačuvajte ga na desktop.

Otpakujte zip arhivu na desktop.
Pokrenite program BlueScreenView.



Sa spiska dmp fajlova koji se prikažu, izaberite onaj sa najnovijim datumom.
Kliknite na ikonicu diskete, a zatim sačuvajte izveštaj na desktop kao txt fajl, kojem ćete dati ime po vašoj želji.



Pošaljite taj fajl klikom na "Prikači fajl" ispod polja za pisanje poruke. Klikom na "Browse" nađite fajl koji treba da pošaljete, zatim kliknite na "Okači".



Zatim kliknite na "Objavi" da biste poslali poruku sa prikačenim fajlom.

Ko je trenutno na forumu
 

Ukupno su 909 korisnika na forumu :: 26 registrovanih, 3 sakrivenih i 880 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, Apok, aramis s, boki199777, Cirkon, CrazySerb_MLD, drimer, indja, magna86, Marko Marković, MegaVLAdaR, Mercury, miodrag, mnn2, perof.pec, Polemarchoi, ruseskij, Sirius, stug, Taso, tmanda323, Toni, trajkoni018, x9, zixmix