Problem sa lexmark z2320

Problem sa lexmark z2320

offline
  • Pridružio: 13 Nov 2008
  • Poruke: 467
  • Gde živiš: Beograd

Hteo sam da instaliram ovaj stampac medjutim napravio sam gresku odma sam ga prikljucio preko USB i on je pokrenuo instalaciju preko neta,medjutim setio sam se da imam originalni disk i prekinuo instalaciju.Posle toga mi je ispisalo da je uredjaj nepravilno instaliran i da mozda nece raditi>instalirao sam drivere sa diska i kada mi zatrazi da prikljucim stampac izadje mi u tasku naziv stampaca i posle toga pokrene se carobnjak za instalaciju i kaze da ovaj uredjaj ne moze biti instaliran i nudi samo opciju zavrsi.Komp ne pokazuje stampac kao da ni ne postoji,kada idem na opciju dodaj stampac izbaci mi gresku operacija nije mogla biti zavrsena.Pokusao sam i preko system restore ni to ne pomaze.Ako neko ima ideju sta da radim bio bi zahvalan na pomoci.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • mrmr  Male
  • Super građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 1184
  • Gde živiš: Medakovic 3 Beograd

Napisano: 01 Feb 2010 15:04

Sad sve to lepo obrisi pa ponovo Prvo instaliraj drajvere sa CD pa kad ti zatrazi prikljuci stampac preko USB.

Dopuna: 01 Feb 2010 15:06

Prethodno dozvoli da zavrsi tu instalaciju sa Finish,pa onda pronadji uninstal u start meniju ako nema onda u kontrol panel pa na add-remove



offline
  • Pridružio: 13 Nov 2008
  • Poruke: 467
  • Gde živiš: Beograd

Probao sam vise puta sve to sto si rekao i kada sve to zavrsi i prikljucim stampac pojavi se carobnjak za instalaciju i izbaci samo da je doslo do greske prilikom instalacije hardvera i da uredjaj nece raditi i imam samo opciju zavrsi.Kom cak ni nevidi stampac i kad idem na dodaj hardver izadje mi pop up i kaze instalacija nije mogla biti zavrsena.

offline
  • mrmr  Male
  • Super građanin
  • leon
  • elektronicar
  • Pridružio: 07 Mar 2008
  • Poruke: 1184
  • Gde živiš: Medakovic 3 Beograd

Hm,,jel taj stampac vec bio instaliran ranije na tvom kompu,pa posle njega neki drugi?
Da li taj stampac hoce da radi na nekom drugom kompu,probaj kod nekog prijatelja. Moze da bude do USB kabla.
Probaj jos da ga pronadjes u Device Manager-u,pa tu obrisi drajvere ako ne vidi ranije teme mozda je bilo reci o tome.

offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

@Sub_Zero
Idi na Start->Run pa kucaj services.msc i nadji "Print spooler".Klikni dva puta pa uzmi ako je startovana stopiraj,a ako nije startovana startuj i stavi na automatic.

offline
  • Pridružio: 13 Nov 2008
  • Poruke: 467
  • Gde živiš: Beograd

Milos91 uspe sam po ovome kako si mi rekao servis uopste nije bio pokrenut.Hvala.

offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

Nema na cemu i drugi put.

Ko je trenutno na forumu
 

Ukupno su 577 korisnika na forumu :: 7 registrovanih, 1 sakriven i 569 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bane san, kybonacci, Misirac, Nebo_M, panzerwaffe, sakota79, zljubomir