UPS i XP

1

UPS i XP

offline
  • Vlada
  • Pridružio: 20 Apr 2003
  • Poruke: 3360
  • Gde živiš: Beograd

U pitanju je ups firme Powercom, model KingPro KIN 1000ap, skinuo sam sa sajta software za njega, instaliram ga proverim port na koji je nakacen (Com 3 RS 232 protokolom), ali ga racunar ne vidi !

U opisu proizvoda pise da software radi sve zivo
http://www.powercom-ups.com/products/kingpro/KIN1000AP.htm

ali u praksi bogami nista !

Babrao sam i po Control Panelu, po Power opcijama . . . i nista !



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Da li si probao da ga staviš na com1 ili 2?



offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

Možda samo treba uključiti port u BIOS-u.

offline
  • Vlada
  • Pridružio: 20 Apr 2003
  • Poruke: 3360
  • Gde živiš: Beograd

Naravno da je port ukljucen u bios-a ! Imam samo jedan COM port na masini, ne mogu da pogresim !

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

ako imas samo jedan COM port kako je on pod rednim brojem 3? ne kazem da nije moguce ali ipak je retko da se to desi u windowsu, za linux ne znam...

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

To i mene buni... ja imam nazad samo 1 COM i to je COM1... na matičnoj imam port da izvučem i COM2 ali nemam kabel Crying or Very sad COM3 nemam pojma kako da izvučem...

offline
  • Vlada
  • Pridružio: 20 Apr 2003
  • Poruke: 3360
  • Gde živiš: Beograd

Pa Win ga je automatski setovao da bude COM3, menja0o sam i na COM 1, cackao i po BIOS-u, i nista se ne desava. Telefon normalno vezujem na taj COM i prepoznaje ga bez vecih problema, ali UPS . . ni da prismrdi !

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

e pa ako ti drugi uredjaji rade tako onda ok, kod mene uvek modem bude na COM 3 pa mi bilo cudno Smile

inace jesi li probavao da skines uputstvo sa njihovog sajta da vidis da li ima neke posebne instrukcije

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Da li je taj UPS potpuno funkcionalan?

offline
  • Vlada
  • Pridružio: 20 Apr 2003
  • Poruke: 3360
  • Gde živiš: Beograd

UPS je potpuno funkcionalan, znaci probao sam da mu prekinem dovod mreznog napona, PC nastavlja da radi nesmetano, skinuo sam i uputstvo i sve verzije software-a (ima i 4 u principu su sve iste, razlika je minorna) ali i dalje ne fercera software Sad

Ko je trenutno na forumu
 

Ukupno su 527 korisnika na forumu :: 28 registrovanih, 5 sakrivenih i 494 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., amaterSRB, Apok, aramis s, awathorn, balkan1, bato, branko7, Doca, dogodine, goxin, ibssa, indja, Kruger, Levi, lord sir giga, MarKhan, Marko Marković, mikrimaus, nadjas_515, nemkea71, nuke92, Oscar, Recce, tomigun, Wisdomseeker, x9