Mali "problem" sa digitalcem

Mali "problem" sa digitalcem

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Danas sam uzeo Canon A400.
Problem je u ome sto u opste ne kontam kako da prebacim slike sa njega ne kompjuter.

Instalirao sam sve sto sam dobio uz pratece diskove, uglavnom je to software a neke cu verovatno pobrisati jer mi ne treba.

E sad sta je fora?

Jednostavno kad nakacim digitalac na USB ne desava mi se nista a koliko sam citao uputstvo sto sam dobio od njega trebao bi mi se pokrenuti neki program i da preko njega prebacujem slike. Pokrenem ja njega rucno, u pitanju je program CameraWindow Set Auto-Launch, medjutim kad ga pokrenem nista se ne desi tj. primetim kako se pojavi njegova ikona u sistemskom delu taskbara i odmah se izgubi. Blago receno program se srusi.
Imam lepo instalirane drajvere za USB. Sa zadnje strane kucista kacim stampas i skener koji normalno rade a digitalca sam probao od napred pa zatim i od nazad ali opet nista.

Jel zna neko sta je u pitanju?
Kako uopste da pronadjem digitalca na kompu?

OS je XP sto si vidi iz prilozenog.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 09 Jul 2003
  • Poruke: 862
  • Gde živiš: Vrbas / Vojvodina

prebaci digitalac na pregled slika, ukopcaj u usb i turn on Wink.... inace za canona ti ne treba nikakav software... sve to moze i win explorer da odradi...



offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Ma jasno je meni to pa sam to i uradio ali me buni sto ga komp treba prepoznati i izbaciti neki prozor (koliko sam video u upustvu) ali toga nema.
Uh, sad mi ode baterija.

offline
  • Pridružio: 24 Mar 2004
  • Poruke: 3962
  • Gde živiš: Zemun

Koja memorija ide u njega. Svaki aparat bi trebao win da prepozna kao novi malo hdd. Kao fles ?! Nikakav program nije potreban.

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

Negde je potrebno prvo upaliti aparat pre priključivanja na usb negde čak i izabrati opiju da li želiš da bude storage ili webcam .. pa je tu negde zapelo .. verovatno .. pod uslovom da si instalirao drajvere odgovarajuće ..

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Cek, na kakve drajvere mislis? Jesam li trebao dobiti nesto uz njega?
Probavao sam ga ustekati i ugasenog i upaljenog no moram danas naci baterije pa probati ponovo mozda nesto stvarno nisam dobro radio.

offline
  • Pridružio: 03 Sep 2004
  • Poruke: 311
  • Gde živiš: Novi Sad

Imam isti fotoaparat i kada ga prikljucim na USB on automatski ponudi prebacivanje fotki, bez obzira da li imas instaliran taj Cannon-ovprogramcic. Stizem kuci do 4h pa cu proveriti na licinom mestu sta ti fali. I neko je vec rekao, obrati paznju da ti na fotoaparatu dugmence bude podeseno na pregled fotki.

Javljam ti se oko 4.

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Resio sam, hvala Bogu Very Happy
Ma nisam bio podesio na pregled fotki, u tome je bila fora.

Zahvaljujem svima Wink

Ko je trenutno na forumu
 

Ukupno su 556 korisnika na forumu :: 22 registrovanih, 4 sakrivenih i 530 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2413 - dana 03 Okt 2019 05:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Alojz Hauptman, antosky, Djokislav, Duh sa sekirom, goxin, Kaplar2, Kubovac, lelemud, ljs, ljuba sd, Ljubitelj2, ltcolonel, maCvele, Metanoja, MILO-VAN, Nepobedivi, nradukic, Revolucion, Ričard, Stepp, W123