winfast i vista

winfast i vista

offline
  • Pridružio: 15 Jan 2008
  • Poruke: 147
  • Gde živiš: Novi Sad

imam winfast 2000 expert tv karticu, stvarno je super, no problemi mi nastaju od kad sam presao na vistu
zvucna k. mi je sa m.plocom (realtek)

problem: tv kartica radi ok ali kad snimam nemam ton

naravno, povezana je audio kab sa m.pl.;
skinuo sam najnovije drajvere;
probao i sa starim;
probao da pokrecem u xp compatibility modu
za recoding d. je izabran realtek (jedino njega i vidim)

nista od toga nije dalo rezultate
da li neko ima ideju...?

Dopuna: 07 Okt 2008 14:57

sada sam slucajno, trazeci po netu nasao resenje!
ako neko ima ovakav problem, radi se o tome da Vista neke "devices" bilo "playback" bilo "recording" ostavi disabled nakon instalacije drajvera za zvucnu k.
znaci: desni klik na zvucnik u sys.t.
recording d.
show disabled div.
Nadam se da sam nekom ustedeo gomilu vremena ;-)



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 690 korisnika na forumu :: 32 registrovanih, 2 sakrivenih i 656 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, _Sale, A.R.Chafee.Jr., AleksaRadojicic, arsa, babaroga, celeron, darkstar101, dozorni, HrcAk47, ivan979, ivica976, JOntra, kybonacci, LUDI, MarKhan, Markoni29, mercedesamg, Mercury, mihajlot2013, Misa63, mladen.zovko, mrvica78, pavle_pzs, piton, sabros, sakota79, samsung, stug, voja64, x9, zoranis