Kvar

1

Kvar

offline
  • 43zla 
  • Novi MyCity građanin
  • Pridružio: 09 Feb 2013
  • Poruke: 22

Zdravo,
Htio sam u svoj kompjuter inace esprimo e5600 uk.ts.fujitsu.com/rl/servicesupport/techsup.....oe5600.htm ,da ubacim jos 2 plocice rama,uz vec postojece dvije,sve sam otvorio fino ubacio ram jos u dva slota i krenuo da upalim kompjuter,ali od tada kompjuter nije davao znakove da radi.Da naglasim,prije nego sto cu staviti ram,krenuo sam prebrisati vlaznom maramicom slotove,pa potom suhom,kompjuter je bio ugasen,ali bio je spojen sa strujom sad sumnjam da nisam kako sam dotaknuo vlaznom maramicom napravio neki kratki spoj ili sl. i nisam puno sad natopio slotove nego,odmah poslije par sekundi sam iskljucio i iz struje pa sam nastavio.Pitanje,sta mislite u cemu je problem i kako da ga rijesim,hvala unaprijed.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4092
  • Gde živiš: Bg

Za početak izvadi te nove memorije i vidi da li će se komp upaliti!



offline
  • 43zla 
  • Novi MyCity građanin
  • Pridružio: 09 Feb 2013
  • Poruke: 22

Cim sam uvidio,da kompjuter ne radi,izvadio sam ih logicno,ali opet nista,ne reaguje...


Molim vas,ako nema pomoci onda recite,ili ako moram kupovati novu maticnu da znam da ne refresham svaki sekund post.Hvala unaprijed.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Svijetli li kontrolna lampica na samoj ploči.

offline
  • 43zla 
  • Novi MyCity građanin
  • Pridružio: 09 Feb 2013
  • Poruke: 22

Ni kad je radio nisam primjetio nikakvu lampicu,a i pogledao sam opet,nema navedene lampice. ://

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Nisam siguran za tu ploču ali barem jednu bi trebala imati, no nije bitno.
Probaj ovako raskopčaj sve kablove sa sa ploče, svi koji idu sa napajanja na ploču.Izvadi i bateriju sa ploče na sledeći način.

1. Isključi kabl za napajanje iz kućišta.
2. Pronađi bateriju na matičnoj ploči, ovako izgleda



3. Izvadi bateriju iz ležišta tako što pažljivo oslobodiš oprugu koja je drži:





4. Pritisni Power dugme na kućištu nekoliko puta.



5. Posle 5 minuta vrati bateriju nazad na svoje mesto na ploči.
6. Priključi kabl za napajanje u kućište i uključi računar.

Znači vrati sve kablove na svoje mesto i probaj, ako i dalje ne bude hteo da upali jedino da probaš pronaći neko drugo napajnje samo da proveriš da nije slučajno do njega.

offline
  • 43zla 
  • Novi MyCity građanin
  • Pridružio: 09 Feb 2013
  • Poruke: 22

Uradio sve kako si rekao,ali nista.Probao sam sa drugom napojnom,ali ona u kompjuteru je od 250W,a ova sto sam sa njom probao je 300W i starija je,ali prilikom spajanja primjetio sam da je ovaj nastavak techiesbasement.com/media/6/a20792b12523d556c02901_m.JPG za 2 ova prostora uzi nego sto je to predvidjeno na maticnoj i nego sto je kod interne napojne,ali opet udje fino u maticnu iako ostanu 4 prazne rupice,i pwr2 ( forum.computerbild.de/attachments/pc-hardwa.....rboard.jpg ) sam tek kasnije skontao da sam okrenuo drugacije,mada ne vidim sta bi tu moglo biti pogresno jer je ovo kvadrat i samo ona zakacka moze da bude s druge strane,takodjer hard disk kod ove napojne se drugacije spaja nego sto je to bilo kod interne.Jedino da se probam snaci za napojnu koja upotpunosti odgovara maticnoj pa onda da vidim jeli do napojne.I da zaboravio sam reci kada sam iskljucivao prvi put struju iz kompjutera(dok sam jos mislio da radi) culo se kao kvrckanje,kao ono varnicenje jer se malo bio zaglavio kabal pa dok sam ga izvukao,pa mozda razmisljam da nije zbog toga otisla napojna...eto navodim sve cega se sjecam ako mozda moze da pomogne.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Ta staro je 20 pinsko napajnje,i verovatno nema napajanje za sata disk.
Znači treba ti 24 pinsko napajanje i da ima za sata disk napojni, i to samo da probaš ne mora uopšte biti za tvoje kućište.
E sad problem je ako bude do njega, teže se dolazi do takvog napajanja, jedino nisam siguran da li to napajanje ima osigurač, pa i ako je došlo do nekog udara da nije samo on vrisnuo.

offline
  • 43zla 
  • Novi MyCity građanin
  • Pridružio: 09 Feb 2013
  • Poruke: 22

Probat cu se snaci da probam 24 pinsko i skopcao sam ja i disk sa napojnom samo preko drugog ulaza jer ova 20pinska nema isti kao sto je kod orginalne napojne.Kako bi mogao provjeriti da li ima osigurac ?

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Moraš rastaviti napojnu da bi ga video može izgledati ovako..



Ili ovako..



Mada nisam siguran da li ga ta napojna i ima uopšte, menjao sam takvu napojnu ali nikada nisam je otvarao.

Ko je trenutno na forumu
 

Ukupno su 919 korisnika na forumu :: 55 registrovanih, 10 sakrivenih i 854 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Alibaba1981, amaterSRB, Arsenije, cifra, CrazySerb_MLD, crnogorac, dankisha, Denaya, djboj, dragan_mig31, dule10savic, esx66, Gama, gmlale, HogarStrashni, ivicasimo, Još malo pa deda, kaptain, kunktator, ladro, menges, mercedesamg, Mercury, MiG-29M2, milekNS, miodrag, nedeljkovici, Nemanja.M, Nobunaga, ostoja, Panter, pedja.st, Profica, raptorsi, repac, robert1979, Rogan33, royst33, ruso, sakota79, Simon simonović, solic, strn, Toni, vathra, Viceroy, VladaNS1978, Vladko, Vlajman1957, vranjanac29, vukovi, zexoni, |_MeD_|, Čivi