Konstantno zauzeće diska 100%

Konstantno zauzeće diska 100%

offline
  • Miroslav R. Maričić
  • diplomirani inženjer mašinstva, profesor
  • Pridružio: 06 Jun 2012
  • Poruke: 210
  • Gde živiš: Hajdučica, Banat, Srbija

У питању је десктоп рачунар на коме је Win 10 64 bit. Рачунар је у канцеларији школског педагога, и до недавно је радио добро и без проблема. Међутим, од пре неколико дана постало је скоро немогуће радити на њему, зато што је хард диск нон-стоп заузет 100%. Лед диода светли непрекидно и једва да нешто може да се ради, толико је успорио. Аваст не јавља ништа, а такође сам покренуо и AdwCleaner, који такође није пронашао ништа малициозно. Стога сам пустио HWiNfo 64 да прегледа рачунар и његов извештај качим овде, у нади да ће неко да помогне да решимо проблем:
Ево тог лог фајла:

https://www.mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 27 Avg 2005
  • Poruke: 379

miroslav.maričić ::У питању је десктоп рачунар на коме је Win 10 64 bit. Рачунар је у канцеларији школског педагога, и до недавно је радио добро и без проблема. Међутим, од пре неколико дана постало је скоро немогуће радити на њему, зато што је хард диск нон-стоп заузет 100%. Лед диода светли непрекидно и једва да нешто може да се ради, толико је успорио. Аваст не јавља ништа, а такође сам покренуо и AdwCleaner, који такође није пронашао ништа малициозно. Стога сам пустио HWiNfo 64 да прегледа рачунар и његов извештај качим овде, у нади да ће неко да помогне да решимо проблем:
Ево тог лог фајла:

https://www.mycity.rs/must-login.png
Uslikaj i task manager i postavi da ti prvi u listi budu procesi koji ti najvise zauzimaju disk onda cemo znati koji je problem tj koji proces jede disk



offline
  • Miroslav R. Maričić
  • diplomirani inženjer mašinstva, profesor
  • Pridružio: 06 Jun 2012
  • Poruke: 210
  • Gde živiš: Hajdučica, Banat, Srbija

Ево шта приказује ТМ. Једва сам успео да сликам, требало му је 10-ак мин да се покрене, па још 10 - 15 мин да почне да приказује податке...

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14048
  • Gde živiš: Niš

Ako je to sam vrh liste, može biti da je disk na izdisaju. Testirajte ga nekim alatom, recimo MHDD-om. Imamo ovde kod nas detaljno uputstvo zaisti.

offline
  • Miroslav R. Maričić
  • diplomirani inženjer mašinstva, profesor
  • Pridružio: 06 Jun 2012
  • Poruke: 210
  • Gde živiš: Hajdučica, Banat, Srbija

То је врх листе, индексирана је у опадајућем поретку. Ништа, сутра ујутро чим дођем у школу, прво ћу да направим бекап, па онда да тестирам HDD. Известићу о резултатима тестирања. Је л' може линк на MHDD?

offline
  • Milan
  • Pridružio: 17 Dec 2007
  • Poruke: 14048
  • Gde živiš: Niš

Evo recimo ovo: https://www.mycity.rs/Windows/Windows-7-Zakucava-bez-virusa.html#p1622016

offline
  • Miroslav R. Maričić
  • diplomirani inženjer mašinstva, profesor
  • Pridružio: 06 Jun 2012
  • Poruke: 210
  • Gde živiš: Hajdučica, Banat, Srbija

Да закључим ову тему. На диску је било доста грешака, па сам узео SSD диск од 240 GB да га заменим. Пренећу ово моје искуство, можда ће неком да користи.
Дакле, овако. Пошто је рачунар због сталног заузећа 100% изузетно споро радио, скинуо сам HDD са њега и прикључио га на други рачунар, а такође сам и SSD "убо" помоћу USB кабла и кренуо да клонирам HDD на SSD помоћу програма Macrium. Међутим, Macrium је одбио да уради клонирање због тога што је полазни HDD већи од одредишног SSD (изворни HDD има 320 GB, а одредишни SSD 240 GB), иако је на полазном HDD било свега 70 GB заузетог простора.
Скинуо сам други програм за клонирање AOMEI Backupper Standard и тај је одрадио клонирање без проблема, без обзира на разлику у величини дискова. Међутим, када сам SSD прикључио на рачунар, систем није хтео да се подигне! Светло плави екран и порука да треба да се уради recovery итд.
Гледао сам по BIOS-у, AHCI мод је био укључен, али систем се не подиже никако. Онда сам вратио HDD на рачунар на коме је и био и кренуо да инсталишем AOMEI Backupper Standard, па таман инсталација трајала сатима (због сталног заузећа диска 100%)... И, кад сам коначно инсталисао програм, прикључио сам SSD на рачунар и урадио поново клонирање. Онда сам скинуо HDD и на његово место прикључио SSD и - систем се подигао за пар секунди!
Закључак - да би клонирање било успешно, мора да се обави на истом рачунару, а не да се дискови прикључе на други комп па да се ту одради клонирање. Ја то нисам знао. Надам се да ће ово неком бити од користи Smile

Ko je trenutno na forumu
 

Ukupno su 641 korisnika na forumu :: 37 registrovanih, 1 sakriven i 603 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Bane san, Belac91, Bov80, cicus91, danilopu2, Djordje Todorovic, djordje92sm, doklevise, ILGromovnik, ivance95, janezek67, kolateralnasteta, Kubovac, KUZMAR, ljubisha76 2, Ljubitelj2, Luka Vujcic, Marko Marković2, maxa019, MB120mm, Mercury2, Mihajlo, Milan Kosić, miodrag, miroslavtm12, operniki, Pippi Langstrumpf, r.b714, riva2, Rosen Rusev, saputnik plavetnila, slonic_tonic, Srki94, stug, vathra, Zerajic