CDRW 52x reze 10 minuta

1

CDRW 52x reze 10 minuta

offline
  • Pridružio: 24 Mar 2004
  • Poruke: 3962
  • Gde živiš: Zemun

I ranije sam imao taj problem, pa su mi ljudi sa foruma rekli da grana na kojoj je cdrw, transfer mode treba da je dma is available.
Ranije sam to uradio i poceo je da reze diskove za 2 minuta, i danas nesto sam rezao diskove (3 diska, identicna kao i ona ranije znaci podrzavaju 52x provereno) rezanje traje 9:30 min. Odem da proverim granu kad ono PIO Only ?! Niko nije imao pristup racunaru, i pojma nemam kako se to desilo ?!
Vratim na dma i narezem disk kad ono opet 10 min ?! Pogledam granu, lepo stoji DMA . E sad evo kucam sa drugog kompa i vidim razlike. Evo slika kako to izgleda ovde, a ja cu reci kako izgleda kod mene.



Transfer mode je i kod mene DMA, medjutim odmah ispod pise current transfer mode kod mene pise PIO ?! Dakel, isto kao ovo, samo sto ispod DMA pise PIO. Kako to da resim. Isto je i sa primarnom i sa sekundarnom granom.
I imam pitanje vezano za Device Type. Negde mogu da biram, a negde mi je biranje zabranjeno (siva opcija). Sta treba da stavim tamo gde mogu da biram? Auto detection ili da stavim none ?
Hvala svima, Inace rezac je LG 52/24/52 a diskovi su provereno 52x jer sam te identicne rezao za 2 miuta. Kako je moglo da se to razdesi PIO i kako sad da resim problem. Inace otvorio sam kuciste i nesto sam zeznuo flopy, tako da mi sad flopy ne radi i posle testa memorije moram na F1 kako bi poceo dizanje Win. Da nije nesto to uticalo ? Mislim neverujem da je to, ali to je jedna jedina promena na racunaru.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Jun 2004
  • Poruke: 732
  • Gde živiš: Altina, Zemun

1. Proveri da li ti je kabal ispravan (onaj široki sa mnogo "ispupčenja") - pozajmi od prijatelja i probaj onda.
2. Instaliraj IDE drajvere za matičnu.
3. Instaliraj ASPI 4.72a2.
4. Ako ništa od ovoga ne pomogne: izvadi CD-RW, upali komp onda ga ugasi i ponovo uključi CD-RW.



offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Kada Windows detektuje da ima problema sa radom nekog uredjaja u DMA modu, on automatski degradira mod na neki nizi. DMA mod je za celu IDE granu isti, znaci postavlja se na mod u kome moze da radi najsporiji uredjaj na grani. Mozda rezac ima mogucnost da radi i na vecem/boljem DMA modu, ali ga nesto drugo na toj grani koci.
Sto se tice flopija, proveri kablove.
Sto se tice memorije - potrazi na netu memtest+ i proveri memoriju. Memtest+ mora da se snimi na CD ili disketu, i da se bootuje sa toga, nije Windows program. Memtest+ ce ti reci da li je memorija OK ili nije.

offline
  • Pridružio: 24 Mar 2004
  • Poruke: 3962
  • Gde živiš: Zemun

Ovo me jako zanima, Transfer mode ja biram DMA, a ova kolona ispod current transfer mode:Ultra DMA mode. Meni tu pise PIO, jel to znaci da sam ja izabrao PIO, a komp nije mogao da predje pa je jos uvek vazeci PIO

Sto se tice memorije, ona je ispravna. Posle testa memorije moram da pritisnem F1 jer mi napise da je flopy neupotrebljiv pa me pita F1 nastavi, ili neki drugi taster za podesavanja.

Na grani sa CDRW je mozda samo hard ili nije nista

offline
  • Pridružio: 26 Jun 2004
  • Poruke: 732
  • Gde živiš: Altina, Zemun

Probaj ono što sam ja napisao - to se odnosilo na UDMA vs PIO problem.

Edit:
[offtopic]
@Svemirko - upgrade-uj Operu obavezno. Verzija 7.02 ima mnogo sigurnosnih propusta. Najnovija zvanična verzija je 7.54u1 (mada ni verziji 8.0 Beta 3 ništa ne fali).
[/offtopic]

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Kole je u pravu sto se tice drajvera za maticnu (moze biti od njih), s tim sto ja tu imam drugacije iskustvo: kada instaliram VIA IDE drajver - meni se tada zezne DMA mode, sa drajverom koji stize uz Windows je sve OK.

@KOLE89
ASPI drajveri nisu potrebni za NERO i jos par aplikacije, jer imaju svoj ASPI layer. Potrebni su samo manjim programima koji nemaju mogucnosti da razvijaju svoj ASPI layer (programi tipa CD-Riperi).

offline
  • Pridružio: 26 Jun 2004
  • Poruke: 732
  • Gde živiš: Altina, Zemun

Ja sam rekao šta može biti uzrok.

@bobby
Da li si probao sa novijim drajverima? Ja sam instalirao na 5-6 mašina VIA 4-in-1 verzija 4.53 (doduše ima i novijih) i nije bilo problema sa tim (proveravo sam).

offline
  • Pridružio: 24 Mar 2004
  • Poruke: 3962
  • Gde živiš: Zemun

Cekaj, znaci treba da instaliram VIA drajvere sa diska koji ide uz maticnu plocu. Cinimi se da to nisam radio jer je XP prepoznao. Mada mene i dalje nervira to jer je rezao diskove za 2 minuta na istom kompu i na istom sistemu ?!

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

@Svemirko
Pegledaj Add/Remove Programs i vidi da li se tamo pojavljuje neki VIA drajver i napisi nam koji. Pokusaj da se setis da li si instalirao nesto pre pocetka tih problema sa DMA modom.

@KOLE89
Nisam imao problema dok sam imao TEAC recorder (4x). Onda sam kupio DVD+-RW i video da mi ne reze DVD-ove, blokira kod Lead-in. CD-ove je rezao.
Prevrnem brdo foruma i naidjem na par mesta da ljudi imaju problem sa novijim VIA drajverima. Kod tih novijih se DMA mode vise ni ne pojavljuje kao opcija u Control Panelu, totalno je drugciji panel za IDE grane. Tada sam instalirao starije drajvere preko novih i skontao da nece da ih pregaze. Uz neku muku sam se resio VIA drajvera i DVD rezac je proradio kako treba.
Skoro sam instalirao Windows ponovo, bez VIA drajvera i sve je sada OK.

offline
  • Pridružio: 24 Mar 2004
  • Poruke: 3962
  • Gde živiš: Zemun

Posle formatiranja diska sam digao XP i stavio sam samo drajvere za grafiku. Znaci nista vise, ni za zvuk ni za modem.... samo grafika. Posle sam promenio u DMA i valjalo je. Znaci rezao je za 2 minuta. Pre dva da na sam uzeo da rezem kad ono 10 min. Pogledam grane vidim PIO. Ponavljam niko nije imao pristup tom racunaru ! Znaci samo se nesto razdesilo, prebacim na DMA kad ono opet reze 10 min.
Niko da mi odgovori da li to sto mi pise u current PIO znaci da to sto sam ja stavio na DMA racunar nije mogao da promeni pa je i dalje na PIO ?

Ko je trenutno na forumu
 

Ukupno su 388 korisnika na forumu :: 9 registrovanih, 2 sakrivenih i 377 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2413 - dana 03 Okt 2019 05:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Apok, dragon986, galijot, milandjupovac, miodrag2, olga 2, shaja1, Trpe Grozni, zdrebac2