DVD ne radi zbog HDD !!

1

DVD ne radi zbog HDD !!

offline
  • Pridružio: 14 Okt 2007
  • Poruke: 316

Problem je sledeći... Shocked

Kupljen je novi komp i imao je ( novi, naravno ) DVD-RW rezač ( Sony NEC, tako piše ), za njegov radni vek, koji je trajao nekih 3 meseca, narezao je recimo 2-3 dvd-a i 5-6 obicnih diskova.. i onda radi, ne radi, radi ,ne radi i prestade da radi. Shocked Shocked

Odnesem u servis kompova kazu (samo) jbg ne radi (neisplati se da se popravlja). Bebee Dol

Uzmem NOVI obican rezač CD-RW i narezem 1 disk, i posle mesec dana (a u tih mesec nije ni koriscen) prestade i on da radi! Question

Kaze mi neki ortak da je imao isti (ili slican) problem, i da se ispostavilo da zbog HDD nece da radi CD ili DVD rezac/player..

E sad, ja sam se raspisao...

Ako neko zna sta je problem ili sta bi mogao da bude problem neka javi..

Da ne kupujem opet nesto a da ne radi ili da se (sto je jos gore) pokvari..

Hvala MyCitijevci.. Very Happy Very Happy



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

@andergraund.promo

Nisi rekao samo jednu stvar. Jesu li hdd i optika IDE ili Sata. Ako je IDE onda je najverovatnije problem u tome sto su na istom kablu. Naime neke optike ( Sony je najpoznatiji po tome ) nece da rade na istom kablu sa hdd-om, vec hoce da budu sami i to kao master. Znaci, ako su IDE rastavi ih na posebne grane i stavi da svaki bude master pa probaj onda ( ovo je stvar koja je bila gotovo redovna pojava u nekom proslom vremenu kada su IDE uredjaji bili standard ). Ako je pak hdd sata, a optika sama na grani, probaj da je stavis kao master pa takodje probaj ponovo.



offline
  • Pridružio: 14 Okt 2007
  • Poruke: 316

Simke from West ::@andergraund.promo

Nisi rekao samo jednu stvar. Jesu li hdd i optika IDE ili Sata. Ako je IDE onda je najverovatnije problem u tome sto su na istom kablu. Naime neke optike ( Sony je najpoznatiji po tome ) nece da rade na istom kablu sa hdd-om, vec hoce da budu sami i to kao master. Znaci, ako su IDE rastavi ih na posebne grane i stavi da svaki bude master pa probaj onda ( ovo je stvar koja je bila gotovo redovna pojava u nekom proslom vremenu kada su IDE uredjaji bili standard ). Ako je pak hdd sata, a optika sama na grani, probaj da je stavis kao master pa takodje probaj ponovo.



Mislim...

znam da ce se mnogi smejati elem... Laughing

Koje razlika izmedju IDE i Sata odnosno, kako to da razlikujem tj da znam da li je IDE ili Sata!?

U svakom slucaju cu sutra proveriti to da li su na istom ili ne..

Pa cu probati...

Hvala puno..

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Na IDE uredjaj se pozadi ukljucuje pljosnati kabal sirine 5cm, sa 40 ili 80 zica, dok na SATA ide maleni obli kabal debljine oko 5mm.

offline
  • Pridružio: 14 Okt 2007
  • Poruke: 316

Mozda sam trebao 1 snimiti celu situaciju pa onda pitati ali...


Znaci.. optika je IDE a HDD je SATA!!

A optika (cd rom) mi je vec na primary master...

e sad..

mislim da sam sve proverio..

sta dalje..?? Question

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Zaboravih malopre nesto.
Po sirini konektora treba gledati, posto i IDE kabal moze biti obao.
Sirina IDE konektora je oko 5 cm i ima 80 kontakta rasporedjena u 2 reda:
http://en.wikipedia.org/wiki/Image:Ata_20070127_002.jpg
SATA je oko 2-2.5cm, i ima svega par kontakata:
http://en.wikipedia.org/wiki/Image:SATA_Data_Cable.jpg

offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

@andergraund.promo

Dobro, hajde sada od pocetka koja je ploca u pitanju, kazes da je novija da li slicajno nije Intel i965?

offline
  • Pridružio: 14 Okt 2007
  • Poruke: 316

Ploca je ASUS M2V..

e sad... Question Question

offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

@andergraund.promo

Via nebi trebalo da pravi takve probleme, ona ne pravi vrhunske chipset-ove, ali je dosta pouzdana i stabilna. Probaj da instaliras poslednje drajvere za chipset, hiperion 4in1. Takodje proveri ispravnost napajanja. To je sve sto mogu ovako da ti kazem, nazalost.

offline
  • Pridružio: 14 Okt 2007
  • Poruke: 316

Simke from West ::@andergraund.promo

Via nebi trebalo da pravi takve probleme, ona ne pravi vrhunske chipset-ove, ali je dosta pouzdana i stabilna. Probaj da instaliras poslednje drajvere za chipset, hiperion 4in1. Takodje proveri ispravnost napajanja. To je sve sto mogu ovako da ti kazem, nazalost.


Pa sto nazalost... hvala tebi puno!!! Zagrljaj Zagrljaj Zagrljaj


A i ja sam pomislio da je napajanje lose tj (ajmo sad 100% laichki) da mozda daje prevelik napon pa... PuF PuF Very Happy Very Happy

sad cu da vidim za driver..


thnx

Ko je trenutno na forumu
 

Ukupno su 437 korisnika na forumu :: 19 registrovanih, 3 sakrivenih i 415 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: babaroga2, bulovic, cvele130, DENA2, Djole, indja, JOntra, jovan.simovic97, Kruger2, Krusarac, lacko2, Marko Marković2, medvedekbobi123, mgaji21, Pencer efendi, Toni, vlvl, W123, zgoljo