Problem pri instalaciji AVG AV/IS-a

Problem pri instalaciji AVG AV/IS-a

offline
  • DEMIAN  Male
  • Legendarni građanin
  • IT Manager
  • Pridružio: 25 Mar 2005
  • Poruke: 3706
  • Gde živiš: The darkest place on earth..

Probao sam danas da instaliram AVG Internet Security 8 i dobijam konstantno sledeću grešku;
Citat:Local machine: installation failed
Installation:
Error: Action failed for registry key HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows: creating registry key....
Error 0x80070005

Isto je i sa AVG AV-om. Obe instalacije funkcionišu normalno u VMware gde mi je XP sa Sp1/2. Na ovom sistemu koji koristim i na koji bih da instaliram ovaj softver imam XP SP 3.

Probao sam da očistim registry programima CCleaner i RFA ali i ručno tražeći sve ono što je vezano za AVG. Menjao sam i prava (pristup/upis) spornoj grupi reg. ključeva ali i to ne daje rezultat.

Da li se neko sretao kojim slučajem sa ovim problemom i kako ga je rešio? Da li je moguće da je greško do SP3?

Confused



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • diarno  Male
  • Anti Malware Fighter
    Rank 2
  • Pridružio: 15 Jun 2007
  • Poruke: 5572

@DEMIAN,evo ovde moguceg resenja....Naime ovom liku ne pravi gresku na istoj lokaciji u registriju ali mozda po toj semi mozes da resis problem...

http://forums.vnunet.com/thread.jspa;jsessionid=1l.....p;#1016179



offline
  • DEMIAN  Male
  • Legendarni građanin
  • IT Manager
  • Pridružio: 25 Mar 2005
  • Poruke: 3706
  • Gde živiš: The darkest place on earth..

Zahvaljujem na smernicama diarno.. Wink
Rešenje problema koje je izneto u tom topiku je na ovom linku
http://translate.google.com/translate?u=http%3A%2F.....&tl=en

A direktno za problem koji sam ja imao trebalo bi da se startuje odavde
http://forums.techguy.org/5837597-post4.html

Napominjem da je to samo početak rešenja..
Kod mene nije dalo rezultat već je trebalo ići unazad i dublje sa editovanjem prava u registriju. Uglavnom, uz pomoć SubInACL-a i posle tone geekavštine i experimenta (uz par restarta) rešio sam problem Smile Opširno je za prepričati (a i ne pamtim sve korake) tako da ne preporučuejm cimanje oko ovoga bez preke potrebe. AVG Tech Support je adresa kojoj može da se piše u vezi problema. Jednostavnije rešenje nisam našao.

Ko je trenutno na forumu
 

Ukupno su 585 korisnika na forumu :: 31 registrovanih, 1 sakriven i 553 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: babaroga, Djole, Dorcolac, dragan_mig31, Duh sa sekirom, Ivan Campo, kaptain, ladro, ljuba.b, lord sir giga, Marin3, mcgunner, MILO-VAN, niksa517, novator, nuki1234, pandur, Panter, raketaš, Rocker, sakota79, Sale.S, shone34, skvara, stegonosa, Vlada1389, vlahale, Voja1978, Yonesky, Zmaj Ognjeni Vuk, |_MeD_|