.aspx web.config izbacuje gresku

.aspx web.config izbacuje gresku

offline
  • Pridružio: 23 Apr 2012
  • Poruke: 4

Napisano: 24 Aug 2012 13:20

Poz,

Treba mi pomoc nemogu gresku da otklonim.

Napravio sam web site .aspx. Radim ga u visual web developer studiju 2010. Podigo sam ga na jedan server i tu je radilo sve super, takodjer radi kad ga pokrenem na compu, al kad ga stavim na novi ftp server online izbacuje mi gresku da nesto nije uredu na web.config stranicom. Jel moguce da ima veze sad verzijama servera. I sta bi tu moglo da se uradi ?

The configuration section 'system.web.extensions' cannot be read because it is missing a section declaration

33: </system.web>
34: <system.web.extensions>
35: <scripting>



web.config fajl

<?xml version="1.0"?>
<configuration>
<system.web>
<pages controlRenderingCompatibilityVersion="3.5" clientIDMode="AutoID">
<controls>
<add namespace="N2.Controls" assembly="N2" tagPrefix="n2"/>
</controls>
<tagMapping>
<add tagType="System.Web.UI.WebControls.Image" mappedTagType="N2.Controls.BorderlessImage"/>
<add tagType="System.Web.UI.WebControls.ImageButton" mappedTagType="N2.Controls.BorderlessImageButton"/>
</tagMapping>
</pages>

<compilation debug="false" batch="false" targetFramework="4.0">
<assemblies>
<add assembly="System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>
<add assembly="System.Design, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>
<add assembly="System.Windows.Forms, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>
</assemblies>
</compilation>
<httpModules>
<add name="N2Module" type="N2.HttpModule"/>
</httpModules>
</system.web>
<system.web.extensions>
<scripting>
<webServices>

</webServices>
<!--
<scriptResourceHandler enableCompression="true" enableCaching="true" />
-->
</scripting>
</system.web.extensions>
<!-- Authentication and membership settings -->
<system.web>
<globalization requestEncoding="utf-8" responseEncoding="utf-8" culture="en-GB" uiCulture="en-GB"/>
<customErrors mode="Off"/>
<authentication mode="Forms">
<forms loginUrl="~/admin/login.aspx"/>
</authentication>
<membership defaultProvider="n2_membership" userIsOnlineTimeWindow="5">
<providers>
<clear/>
<add name="n2_membership" type="N2.Membership.Provider" connectionStringName="MyConnectionString" enablePasswordRetrieval="false" enablePasswordReset="true" requiresQuestionAndAnswer="false" requiresUniqueEmail="true" passwordFormat="Hashed" maxInvalidPasswordAttempts="15" minRequiredPasswordLength="7" minRequiredNonalphanumericCharacters="0" passwordAttemptWindow="5" passwordStrengthRegularExpression="" applicationName="MyApplicationName"/>
</providers>
</membership>
</system.web>
<!-- Site specific settings for this web application -->
<appSettings>
<!--
Auditing and error handling
-->
<!-- Record exceptions in database - recommended setting is True -->
<add key="AuditErrors" value="True"/>
<!-- Record login and logout actions in database - recommended setting is True -->
<add key="AuditLogins" value="True"/>
<!-- Record database updates in database - recommended setting is False -->
<add key="AuditUpdates" value="False"/>
<!-- Email exception reports - recommended setting is True -->
<add key="EmailErrors" value="True"/>
<!-- Email address to send exceptions to -->
<add key="ErrorEmailToAddress" value="/>
<add key="ErrorEmailToName" value="Your Site Website Support"/>
<!-- Email address to send exceptions from -->
<add key="ErrorEmailFromAddress" value=""/>
<add key="ErrorEmailFromName" value="Your Site Website Error Notification"/>
<!--
Email addresses
-->
<!-- To address for enquiry emails -->
<add key="EnquiryEmailAddress" value=""/>
<add key="EnquiryEmailName" value="Your Site Admin Name"/>
<!-- From address for outgoing emails (add more if you need to!) -->
<add key="OutgoingEmailAddress" value=""/>
<add key="OutgoingEmailName" value="Your Site Admin Name"/>
</appSettings>
<!-- SMTP email settings -->
<system.net>
<mailSettings>
<smtp deliveryMethod="PickupDirectoryFromIis" from=""/>
</mailSettings>
</system.net>
<!-- Set option explicit and option strict -->
<system.codedom>
<compilers>
<compiler compilerOptions="/optionexplicit+ /optionstrict+" language="vb;vbs;visualbasic;vbscript" extension=".vb" type="Microsoft.VisualBasic.VBCodeProvider, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089"/>
</compilers>
</system.codedom>
</configuration>


Dopuna: 24 Aug 2012 14:57

Radi sajt.

Izbriso sam samo web.config file i sve radi normalno.

Ako neko bude imo slicni problema da zna za ubuduce.

poz



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 685 korisnika na forumu :: 42 registrovanih, 5 sakrivenih i 638 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2413 - dana 03 Okt 2019 05:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, AMCXXL, Belac91, Cranium, darkstar101, Dr.Strangelove, Gama, gorozup, ivance95, knezevic_i, Kos93, kovacicbozo, krkalon, Kubovac, KUZMAR, lanmi123, Libertas, Marko Marković2, menges, Milan Kosić, minmatar34957, miodrag3, Mixelotti, NenadG, nikoladgajic, ostoja, Raptor1, repac, Sirius, slonic_tonic, smekerinbgd, Sr.Stat., stefanmpurtic, TroxX, USSVoyager, vathra, vlad the impaler, vladaa012, wizzardone, zillbg, Živković