Huawei g300 problem

Huawei g300 problem

offline
  • Pridružio: 22 Avg 2012
  • Poruke: 109

Imam problem sa G300.Radio mi je super,jutros sam ga stavio na punjac upaljenog,kada sam ga skinuo telefon je bio ugasen.I sad nikako nece da upali,tj ne daje nikakve znake.Vadio sam bateriju na 10 - 15 minuta ali nista se ne dogadja.Stavim ga na punjac,opet nista.Kada sam ga povezao na racunar,instalirao je nesto ''Alcatel hub port 16 je uspesno instaliran''(mozda nije bas tako pisalo ali slicno).I kada ga god povezem sa racunarom ''bipne'' i nista vise.Ima li neko ideju sta da radim?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • u administraciji
  • Pridružio: 16 Okt 2010
  • Poruke: 3468
  • Gde živiš: KRAGUJEVAC

Exclamation Izbačen je CyanogenMod 9 ICS za baseband B926 pa na više.

Arrow Preuzmite CyanogenMod 9 ICS - link ( Iskopirajte na memorijsku karticu.ZIP format )

Arrow Preuzmite Google Apps - link ( Iskopirajte na memorijsku karticu.ZIP format )


Arrow Instalacija iz CWM-a

Arrow Ugasite telefon,izvadite bateriju, sačekajte malo, pa je vratite.

Arrow Držite istovremeno Volume up+Power

Arrow Tapnite na install zip from sd card/choose zip from sd card/CyanogenMod 9 ICS /yes

Arrow Odradite
Wpe data factory reset
Wipe cache partition
Advabced// Wipe dalvik cache


Arrow Sada Tapnite na install zip from sd card/choose zip from sd card/Google Apps/yes po završenom postupku tapnite na Back/reboot system now





offline
  • dumer  Male
  • Ugledni građanin
  • Pridružio: 22 Maj 2012
  • Poruke: 447

moj drugar ima problem sa tim telefonom nece da upali a kad prikljuci punjac svetle mu neke lampice..

offline
  • Fil  Male
  • Legendarni građanin
  • Pridružio: 11 Jun 2009
  • Poruke: 16560

Moze li uci u Recovery?

offline
  • Pridružio: 22 Avg 2012
  • Poruke: 109

Drugar mi donese danas Huawei ascend G300.Kada ga upalim samo stoji huawei logo.Probao sam da ga formatiram iz recoverija,uradio ''wipe'' i onda kliknuo na ''reboot system now'',pojavio se vipov logo na kratko,zatim se restartovao i sad opet samo stoji huawei logo,ali u recovery nece da udje.Ima li ko ideju sta da pokusam?

offline
  • Pridružio: 11 Jul 2015
  • Poruke: 1321
  • Gde živiš: Univerzum br.8

teleofon je upao u neki boot loop.
evo pročitaj ovde kako da flešuješ taj Huawei:
https://sigurnostnamrezi.wordpress.com/2015/06/03/.....-telefona/
može ti pomoći kod ovoga

offline
  • u administraciji
  • Pridružio: 16 Okt 2010
  • Poruke: 3468
  • Gde živiš: KRAGUJEVAC

Preuzmo oficijelni softver - http://consumer.huawei.com/en/support/products/dow.....m?id=13986 ( Telekom) raspakuj i folder DLOAD iskopiraj na memorijsku karticu.Izvadi bateriju 10-15 sek vrati je , zattim istovremeno pritisni volume up+volume down i power, instalacija će automatski početi.

Ko je trenutno na forumu
 

Ukupno su 995 korisnika na forumu :: 64 registrovanih, 5 sakrivenih i 926 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., alkatraz080, amonsrb, Atomski čoban, babaroga, bigfoot, bojank, Boris90, BORUTUS, brundo65, Bubili, Bubimir, cicaglisa, crnitrn, Denaya, Deneb, doklevise, Drug pukovnik, eighty-one, Fog of War, girici2, HrcAk47, ivica976, kiltae, kokodakalo, Kordon, kosticmilanko, krkalon, laze2, loon123, MB120mm, Mercury, mgolub, milos.cbr, Miskohd, MrNo, naki011, neko_drugi, pandur, pedja2506, Petar35, purke62, rikirubio, rovac, S2M, sakota79, Shinobi, shone34, srbijaiznadsvega, Srle993, Stoilkovic, Tas011, Toni, trutcina, tubular, vasa.93, VojvodaMisic, vrlenija, vsn111, Wrangler, zlatkoa987, |_MeD_|, Šraf, 79693