Drajver za zvuk win7

2

Drajver za zvuk win7

offline
  • SlobaBgd  Male
  • SuperModerator
  • Supermoderator tech foruma
  • Pridružio: 10 Okt 2005
  • Poruke: 12512
  • Gde živiš: Beograd

Ima li zvuka kada priključiš slušalice u onaj desni priključak sa prednje strane laptopa?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Apr 2014
  • Poruke: 45

Slobo, ne nema uopste zvuka probao sam i sa slusalicama i sa zvucnicima uopste nema zvuka



offline
  • SlobaBgd  Male
  • SuperModerator
  • Supermoderator tech foruma
  • Pridružio: 10 Okt 2005
  • Poruke: 12512
  • Gde živiš: Beograd

Po svemu, trebalo bi da ima zvuka. Teško je zamisliti da zvučnici fizički otkažu baš nakon instalacije Windowsa. Dakle, i dalje tipujem na neka podešavanja u Control panelu vezana za zvuk, za izbor i podešavanja Playback device...
Instaliraj Service pack 1 za Windows 7, svakako je potrebno da ga imaš, a možda se desi da to reši problem. Ako ne, ostaje čačkanje po podešavanjima.

offline
  • Pridružio: 18 Apr 2014
  • Poruke: 45

Napisano: 13 Apr 2016 0:19

Vazi, idem odma da skinem to pa ujutru javljam kako je stanje, hvala !

Dopuna: 13 Apr 2016 8:24

skinuo sam sa microsoftovog sajta sp1 i instalirao sumnjam da sam pogresio negde jer je bilo vise instalacija, a promena nakon instalacije nema zato sam opet uradio report onog programa
mycity.rs/must-login.png

offline
  • SlobaBgd  Male
  • SuperModerator
  • Supermoderator tech foruma
  • Pridružio: 10 Okt 2005
  • Poruke: 12512
  • Gde živiš: Beograd

Po izveštaju, nije instaliran Service Pack 1. Trebalo bi da se vidi na ovoj slici ako je instaliran:



Preuzmi ga odavde: https://www.microsoft.com/en-us/download/details.aspx?id=5842

Nakon toga, čačkaj malo po podešavanjima, kod tebe je sve u redu sa drajverima, problem je u podešavanjima (ili u najgorem slučaju u fizičkom kvaru zvučnika, što je malo verovatno).

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 15428
  • Gde živiš: /home/aco

To je ALC861 codec da te ne zeza šta UUA, ajde ovako probaj, ovaj drajver skini i instaliraj da pregazi taj..

https://downloadcenter.intel.com/download/18627

offline
  • Pridružio: 18 Apr 2014
  • Poruke: 45

Sp1 je instaliran, i dalje isti problem...

aco skinuo sam i kada dodje do kraja instalacije izbaci ovo

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 15428
  • Gde živiš: /home/aco

Nešto ti se kolje sa tim drajverom, nije mi jasno da ti generički pravi problem. Ajde probaj ovako, ako si nešto ti instalirao od drajvera proveri u control panelu u Programs and Features ima li šta vezano za Realtek audio. Ako ima deinstaliraj, ako ne onda idi u device menager pa pod “Sound, video and game controllers" desni klik na zvučnu i idi na Uninstall.
Skini sebi odavde program Driver Sweeper http://www.techspot.com/downloads/4266-driver-sweeper.html

Instaliraj ga, restartuj računar i uđi u safe mode. Pokreni program Driver Sweepers i zakači samo opciju Realtek-Sound to je zadnja opcija kao na slici..

Veoma važno ne zakačaj ništa drugo od opcija..



Zatim klikni na Analyse i u prozoru koji ti se otvori treba da je sve čekirano ovako..



I Klikni na Clean u tom prozoru, restartuj računar. Kada se podigne računar idi u device menager desni klik ponovo na zvučnu (koja bi trebala da je pod upitnikom) i dopusti mu da potraži drajver preko interneta, ako ne uspe probaj ponovo instalaciju tog gore što sam ti dao u predhodnoj poruci.

offline
  • Pridružio: 18 Apr 2014
  • Poruke: 45

upravo uradio, instalirao ali opet isto zvuka nema, slikacu podesavanja zvuka mozda tu nesto nije u redu... koliko ovaj lap top ume da iznervira cudo kako je jos u jednom komadu...

offline
  • Pridružio: 01 Nov 2007
  • Poruke: 1323

Marko_01, uđi u Device Manager, pa u System Devices... Ako je instaliran "Microsoft UAA Bus Driver for High Definition Audio" onemogući ga (desni klik i disable). Idi u Programs and Features i deinstaliraj Realtek High Definition Audio Driver. Vrati se u Device Manager i deinstaliraj Microsoft UAA Bus Driver for High Definition Audio. Za to vreme ne restartuj računar i ignoriši poruku Found New Hardware, instaliraj driver...

Ko je trenutno na forumu
 

Ukupno su 683 korisnika na forumu :: 62 registrovanih, 7 sakrivenih i 614 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 11neco11, _Petar, amaterSRB, Bane san, bato3, Belimarković, black venom, Blue, BraneS, cakidespot, cyber fulkrum, danijell2, darkangel2, DARKMEN22, doklevise, dragon986, drummer, dzoni25, Georgius2, GrobarRomanticar, ilija kz, Ivan Gajic2, ivancica.hinek, Jadranko1969, komkom, Kruger2, krunc, kuzmar, kvcali, LUDI, Luki-SB, matorigile, mean_machine, micoboj, mihajlot2013, Milan Karan, milijarder, mrvica78, nebojsag, NiNo_8824, ninoslav1011, radoznao2, raketaš, renoje2, Sale, Sale.S, sale77, shone34, Singidunumac, srbi, Stoilkovic, svarun, valter68, VaRvArI 85, vasa.93, VJ, Vlad000, x9, yrraf, zeljko71, zlatkoa987, zoidbergs