Što mi se "kolju" baneri?

Što mi se "kolju" baneri?

offline
  • Pridružio: 13 Jan 2008
  • Poruke: 3657
  • Gde živiš: Stara Pazova

Baner1
<script type="text/javascript"> AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/ shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','160','height','65','title','VETŠ','src', 'baner_puskice','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie','baner_puskice' );  //end AC code </script><noscript><object type="application/x-shockwave-flash" width="160" height="65" title="VETŠ" data="baner_puskice.swf">   <param name="movie" value="baner_puskice.swf" />   <param name="quality" value="high" /> </object></noscript>

Baner2
<script type="text/javascript"> AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/ shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','160','height','60','title','Opština Stara Pazova','src','logo/stara_pazova_baner','quality','high','pluginspage','http://www.adobe.com/ shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie','logo/ stara_pazova_baner' );</script> <noscript> <object width="160" height="60" data="logo/stara_pazova_baner.swf" title="Opština Stara Pazova">   <param name="movie" value="logo/stara_pazova_baner.swf" />   <param name="quality" value="high" /> </object> </noscript>

Baner3
<script type="text/javascript"> AC_FL_RunContent( 'type','application/x-shockwave-flash','data','adresar_baner.swf','width','628','height','65','movie','adresar_baner', 'quality','high','wmode','transparent' ); //end AC code </script><noscript><object type="application/x-shockwave-flash"  data="adresar_baner.swf" width="628" height="65">   <param name="movie" value="adresar_baner.swf" />   <param name="quality" value="high" />   <param name="wmode" value="transparent"/> </object></noscript>

Evo i šta se dešava:
Kada su na stranici samo baner1 i baner3, onda mi se vide oba, ali mi baner3 zakucava. Ako stavim sve tri kako je prokazano kodom, vidi se baner3, a na mestu gde su baner1 i baner2 imam samo belu pozadinu. Ako u baner2 u object dodam type="application/x-shockwave-flash" onda mi se vide baner2 i baner3, ali ne i bane1.

Na lokalu mi se vide sva tri banera, stim što baner3 uvek zakucava, a na serveru je situacija koju sam opisao.

Ima li ko ideju kako da rešim ovo? Question



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Mar 2008
  • Poruke: 50
  • Gde živiš: Banja Luka

jel radiš u dreamweaver-u ili u čemu???



offline
  • Pridružio: 13 Jan 2008
  • Poruke: 3657
  • Gde živiš: Stara Pazova

Da, u Dreamweaveru. Smile

offline
  • Pridružio: 18 Mar 2008
  • Poruke: 50
  • Gde živiš: Banja Luka

Pokušaj da ti u "title" nema naših slova kao š,č,ć....
Ako opet ne ide onda obriši sve banere, sav kod vezan za njih, zadaj tačne dimenzije tabeli prije unošenja flash-a u te tabele, ubaci flash i kad to uradiš... ne diraj kod koji dreamweaver sam napravi....
Probaj pa javi jel' uspjelo

offline
  • Pridružio: 13 Jan 2008
  • Poruke: 3657
  • Gde živiš: Stara Pazova

Title nema veza sa ovim, tabela nemam nigde na stranici, ali probaću i sa njima, mada ne kontam zašto, a DW kod nisam ni do sad dirao. Wink

Ko je trenutno na forumu
 

Ukupno su 313 korisnika na forumu :: 2 registrovanih, 0 sakrivenih i 311 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Botovac, Snorks