Čudan problem s TVom - no signal?

Čudan problem s TVom - no signal?

offline
  • Vlada 
  • Elitni građanin
  • Pridružio: 07 Jul 2003
  • Poruke: 1544
  • Gde živiš: Vranje

Pozdrav drugari,

potrebna mi je vaša pomoć, jer se nalazim u zoni sumraka i nikako mi nije jasno kako da rešim problem koji imam.

Imam grafičku kartu Gainward 9800 GT 1GB memorije i TV Phillips LED koji su međusobno povezani HDMI kablom. Kartica nazad ima dva DVI izlaza i jedan S-Video izlaz i koristim DVI to HDMI adapter.

HDMI konekcija mi je radila perfektno sve do juče, kada sam se vratio s puta i hteo da pokažem drugarima fotke s putovanja i provalio da TV jednostavno ne prima HDMI signal.

Uplašio sam se ispočetka da nije crklo nešto u TVu i da zato ne prima signal, zato sam uzeo laptop od devojke i video da sve šljaka super - i HDMI kabl i TV, međutim kad ubodem HDMI kabl u grafičku karticu nema signala, što me čudi jer komp vidi TV normalno i definiše ga kao svaki drugi monitor (General Plug n Play monitor), što bi značilo da bi čak i na start up screenu TV trebalo da se ponaša kao svaki drugi monitor. Naravno, sve opcije su pravilno podešene, i rezolucija i raspodela slike, i nema vajde ni kad probam da ih menjam, rezultat je isti - no signal, komp vidi TV ali mu ne šalje nikakav signal.

Probao sam i sa novijim drajverima, i sa iskopčavanjem monitora i ostavljanjem samo TVa, i sa promenom portova, ne radi ama baš uopšte.

Oba DVI porta rade, šalju sliku monitoru normalno, ali TVu nikako, a komp vidi TV (?!) Confused

Ne znam šta je to moglo da se desi, jer kad sam otišao na put isključio sam sve iz struje, komp ni TV nije korišćen. Ako je do adaptera kako onda komp vidi TV?

U potpunoj sam konfuziji, pokušavam da shvatim u čemu je problem ali mi ne ide, tako da bi svaki savet dobro došao!

Hvala!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • PHP developer
  • Pridružio: 22 Mar 2006
  • Poruke: 3675
  • Gde živiš: 127.0.0.1

Slicna prica i kod mene od pre nekih 15 dana. Dva monitora preko DVI, TV ide na HDMI. Iz cista mira HDMI je krenuo da brljavi - kad je prikopcan - komp vidi TV, TV nema signal - a raspored monitora je skroz cudan. Prepozna komp oba monitora i TV, i to po nazivu (ne generic, nego taj-i-taj), ali ne ume da ih obelezi kako treba - tipa monitor #3 je tv, kliknem na Identify - preko jednog od monitora stoji 3.

Cim izvucem HDMI - sve je u redu.



Ko je trenutno na forumu
 

Ukupno su 585 korisnika na forumu :: 17 registrovanih, 2 sakrivenih i 566 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 8u47, BraneS, Despot1, Doca, Faki-Valjevo, Jovan Nenad, mane123, Misirac, Nebo_M, NoOneEver Dreams, pacika, rovac, sabros, sakota79, Sibin, VJ, Vlad000