GeForce 4 MX 440 update.

GeForce 4 MX 440 update.

offline
  • Pridružio: 06 Okt 2007
  • Poruke: 88

Danas sam imao problem sa instalacijom jedne igrice tj Doom3.Problem je bio posle instalacije nije mogao da nađe OPEN GL.Otišao sam na sajt nvidia i updejtovao drajver.I posle toga je bilo sve ok.Kod burazera na kompu(ima istu grafičku kartu)pokušao sam to isto da uradim jer je imao identičan problem sa igricom.Posle instalacije novog drajvera nastao je problem.Kompletna grafika radila je samo na rezoluciji od 640x4?0(nisam siguran kolika je bila vrednost ?).Color qualitu je bio na 4 bita i nije mogla da se promeni vrednost.Pokušao sam da ponovo instaliram drajver za monitor ali mi je stalno prijavljivao grešku.Kada sam uradio System restore bilo je sve ok..Konfiguracija burazerovog kompjutera je slična mojoj.Čak je i monitor isti, prastari Sync Master 753s.

Dopuna: 26 Nov 2007 11:54

Vidim da niko nije odgovorio ali rešio sam problem.Možda ovo nekome i zatreba.

Pokušao sam da razinstaliram novi drajver ali umesto novog drajvera razinstalirao mi je stari drajver.Ponovo sam instalirao stari drajver preko novog i sad je sve u redu.Open GL je nekada funkcionisao na starom drajveru ali od jednom se nešto desilo i nije radio.Šta se desilo u strukturi starog drajvera nemam pojma ali ponovnom instalacijom drajvera sa diska sada je sve OK.

POZDRAV.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Jos samo da dodam.
Imao sam i ja isti problem i ista je graficka u pitanju. Uglavnom, GeForce 4 mx440 nije podrzana od strane najnovijih drajvera (mislim da je trenutno 93.71 verzija). Tako da ako instalirate ove drajvere desice se isti slucaj kao kod @nebule.
Poslednja verzija drajvera sa kojima funkcionise doticna graficka je 81.95



offline
  • Pridružio: 06 Okt 2007
  • Poruke: 88

Mali dodatak.Upravo tu verziju 93.71 sam instalirao na oba kompa.Na mom kompu je sve ok a na burazerovom "haos".Jedino što mogu da naslutim je razliciti XP,ja imam klasičan XP SPII a on neku verziju sa VISTA ruhom...jedino ako to nema neke veze.Sve u svemu bitno je da postoji rešenje problema.

Ko je trenutno na forumu
 

Ukupno su 569 korisnika na forumu :: 9 registrovanih, 3 sakrivenih i 557 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Bloody, Djole, galijot, Oscar2, ruma, tomigun, wizzardone, yrraf, zlaya011