Graficka ili NE pitanje je sad!?

Graficka ili NE pitanje je sad!?

offline
  • ep 
  • Građanin
  • Pridružio: 03 Apr 2005
  • Poruke: 43
  • Gde živiš: Kikinda

Evo me ljudi ponovo!Pre izvesnog vremena sam ovde postavio pitanje u vezi graficke i AGP-a i tada sam isao na neke terene i td. i nisam bio u mogucnosti da vam odgovorim na vasa pitanja u vezi graficke!Sada se javio drugi problem,pre par dana moj AVAST prilikom ukljucivanja kompa pronadje neki virus u C\W…ws\system 32 i preporucena akcija je bila-kovceg,to sam i uradio i onda iznenada posle samo par sekundi komp se sam od sebe restartuje i tu pocinje moja agonija!Prvo sam moslio da je vrisnuo WINDOWS jer je sve to is system 32 rizicno prebacivati,odnesem hard kod drugara i kod njega je bilo prakticno nemoguce otvoriti kuciste a kamoli staviti hard pa sam preko RACK fioke prikljucio moj hard i ukratko pukusavao sve i svasta sem da dizem sitem sa mog harda!Vratio sam fajlove na svoje mesto ali nikako nisam na svom kompu uspevao da podignem sistem,ni u LAST GOOD…. Ni u SAFE MODU,nikako!Formatirao sam ga stavio novi Windows,ubacio drajvere i sve ostalo,kad prilikom podesavanja rezolucije preko graficke podesim min.1024x768 i highest 32 bit color quality,iznenada ponovo RESTART i tako u nedogled,samo sto sad mogu da ga podignem u Last Good…!!!Proverio sam Graficku i WINDOWS kaze da radi kako treba ali ona u praksi nikako nece!trenutno koristim sistemsku graficku(ili vec kako se zove,na malopre pomenutoj rezoluciji i sve radi kako treba(nema restartovanja)ali nemogu da gledam filmove u Full scren jer mi slika jako kasni i usporava a to se desava i sa WINDOWSOVIM PROZORIMA kada ih pomeram!Stvarno neznam sta se to desilo iz cistog mira pa bih zamolio vase pametne glavice da mi bar malo pomognu jer mislim da na ovom forumu ima stvarno pametnih i sposobnih ljudi i da ste vrlo kompetentni za resavanje problema!!!konfiguracija je, Asus A7V8X-X (6 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN) VIA VT8377 Apollo KT400, AMD Athlon XP-A, 1833 MHz (11 x 167) 2500+ Barton jezgro , NVIDIA GeForce FX 5200 Version 4.34.20.42.00 128 MB!!!Ako treba jos nesto naglasiti a ja sam zaboravio,javi te mi!!!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

Da li se kompjuter restartuje i kada nista ne radis na njemu? Znaci da li je bitno samo to da promenis rezoluciju da se on restartuje ili se restartuje tek kad pokrenes neki program koji koristi graficku?
Moguce da je napajanje oslabilo.



offline
  • Strog  Male
  • Stručni saradnik
    Web programiranje
  • Bojan Kopanja
  • Web & Mobile developer @ ZeusSoftware
  • Pridružio: 26 Jul 2003
  • Poruke: 2597
  • Gde živiš: Stara Pazova

E slican problem sam ja imao pre 15-ak dana! Instalirao sam sistem na jedan komp i isto mi se desavalo. Proveo sam 2 sata trazeci problem i na kraju sam zakljucio da je problem bio VIA 4in1 pack, tj njegov drajver za AGP koji zbog necega nije radio kako treba sa ovom kombinacijom ploce/graficke kartice. Moj savet ti je da pokusas samo da uninstall-iras VIA AGP drajver i da vidis da li ce se ista popraviti stanje. Meni je ovo otklonilo problem na tom kompu u potpunosti, a simptomi su bili identicni! Restartovao se sam od sebe, bilo u igricama, bilo u kuckanji texta u Word-u, bilo da niko nista ne dira, nego da se samo mrda mis po ekranu Smile.

Probaj pa javi!

offline
  • ep 
  • Građanin
  • Pridružio: 03 Apr 2005
  • Poruke: 43
  • Gde živiš: Kikinda

Bone Collector ::Da li se kompjuter restartuje i kada nista ne radis na njemu? Znaci da li je bitno samo to da promenis rezoluciju da se on restartuje ili se restartuje tek kad pokrenes neki program koji koristi graficku?
Moguce da je napajanje oslabilo.


Probao sam sve zivo,vadio memoriske module,modem,sat.karticu,3 puta podizao novi system…ali cim instaliram drajvere za graficku i podesim rezoluciju on restartuje i primetio sam da ako pokusam da pokrenem neki program npr.avast,system meh.,ili desnim klikom na refresh odmah restartuje a ako ne pokrecem nista restaruje sam za 5 do 10 minuta!Najcudnije je to sto meni nista ne prijavljuje kvar,ovako sa Windowsvom grafikom u rezoluciji 1024x768,32-bit kolorom i screen refresh rate-hardware default settings nema nikakvih problema sa restartom,pokrenem gomilu programa i sve radi odlicno,npr u isto vreme slusam muziku preko Winamp-a,rezem disk sa Nerom,radim Move nekih fajlova sa C na D(velicine oko 2,5 GB) i System mechanic ceprka po C particiji i traga za djubretom!!!Jedino sto imam problema sa gledanjem filmova,u Full screen-u mi pomalo secka kad se stvari brze odvijaju i kad je krupan kadar secka!!! Evo probao sam drugu graficku(malo stariju),ABIT-ovu GF4 MX-8X sa 64 MB V memorije(nije tako zahtevna) i…….OPET RESTARTUJE???

Dopuna: 08 Sep 2005 17:50

Strog ::E slican problem sam ja imao pre 15-ak dana! Instalirao sam sistem na jedan komp i isto mi se desavalo. Proveo sam 2 sata trazeci problem i na kraju sam zakljucio da je problem bio VIA 4in1 pack, tj njegov drajver za AGP koji zbog necega nije radio kako treba sa ovom kombinacijom ploce/graficke kartice. Moj savet ti je da pokusas samo da uninstall-iras VIA AGP drajver i da vidis da li ce se ista popraviti stanje. Meni je ovo otklonilo problem na tom kompu u potpunosti, a simptomi su bili identicni! Restartovao se sam od sebe, bilo u igricama, bilo u kuckanji texta u Word-u, bilo da niko nista ne dira, nego da se samo mrda mis po ekranu Smile.

Probaj pa javi!


Pravo da ti kazem taj 4 in 1 nisam ni imao instaliran i sad vidim da je to resenje za moje prvo pitanje koje sam postavio ovde pre nekih mesec dana,vezano za AGP texture acceleration!Evo probao sam drugu graficku(malo stariju),ABIT-ovu GF4 MX-8X sa 64 MB V memorije i…….OPET RESTARTUJE???

Dopuna: 09 Sep 2005 0:32

Nije graficka ljudi,probao sam je kod drugara i radi odlicno,radi i moj hard kod njega a i sa mojom grafickom!!!Dali je moguce da je "crkao"slot za graficku a da mi se to neprijavljuje???Uzeo sam od rugara i drugo napajanje pa cu sutra i njega da probam!!!

offline
  • Pridružio: 01 Jul 2005
  • Poruke: 181

Brate ukini hranu Gremlinu pa ce da crkne.. Smile

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

Probaj i da instaliras najnovije VIA drajvere mozda pomogne.

offline
  • ep 
  • Građanin
  • Pridružio: 03 Apr 2005
  • Poruke: 43
  • Gde živiš: Kikinda

Ljudi resen je problem!!!Napajanje je oslabilo,kako je rekao B.Collector,hvala vam obojici sto ste me bar uputili na moguce probleme!!!Uzeo sam od drugara napajanje koje je isto od 300W i sad radi sve kao i pre!Sutra moram kupiti sebi novo pa mi preporucite nesto,dali da uzimam jace npr.od 350 ili cak 400W,dali ce to smetati kompu ili cu sa njim jedino izbeci sledece slicne probleme?

offline
  • Pridružio: 20 Feb 2005
  • Poruke: 4505
  • Gde živiš: planeta Zemlja

400W ako mozes uzmi... Naravno neko firmirano i nikako ona napajanja od 15 i 20 evra... Kupi ako zelis i 350W ali kvalitetnog napajanja Wink

offline
  • ep 
  • Građanin
  • Pridružio: 03 Apr 2005
  • Poruke: 43
  • Gde živiš: Kikinda

.::Wizard::. ::400W ako mozes uzmi... Naravno neko firmirano i nikako ona napajanja od 15 i 20 evra... Kupi ako zelis i 350W ali kvalitetnog napajanja Wink

OK!!!Shvatam poentu...Pozdrav!!!

Ko je trenutno na forumu
 

Ukupno su 984 korisnika na forumu :: 40 registrovanih, 7 sakrivenih i 937 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amko761, Areal84, awathorn, Bane san, Bobrock1, bojank, Boris90, BraneS, brundo65, croato, Dejan84, Dežurni pod palubom, djordje92sm, Ehinacea, FOX, Georgius, Haryy, HrcAk47, kaptain, Komentator, krlebgd77, Leonov, marsi, mercedesamg, mile23, Mlav, nedeljkovici, Nemanja.M, nemkea71, nenad81, Ripanjac, ruger357, stegonosa, theNedjeljko, Toni, Trpe Grozni, VJ, Vlada1389, vrlenija, zmajbre