PC to TV preko HDMI kabla - problem

PC to TV preko HDMI kabla - problem

offline
  • Pridružio: 25 Jul 2008
  • Poruke: 142

Pozdrav,

Imam Sony LCD TV 32''.
Graficka mi je NVidia GTX260 i povezana je sa TV-om preko HDMI kabla(od 10metara). Operativni sistem je Windows XP x64.
Graficka ima 2 izlaza. Jedan radi odmah, a drugi se aktivira tek kada se startuje Windows(verovatno kada ucita drajvere).

Na starom racunaru je sve radilo normalno.
Sada na ovom novom sa ovom grafickom je prvo radilo manje-vise OK.
Onda se desavalo da moram da TV prikljucim na "glavni" izlaz graficke a komp na ovaj sekundarni da bi radilo.
I sada je skroz prestalo.
NVidia Control Panel mi detektuje TV ali slike nema na njemu. Ni kada stavim Extended ni Clone, takodje nece ni preko windows podesavanja. Takodje ni onaj identify ne funkcionise.

Pokusao sam i preko Windows 7 x64 i preko Ubuntu-a.

Sa jedne strane mislim da kabal funkcionise cim mi PC prepoznaje TV. Ali sa druge strane, kada taj kabal povezem na glavni izlaz nemam sliku ni pri dizanju kompa. Pre nego sto se startuje operativni sistem, a ranije je tako radilo.

I ne znam u cemu bi mogao da bude problem...
Any ideas?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13725
  • Gde živiš: Vršac

Mislim da je problem u tih 10 metara kabla, previse je to.



offline
  • Pridružio: 22 Avg 2007
  • Poruke: 175
  • Gde živiš: Wien

ricard ::Mislim da je problem u tih 10 metara kabla, previse je to.
nemoguce da je kabal u pitanju, ja imam hdmi kabal od 15 metara i funkcionise naj normalnije ,najverovatnije da je u pitanju drajver za graficku ili neuspesno indiciranje drugog monitora pokusaj da zamenis prim. i sekundarni monitor stikliranjem koji ce da nosi desktop itd.. trbao mi malo da eksperimentises ali najvise sumnjam u drver grafe..

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Da nije nešto otkazalo na tom tv/u ?
(od nekog prenapona , jesi kačio dok je sve bilo ugašeno? )
ili na kartici da nije otkazalo

ili ako imaš običnu kablovsku otkači antenski kabli
(dešava se da imaš neki napon tamo)

ili postavi tv da bude na istoj fazi , odnosno ako ne troši mnogo
na istom utikaču/osiguraču gde je komp?
(ako si neki razmeštaj pravio)

probaj da obrneš utikač od nečega kad utačinješ u zid Very Happy
(ili od kompa ili od tv , ali bolje od računara)
jeste zvuči šašavo ali mi je par puta pomoglo Confused

offline
  • Pridružio: 25 Jul 2008
  • Poruke: 142

Hvala na idejama ali je ipak bio problem u kablu.
Tj u jednom od konektora na kraju.
Ne znam kako ali se nesto s'ebalo i jedna se zicica iskrivila a deluje kao da 2 i fale.... Sad
Ne znam kako, posebno jer je konektor na tvu nikad nisam dirao a ovaj ka kompu nije bio direktno ukljucen.

Jel z nate da li to moze samo da se zameni, steta da bacim 10m kabla zbog toga....

offline
  • Pridružio: 22 Avg 2007
  • Poruke: 175
  • Gde živiš: Wien

u principu je jako osetljivo da se namesta mozes pokusati u nekom tv servisu ako nista drugo a ono nov ti negine da ga kupis...

Ko je trenutno na forumu
 

Ukupno su 698 korisnika na forumu :: 34 registrovanih, 8 sakrivenih i 656 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., amaterSRB, dac, darkangel, djordje92sm, Doc, dragon986, HDMI, helen1, HrcAk47, ILGromovnik, Insan, kolateralnasteta, kybonacci, liman, Marko Marković, MB120mm, Mercury, milekNS, Misirac, Mlav, mrav pesadinac, nenad81, orjen, pedja.st, sabros, stegonosa, stug, suton, trajkoni018, Trpe Grozni, vlvl, vranjanac29